Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: S7-400 alle LED blinken keine Verb. MPI

  1. #11
    Join Date
    29.01.2008
    Location
    ´s Stauferstädtle
    Posts
    324
    Danke
    54
    Erhielt 53 Danke für 44 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Suchbegriff im Forum: Christbaum

    siehe z.B.:
    http://www.sps-forum.de/showthread.p...baum#post62123
    Ein Frosch ohne Humor ist nur ein kleiner grüner Haufen!

  2. #12
    Join Date
    02.09.2008
    Posts
    80
    Danke
    11
    Erhielt 5 Danke für 5 Beiträge

    Default

    Alternativ ein Versuch:
    Schau mal im Handbuch unter "CPU in Auslieferungszustand versetzen", mach das dort beschriebene und dann lass das ding danach mal 10 minuten an. Hat bei mir schon mal ne 414-2 geretttet...

  3. #13
    Join Date
    02.12.2008
    Posts
    15
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Default

    ich hatte auch mal den fall
    da war die cpu defekt

  4. #14
    Kieler's Avatar
    Kieler is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    17.04.2007
    Location
    Kiel
    Posts
    705
    Danke
    207
    Erhielt 79 Danke für 74 Beiträge

    Default

    ... vielen Dank für Eure Unterstützung. Ich habe die CPU jetzt abgeschrieben.
    So einfach wie möglich – so kompliziert wie nötig.

  5. #15
    Join Date
    08.08.2007
    Location
    Dresden
    Posts
    9,882
    Danke
    1,064
    Erhielt 2,056 Danke für 1,632 Beiträge

    Default

    Quote Originally Posted by Kieler View Post
    ... vielen Dank für Eure Unterstützung. Ich habe die CPU jetzt abgeschrieben.
    haste ein rack dazu? dann schick ich dir mal meine adresse

    FW-update probiert?
    zugriff über anderen weg getestet? z.b. ethernet wenn CP vorhanden
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  6. #16
    Join Date
    27.10.2005
    Location
    Schwäbisch Gmünd
    Posts
    5,646
    Danke
    716
    Erhielt 1,001 Danke für 813 Beiträge

    Default

    Quote Originally Posted by Kieler View Post
    ... vielen Dank für Eure Unterstützung. Ich habe die CPU jetzt abgeschrieben.
    Bevor Du sie in die Tonne klopfst, schicke sie lieber mir , denn die 414-2 fehlt noch in meiner Sammlung. Porto und Verpackung zahl ich auch.
    Rainer Hönle
    DELTA LOGIC GmbH

    Die Kritik an anderen hat noch niemandem die eigene Leistung erspart (Noël Coward)

  7. #17
    Kieler's Avatar
    Kieler is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    17.04.2007
    Location
    Kiel
    Posts
    705
    Danke
    207
    Erhielt 79 Danke für 74 Beiträge

    Default

    Quote Originally Posted by vierlagig View Post
    FW-update probiert?
    zugriff über anderen weg getestet? z.b. ethernet wenn CP vorhanden
    Ein Zugriff übers Ethernet, ging eben sowenig wie über MPI und Profibus. Was mich etwas ärgert, die Anlage stand jetzt fast ein Jahr rum. Nun wollen wir sie Inbetrieb nehmen und die CPU spinnt. Vermutlich hat sie diesen Fehler vom ersten Augenblick. Hatte nur niemand gemerkt, weil erst jetzt das Programm eingehaucht werden soll. Trotzdem denke ich, auf diesem Bauteil ist noch Garantie und Siemens soll sich kümmern. Das Thema mit dem FW-Update erschien mir auch noch die einzig sinnvolle Alternative. Aber ich habe kein Gerät um die notwendigen Datein auf die Karte zu bekommen. Ich habe gelesen, man kann bei Siemens auch eine Karte inclusive Update erhalten. Das macht aber irgendwie auch keinen richtigen Sinn. So wird das morgen wohl ein Fall für DHL.

    Kieler
    So einfach wie möglich – so kompliziert wie nötig.

  8. #18
    Join Date
    08.08.2007
    Location
    Dresden
    Posts
    9,882
    Danke
    1,064
    Erhielt 2,056 Danke für 1,632 Beiträge

    Default

    Quote Originally Posted by Rainer Hönle View Post
    Bevor Du sie in die Tonne klopfst, schicke sie lieber mir , denn die 414-2 fehlt noch in meiner Sammlung. Porto und Verpackung zahl ich auch.
    ich war eher!!!
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  9. #19
    Join Date
    27.10.2005
    Location
    Schwäbisch Gmünd
    Posts
    5,646
    Danke
    716
    Erhielt 1,001 Danke für 813 Beiträge

    Default

    Quote Originally Posted by vierlagig View Post
    ich war eher!!!
    Ja, aber Du willst noch ein Rack dazu und ich nicht
    Rainer Hönle
    DELTA LOGIC GmbH

    Die Kritik an anderen hat noch niemandem die eigene Leistung erspart (Noël Coward)

  10. #20
    Kieler's Avatar
    Kieler is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    17.04.2007
    Location
    Kiel
    Posts
    705
    Danke
    207
    Erhielt 79 Danke für 74 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Nachdem ich mitbekommen habe, dass die Garantie abgelaufen ist und was die Karte neu kostet, habe ich doch weiter gemacht. Erstmal bei Siemens nachgefragt, was eine Reparatur kostet : Pauschal 934,-€. Oh Mann!
    Also das Thema mit dem Update wieder aufgegriffen. Davon mal ab, dass ich noch nicht weiß, wie ich die Daten dort rauf bekommen soll. Man benötigt eine 4 MB (MB nicht GB). Diese liegt bei einem Listenpreis von knapp 500€. Das tut schon richtig weh.

    Hat nicht einer eine entsprechende Karte rumliegen, die er mir mal für einen Tag leihen kann?

    Kieler
    So einfach wie möglich – so kompliziert wie nötig.
    Reply With Quote Reply With Quote Stand der Dinge  

Similar Threads

  1. Replies: 4
    Last Post: 22.08.2014, 12:20
  2. CPU 416-2 DP alle LED blinken
    By sha in forum Simatic
    Replies: 18
    Last Post: 21.05.2014, 10:32
  3. Step 7 Hilfe: S7 313C alle LED`s blinken...
    By AndreK in forum Simatic
    Replies: 12
    Last Post: 26.04.2013, 16:12
  4. Replies: 9
    Last Post: 07.11.2007, 11:54
  5. CP 343-5 alle LED's blinken!
    By godi in forum Simatic
    Replies: 6
    Last Post: 08.09.2007, 23:55

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •