Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: SPC410 Karte S5 OB31 Problem

  1. #1
    Registriert seit
    25.04.2008
    Beiträge
    43
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe hier eine SPC410 Karte von TRS Systemtechnik. Ich muß ein Projekt daruf laden, welches einen OB31 (wird auch 1x aufgerufen) hat.
    OB31
    NOP1
    BE

    Leider kann ich den nicht laden und im Vergleich zeigt sich, daß er auch
    nicht vorhanden ist. Ich habe schon versucht Projekte anderer Maschinen
    gleichen Typs zu laden, das geht auch nicht.
    Nach meiner bisherigen Recherche sollte er eigentlich schon in der CPU vorhanden sein ?!?

    Habt Ihr da einen Tip ?

    mfg huggy
    Zitieren Zitieren SPC410 Karte S5 OB31 Problem  

  2. #2
    Registriert seit
    08.04.2008
    Ort
    Köln
    Beiträge
    844
    Danke
    39
    Erhielt 244 Danke für 199 Beiträge

    Standard

    Hallo huggy,

    welche S5-CPU verwendest Du denn?

    Grüße
    Gebs

  3. #3
    huggy ist offline Benutzer
    Themenstarter
    Registriert seit
    25.04.2008
    Beiträge
    43
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,

    sorry vergessen zu posten.
    AG115U CPU945 ist in einer SCP410 Karte von TRS Systemtechnik
    (ISA Bus also etwas äääälter).

    mfg huggy

  4. #4
    Registriert seit
    08.04.2008
    Ort
    Köln
    Beiträge
    844
    Danke
    39
    Erhielt 244 Danke für 199 Beiträge

    Standard

    Hallo huggy,

    bei der CPU 945 ist der OB 31 integriert, d.h. er wird von der CPU generiert.
    Der OB 31 dient dazu die Zyklusüberwachung neu zu triggern.

    Grüße
    Gebs

  5. #5
    huggy ist offline Benutzer
    Themenstarter
    Registriert seit
    25.04.2008
    Beiträge
    43
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,
    wann wird er generiert? Ich habe hier nur die SPS (SPC410) Karte an 24V,
    da kann ich SPS Prg. laden, per Interlnk die Karte als Laufwerk mounten und
    Interbusconfig. laden. Beim vergleichen des SPS Prg. bekomme ich immer die Meldung OB31 und FB244...251 nicht im AG vorhanden ! Die Karte geht in Run, kann ich diese Meldungen ignorieren ?
    mfg huggy

  6. #6
    Registriert seit
    08.04.2008
    Ort
    Köln
    Beiträge
    844
    Danke
    39
    Erhielt 244 Danke für 199 Beiträge

    Standard

    Hallo huggy,

    ich hab' mich noch mal schlau gemacht.
    Die integrierten Bausteine sind im Betriebssystem/Firmware der CPU.
    Diese müssen nicht erstellt bzw. generiert werden und nehmen deshalb im Anwenderspeicher
    auch keinen Platz ein => sie sind in der Bausteinliste im AG nicht zu sehen.

    Die Bausteine sind aber im Offline-Projekt, damit man die richtigen Formaloperanden
    übergeben kann. Die FB 244-251 sind auch intrgriert und sind die HTB's für die Kommunikation.

    d.h.: Die Fehlermeldung kannst Du ignorieren.

    Grüße
    Gebs

  7. #7
    huggy ist offline Benutzer
    Themenstarter
    Registriert seit
    25.04.2008
    Beiträge
    43
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Lächeln

    Hallo,

    vielen Dank !!!!!!!!
    Jetzt nur noch Stop, Komprimieren und wieder Run, dann Interbus laden
    und zurück zum Kunden.......vieeeeeeeeelen Dank !!!!!!!!!!!!!!

    mfg huggy

  8. #8
    huggy ist offline Benutzer
    Themenstarter
    Registriert seit
    25.04.2008
    Beiträge
    43
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,
    ich bins nochmal kurz, was meinst Du mt HTB's ?
    mfg huggy

  9. #9
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hantierungsbausteine
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

Ähnliche Themen

  1. Antworten: 9
    Letzter Beitrag: 13.04.2011, 13:18
  2. dd image von 64k karte (und 128k karte)
    Von Jochen Kühner im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 15.04.2010, 12:56
  3. Problem mit MMC-Karte löschen
    Von Mauka im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 11.09.2009, 13:12
  4. SPC410 SPS Karte Interbus
    Von huggy im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 01.09.2009, 16:47
  5. MPI-PCI-Karte
    Von Tritec100 im Forum Feldbusse
    Antworten: 7
    Letzter Beitrag: 02.07.2006, 18:31

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •