Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

Thema: S7-200 EM235 potenziometer anschließen?

  1. #1
    Registriert seit
    22.02.2008
    Beiträge
    30
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Ausrufezeichen


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    wie muss ich ein potenziometer bei der baugruppe EM235 anschließen? hab ja die klemmen RA,A+,A- ..... wo muss das plus,minus und der schleifer angeschlossen werden????
    Zitieren Zitieren S7-200 EM235 potenziometer anschließen?  

  2. #2
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard

    hallo,
    die 235 kann spannung oder strom messen, keinen widerstand direkt messen, lösungsmöglichkeiten: du lötest dir selber was(ohmesche gesetz), oder es gibt fertige wandler von phoenix, die dann zb. 0-10v rausgeben.
    mfg

    dietmar

    Nichts ist so beständig wie ein Provisorium.

  3. #3
    Registriert seit
    22.02.2008
    Beiträge
    30
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ich habe ne S7-200 die mit einen simulator von einer alten S5 zusammen gebaut wurde ......unter anderem is dort auch ein potenziometer dranne... dort am simulator sind 2 buchsen als ausgang....einmal M für masse und ein mal 0...12V(schleifer).....so M habe ich auf A- geklemmt und 0...12V habe ich auf A+ geklemmt...... so hatte es mit den potenziometer am simulator geklappt......

    jetzt möchte ich aber einen normalen potenziometer benutzen und habe ja dort +,- und schleifer... wo masse und schleifer hingehen müsste wie beim simulator sein ABER wo gehe ich dann mit + hin??? beim simulator is ja alles intern verdrahtet und lässt sich nich verfolgen weil die platine befestigt ist wo der potentiometer drauf ist....

    hat da jemand nen plan??

  4. #4
    Registriert seit
    27.07.2006
    Ort
    Uetersen
    Beiträge
    316
    Danke
    51
    Erhielt 69 Danke für 52 Beiträge

    Standard

    Hallo,
    das Thema wurde hier schon mehrfach behandelt.
    http://www.sps-forum.de/showthread.php?t=16214
    http://www.sps-forum.de/showthread.p...ighlight=0-10V
    oder gebe bei Suchen 0-10V ein.
    Da wirst Du sicher auch noch andere interessante Hinweise bekommen.

    MfG Günter.

  5. Folgender Benutzer sagt Danke zu Junior für den nützlichen Beitrag:

    Dannynator1 (09.01.2009)

  6. #5
    Registriert seit
    22.02.2008
    Beiträge
    30
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Habe jetzt mitn Netzteil versucht (0-10V)....habe den ersten und vorletzen dil-schalter auf on für 0-10V ....habe minus auf A- und plus auf A+... und B-B+C-C+D-D+ gebrückt so wie es auch von siemens vorgegeben ist .....

    wenn ich die sps an machen und das netzteil auf 10V habe steht als wert im programm +32752 ....stell ich runter passiert nix bis auf 1V denn verändert sich der wert ein wenig und aber auch die sps fängt an zu rattern

    need help

  7. #6
    Registriert seit
    27.07.2006
    Ort
    Uetersen
    Beiträge
    316
    Danke
    51
    Erhielt 69 Danke für 52 Beiträge

    Standard

    Hallo,
    nach meinem Handbuch muß bei der EM235 Schalter 2 + 6 eingeschaltet werden.

    Wie regelst Du die 0 -10 Volt?

    MfG Günter.

  8. Folgender Benutzer sagt Danke zu Junior für den nützlichen Beitrag:

    lorenz2512 (12.01.2009)

  9. #7
    Registriert seit
    22.02.2008
    Beiträge
    30
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hmm hab ja nach dem orginalhandbuch geguckt und für 0-10V steht 1 und 9 on ......
    na dit netzteil is regelbar 0-30V...nehm natürlich nur die spanne 0-10V....

  10. #8
    Registriert seit
    27.07.2006
    Ort
    Uetersen
    Beiträge
    316
    Danke
    51
    Erhielt 69 Danke für 52 Beiträge

    Standard

    Hallo,
    habe nochmal nachgeschaut.
    Demnach verwendest Du die 21* CPU mit endsprechenden Erweiterungen.
    Somit ist Deine Aussage richtig.
    Versuche es doch mal auf dem B- oder C- Eingang.

    MfG Günter.

  11. #9
    Registriert seit
    22.02.2008
    Beiträge
    30
    Danke
    6
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hab ja ne cpu 222..... keene 21*

  12. #10
    Registriert seit
    27.07.2006
    Ort
    Uetersen
    Beiträge
    316
    Danke
    51
    Erhielt 69 Danke für 52 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das verwundert mich aber,weil nach meinen Unterlagen die Analogbaugruppen bei der 22* nur 6 Dippschalter haben.
    Bitte laß uns doch mal die Nummer der Baugruppe wissen.

    MfG Günter.

Ähnliche Themen

  1. Verkaufe ein EM235 für die S7 22X CPU's
    Von lorenz2512 im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 02.03.2010, 19:35
  2. Biete EM235 für CPU S7-22X
    Von lorenz2512 im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 16.04.2009, 19:22
  3. S7-200, EM235 und danfoss 2800
    Von Dannynator1 im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 15.01.2009, 18:31
  4. S7-200 em235!
    Von Dannynator1 im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 12.01.2009, 11:46
  5. Analogregelung mit EM235
    Von Anonymous im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 29.04.2005, 09:08

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •