Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 10 of 10

Thread: S5 100U CPU102 bleibt in stop

  1. #1
    Join Date
    14.01.2009
    Posts
    18
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Forengemeinde!

    Habe da ein Problem und hoffe ihr könnt mir helfen...

    Habe zum steuern eines Terrariums eine S5 bei Ebay ersteigert... Habe das ganze auch mal gelernt aber ist schon ein wenig her

    Habe nun das Programm geschrieben (alles in einen PB)... Nach ein wenig rumprobieren kam ich sogar wieder auf die Befehle

    Habe dann den PB1 richtung AG geschickt,nach der Übertragung den Schalter von stop auf run gesetzt und es passiert nix....

    war da nicht was von wegen OB der gebraucht wird damit der PB abgearbeitet wird? SPB PB1 oder so?

    Hoffe auf eure Hilfe!

    Gruß,Easy
    Reply With Quote Reply With Quote S5 100U CPU102 bleibt in stop  

  2. #2
    Join Date
    27.05.2004
    Location
    Thüringen/Berlin
    Posts
    13,805
    Danke
    746
    Erhielt 3,127 Danke für 2,231 Beiträge

    Default

    Ich würde eher vermuten, daß du einen Fehler im Programm hast und die SPS in Stop schickst. Was sagt denn die Diagnose?
    Probier mal was ganz einfaches, einfach mal

    U E x.y
    = A z.w

    mehr nicht in das Programm schreiben.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. #3
    Join Date
    01.11.2007
    Posts
    1,332
    Danke
    99
    Erhielt 441 Danke für 398 Beiträge

    Default

    Hast du urgelöscht ?
    Hast du eine Batterie drin ?
    Hast du deinen PB im OB1 aufgerufen ?
    Hast du schon mal im Handbuch geblättert ?

    Grüße von HaDi

  4. #4
    Join Date
    05.06.2006
    Location
    PLZ 97xxx
    Posts
    297
    Danke
    37
    Erhielt 46 Danke für 38 Beiträge

    Default

    Was sagt den der U-Stack?

  5. #5
    easyprivate is offline Neuer Benutzer
    Themenstarter
    Join Date
    14.01.2009
    Posts
    18
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Default

    Habe zum test vorhin was ganz einfaches gemacht...

    PB1
    o e 0.0
    o e 0.1
    = a 2.0
    BE

    Verwende halt keinen OB,denn weiß nicht genau ob ich ihn brauche oder nicht... ja habe urgelöscht, es bleiben aber trotzdem irgendwelche FBs drin,die sind nicht von mir und können laut programm nciht gelöscht werden...
    nein habe keine batterie,müsste ja aber trotzdem laufen soweit die spannung nicht abgeschaltet wird...

  6. #6
    Join Date
    27.04.2008
    Posts
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default

    Hallo
    Du brauchst den OB1.
    Schreibe dein Programm in den OB1 und dann läufts.

  7. #7
    easyprivate is offline Neuer Benutzer
    Themenstarter
    Join Date
    14.01.2009
    Posts
    18
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Default

    ganz ohne pb?

  8. #8
    Join Date
    27.04.2008
    Posts
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default

    Ja ohne PB, da dein Programm ja klein sein wird.

  9. #9
    easyprivate is offline Neuer Benutzer
    Themenstarter
    Join Date
    14.01.2009
    Posts
    18
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Default

    es geht es geht Danke euch für die rasche und tadellose Hilfe!!!!!!!!!!

  10. #10
    Join Date
    11.12.2007
    Posts
    198
    Danke
    57
    Erhielt 33 Danke für 32 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ansonsten SPA PB1 im OB1 eintragen dann gehts auch mit PB1

    Gruß
    Sven_HH

  11. Folgender Benutzer sagt Danke zu Sven_HH für den nützlichen Beitrag:

    easyprivate (30.01.2009)

Similar Threads

  1. [Suche] S5 100U CPU102 bzw. CPU103 oder 95U
    By jojo2 in forum Suche - Biete
    Replies: 3
    Last Post: 08.12.2010, 17:29
  2. IM151 CPU bleibt im Stop
    By Heppo in forum Simatic
    Replies: 2
    Last Post: 25.02.2008, 21:19
  3. WAGO I/O 750-842 bleibt in Stop
    By Nuke in forum CODESYS und IEC61131
    Replies: 5
    Last Post: 05.10.2007, 19:01
  4. suche: RUN-Stop-Copy Schalter S5 100U
    By PTP in forum Suche - Biete
    Replies: 0
    Last Post: 27.08.2007, 20:01
  5. S5 bleibt im Stop
    By Mothy in forum Simatic
    Replies: 9
    Last Post: 05.02.2007, 18:52

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •