Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 10 of 10

Thread: PLC Sim funktioniert nicht mehr

  1. #1
    Join Date
    19.01.2009
    Posts
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Bei meinem Simatic Manager funktioniert das PLC Sim plötzlich nicht mehr.
    Wenn ich den Simulations-Button drücke, sieht man auch, dass er gedrückt bleibt, die Simulation öffnet sich aber nicht.
    Habe die Software schon einmal komplett neu instaliert.
    Den Rechner formatieren kann ich momentan nicht, weil ich noch ein halbes Jahr Technikerschule vor mir habe und mir das zu viel Aufwand wäre, ansonsten läuft ja auch alles.
    Selbst der Lehrer und die S7 cracks in unserer Klasse wissen nicht wieso.

    Software: Simatic Manager Step7/M7/C7
    Version: V5.4 + SP3
    Ausgabestand: K5.4.3.0

    Rechner:
    Dell Inspiron 1720
    Intel core duo 2,4Ghz; 2 Gb RAM
    Windows XP professional
    Version 2002
    Servicepack 2
    Reply With Quote Reply With Quote PLC Sim funktioniert nicht mehr  

  2. #2
    Join Date
    05.09.2008
    Posts
    108
    Danke
    13
    Erhielt 4 Danke für 3 Beiträge

    Default

    Das ist auf meinem PG auch so. Ich weiß aber ehrlich gesagt nicht, ob das schon jemals gegangen ist.

    Meine Lösung sieht so aus:

    Alles schließen, Simatic Manager starten (keinen Baustein öffnen !), PLC Sim über das Startmenü starten, dann alles ins PLC Sim hochladen und schon kann man alles wie gewohnt nutzen. Bausteine öffnen, bearbeiten, beobachten ....

    Manchmal muss ich vorher auch noch meinen Rechner neu starten. Ich benutze oft zwei unterschiedliche MPI-Adapter, das scheint wohl STEP 7 nicht so zu mögen. Der eine ist von Siemens, quasi mein Standardadapter, der zweite ist von CD electronic. Vorteil bei dem ist, der bekommt die Versorgungsspannung über USB. Somit kann ich mich auch an den Profibus stecken, ohne direkt an einem Teilnehmer zu hängen. (Nur so als Info)

    Berichte mal, ob das bei Dir auch geht !

    Achja, eventuell musst Du manuell Deine PG-Schnittstelle auf PLC Sim umstelllen.

  3. #3
    ChristophW is offline Neuer Benutzer
    Themenstarter
    Join Date
    19.01.2009
    Posts
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default

    Danke für Deine Antwort, aber selbst Deine Version funktioniert bei mir nicht.
    Das PLC Sim Fenster öffnet sich einfach nicht, man sieht nur beim Simatic manager, dass der Button für PLC Sim hellgrau wird, aber sonst tut sich nix.

  4. #4
    Join Date
    03.04.2008
    Posts
    6,464
    Danke
    238
    Erhielt 825 Danke für 698 Beiträge

    Default

    Schon mal versucht PLCSIM aus
    ->Start -> Simatic -> Step7 -> s7-PLCsim
    zu starten?

    bike

  5. #5
    ChristophW is offline Neuer Benutzer
    Themenstarter
    Join Date
    19.01.2009
    Posts
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default

    Ja, das hat mir sk1rie doch auch empfohlen...

  6. #6
    ChristophW is offline Neuer Benutzer
    Themenstarter
    Join Date
    19.01.2009
    Posts
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default

    Selbst nach einer kompletten Formatierung des Rechners und Neuinstallation von XP besteht das Problem immer noch

  7. #7
    Join Date
    05.09.2008
    Posts
    108
    Danke
    13
    Erhielt 4 Danke für 3 Beiträge

    Default

    Hallo Christoph !

    Leider reicht mein Wissen kaum in diese Richtung, da ich PLCSim selten nutze und es bei mir ja auch funktioniert.
    Ruf mal beim Support an, die sind eigentlich ziemlich kompetent.

  8. #8
    Join Date
    08.08.2007
    Location
    Dresden
    Posts
    9,882
    Danke
    1,064
    Erhielt 2,056 Danke für 1,632 Beiträge

    Default

    ne lizenz is aber schon vorhanden?!
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  9. #9
    Join Date
    06.03.2008
    Location
    Neustadt/Wstr.
    Posts
    291
    Danke
    35
    Erhielt 42 Danke für 39 Beiträge

    Default

    Ich hatte mal das gleiche Problem. Nachdem ich PLC deinstalliert hab und die vorgängerversion installiert hab war wieder alles in ordnung
    Lebe so als sei jeder Tag dein letzter -
    eines Tages wirst Du recht haben

  10. #10
    ChristophW is offline Neuer Benutzer
    Themenstarter
    Join Date
    19.01.2009
    Posts
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    @sk1rie: Werd ich mal tun, danke.
    @vierlagig: Ja, klar, wir haben das Programm ja von der Schule.
    @Full Flavor: Das könnte ich auch nochmal versuchen, danke für die Info!!!
    Last edited by ChristophW; 19.02.2009 at 15:37.

Similar Threads

  1. Sonstiges Analogeingabekarte funktioniert nicht mehr
    By levi in forum Simatic
    Replies: 5
    Last Post: 31.05.2019, 07:17
  2. Replies: 0
    Last Post: 01.03.2013, 12:03
  3. Replies: 8
    Last Post: 01.10.2011, 21:17
  4. beobachten funktioniert nicht mehr
    By Pockebrd in forum Simatic
    Replies: 6
    Last Post: 05.04.2010, 08:21
  5. PLCSIM funktioniert nicht mehr!!!
    By Dragonfire in forum Simatic
    Replies: 2
    Last Post: 26.06.2006, 09:13

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •