Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: überflüssige PG/PC-Schnittstellen lassen sich nicht deinstallieren

  1. #1
    Registriert seit
    18.12.2008
    Beiträge
    23
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Unglücklich


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,
    mein Bürolaptop ist gleichzeitig mein PG.
    Bei der Installation der Step7 5.3+SP3 waren Bluetooth, Firewire, VPN-Client und "Microsoft TV/Video Con.." aktiv.
    Leider hat Step7 zu all diesen Schnittstellen überflüssige "Verbindungen" installiert (ISO Ind. Ethernet, TCP/IP).
    Das wäre ja nicht weiter schlimm, wenn ich nicht täglich mehrfach meinen S7ONLINE-Zugangspunkt zwischen TCP/IP, MPI und Profibus wechseln müsste.

    Das öffnen von "PG/PC-Schnittstelle einstellen" dauert immer minutenlag. Man kann zusehen, wie die "möglichen" Zugangspunkte geprüft werden. (blauer Fortschrittsbalken)

    Jetzt meine Frage: Wie werd' ich den überflüssigen Kram los?
    Hab schon probiert über den Dialog "Schnittellen - Hinzufügen/Entfernen: - Auswählen..." aber das funzt nicht.
    Immer wenn ich eine "Installierte Baugruppe" ausgewählt und auf "<- Deinstallieren" geklickt habe dauert es eine Weile, die Liste wird neu aufgebaut und die Baugruppe ist wieder da.

    Wer kann mir helfen?
    Zitieren Zitieren überflüssige PG/PC-Schnittstellen lassen sich nicht deinstallieren  

  2. #2
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.235
    Danke
    634
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Wenn die Schnittstelleneinstellung projektabhängig ist, dann diese auch im Projekt parametriert werden. Die Umstellung erfolg dann automatisch.
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  3. Folgender Benutzer sagt Danke zu Rainer Hönle für den nützlichen Beitrag:

    BHeiser71 (22.01.2009)

  4. #3
    Avatar von BHeiser71
    BHeiser71 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    18.12.2008
    Beiträge
    23
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke Rainer Hönle.
    Dann muss ich mich da mal "durchwühlen".

  5. #4
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.235
    Danke
    634
    Erhielt 955 Danke für 769 Beiträge

    Standard

    In NetPro PG/PC einfügen, Schnittstelle zuordnen und S7-Online-Zugriff aktivieren. Achtung: Durch die Verwendung eines solchen Projektes wird automatisch die Schnittstelle in PG/PC-Schnittstelle einstellen umgestellt.
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  6. #5
    Registriert seit
    21.07.2008
    Beiträge
    1.066
    Danke
    51
    Erhielt 140 Danke für 136 Beiträge

    Standard

    Hmm, ich habe das selbe Problem. Ich muss auch oft von LAN auf WLAN auf MPI usw. wechseln, auch innerhalb eines Projektes.

    Jemand ne Idee wie man die "Netzwerkadapterleichen" entfernen kann? Es scheint ja so als wenn da Windows hintersteckt..

  7. #6
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.235
    Danke
    634
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Bill steckt nur bei den TCP/IP-Schnittstellen dahinter. Alle anderen Schnittstellen lassen sich (normalerweise) einfach entfernen.
    Die TCP/IP-Schnittstellen lassen sich auch mit der Holzhammermethode entfernen, sind dann aber für keine Applikation mehr verfügbar. Zu prüfen wäre, ob bei den Netzwerkeinstellungen das TCP/IP-Protokoll wirklich an jede angegebene Schnittstellen gebunden sein muss.
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  8. #7
    Registriert seit
    05.08.2008
    Beiträge
    45
    Danke
    20
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich habe gerade das gleiche Problem. Hat sich im Verlauf der letzten 3 Jahre eventuell eine Lösung ergeben? Habe V5.5.0.0.
    Ich habe sämtliche Schnittstellen im BIOS deaktiviert. Irgendwo wird man die Liste der Schnittstellen doch zurücksetzen können?

    MfG
    Markus

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 25.07.2010, 18:15
  2. OB2, OB3 und OB4 lassen sich nicht laden
    Von Daniel_79 im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 06.12.2008, 15:45
  3. Antworten: 0
    Letzter Beitrag: 02.10.2008, 10:50
  4. Anlauf OB 101/102 lassen sich nicht laden
    Von Jim Knopf im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 02.08.2006, 17:10
  5. Antworten: 3
    Letzter Beitrag: 09.09.2003, 03:35

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •