Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Schnittstellenfehler WinCCflex 2008

  1. #11
    Join Date
    28.02.2005
    Posts
    192
    Danke
    7
    Erhielt 2 Danke für 2 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    So, also über die in WinCC integrierte Prosave Version hat es nicht funktioniert.
    Ich habe mir dann die aktuelle Prosaveversion installiert und siehe da ich konnte das Betriebssystem über den mpi-bus aktualisieren.
    Leider hatte ich einen Verbindungsabbruch und das Image ist nun Corrupt =(

    Nun kann ich wohl nur noch über die MAC Adresse auf das MP zugreifen, oder ?
    Ich habe jetzt mehrmals versucht über Prosave und Eingabe der Mac-Adresse ein Update durchzuführen aber es kommt immer die Meldung.
    Schnittstelle falsch parametriert.
    Welche Parametrierung ist damit gemeint ???

    Hmmm.
    Ich habe schon versucht mit einer festen IP und einer Direktverbindung das MP Upzudaten. Brauche ich bei einer dirkektverbindung nicht ein Crosslink Kabel ???
    Ich habe es aber auch über einen Netgear Router versucht den ich für Wireless-Lan benutze versucht.

    Muss ich eine IP zugewiesen bekommen haben ? Oder fest eingestellt haben ?
    Weis einer Rat ?
    Gruss Gobo

  2. #12
    Baldr is offline Neuer Benutzer
    Themenstarter
    Join Date
    22.01.2009
    Posts
    7
    Danke
    3
    Erhielt 1 Danke für 1 Beitrag

    Default

    Hallo Gobo!

    Ist ja 'n schöner Mist. Hast du schon ein Rücksetzen auf Werkseinstellung versucht? Könnte helfen. Nachteil dabei ist nur, dass Du die License Keys verlierst. (Siehe z.B. Bedienungsanleitung Bediengeräte MP377,MP377 Pro (WinCCflexible) Seite 176) Sonst bin ich im Moment auch ein bischen ratlos! Hatte so ein Problem noch nicht.

    Gruß
    Baldr

  3. Folgender Benutzer sagt Danke zu Baldr für den nützlichen Beitrag:

    GobotheHero (29.07.2009)

  4. #13
    Join Date
    28.02.2005
    Posts
    192
    Danke
    7
    Erhielt 2 Danke für 2 Beiträge

    Rotes Gesicht

    Huhu Baldr =)
    danke für deine Anteilnahme ... ich bin zumindest mal ein Stück weiter.
    Der Schnittstellenfehler kommt aus der S7ONLINE parametrierung. Dort muss man wohl auf TCP/IP umstellen.
    Prosave orientiert sich wohl an diesem Zugang.

    Ich bin mir mittlerweile nicht mehr sicher, ob überhaupt Prosave das richtige Tool ist um das OS upzudaten.
    Jemand hat mir erzählt das auf der beiliegenden CD alles drauf wäre was man braucht um das MP zu reanimieren.
    Das MP377 steht zumindest mit in der Liste zur Auswahl.
    Ich hatte auch so etwas von LicensKeys gelesen und habe mir auch vorher die Licenskeys auf dem MP angeguckt. Dort waren aber keine vorhanden. Deswegen ging ich davon aus das für das MP keine benötigt werden. Da ich das OS über Wireless installieren wollte hatte ich eine Vorahnung =) Bei den MP´s davor war das alles kein Problem.

    Ich werde wohl morgen mal die S-Hotline bemühen und hoffen das alles ratz fatz geht ...
    Wenn noch jemand Erfahrung oder eine Idee hat, immer her damit ...

    Gruß Gobo

  5. #14
    Join Date
    24.05.2005
    Location
    Westmünsterland
    Posts
    224
    Danke
    8
    Erhielt 49 Danke für 40 Beiträge

    Default

    So
    Wie kann ein Betriebssystem-Update (OS-Update) bei Bediengeräten durchgeführt werden?
    http://support.automation.siemens.co...1610&caller=nl

    Welche Einstellungen sind an einem MP 377 vorzunehmen, um das Bediengerät "Auf Werkeinstellungen zurückzusetzen"?
    http://support.automation.siemens.co...93&caller=view

    Grup Per
    Suche nicht nach Fehlern, suche nach Lösungen. [Henry Ford]
    Reply With Quote Reply With Quote Prepare for Reset  

  6. Folgender Benutzer sagt Danke zu Per für den nützlichen Beitrag:

    GobotheHero (29.07.2009)

  7. #15
    Join Date
    28.02.2005
    Posts
    192
    Danke
    7
    Erhielt 2 Danke für 2 Beiträge

    Default

    yau, danke =)

    ich habe dann auch nochmal genau nachgelesen bei Siemens.
    Der Fehler oder die Besonderheit war:
    Man muss eine IP-Adresse in dem Bereich angeben in dem man sich befindet.
    Prosave weist dann über die MAC Adresse temporär eine IP zu.
    arp -s heist der Befehl glaube ich .
    Erstaunlich fand ich das ich ein normals Patchkabel benutzen konnte.
    Ich meine das ging doch nur bei Gigabit Netzwerk das sich automatisch RxD TxD einstellt. Oder reicht das bei meinem Laptop, das er da eine Gigabit-Schnittstelle hat ?
    Hat denn so ein MP eine Gigabit-Schnittstelle ?

    Naja, das Update hat auf jeden fall gefunzt =)
    Danke nochmal für die Hilfe
    Gruss Gobo

  8. #16
    Join Date
    31.01.2014
    Posts
    1
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich hatte dasselbe Problem, konnte es aber mit den Siemens-Anleitungen nicht beheben.
    Deshalb hier von mir noch eine kleine Step by Step Anleitung:

    1. Eine sinnvolle TCP/IP-Adresse unter Netzwerkverbindungen einstellen z.B. 192.168.0.20 (255.255.255.0 Standardgateway bleibt leer).
    2. PG/PC-Schnittstelle einstellen (auf TCP/IP & nicht AUTO).
    3. Prosave öffnen: unter Reiter Allgemein den Gerätetyp auswählen (in meinem Fall MP377 12" Touch); unter Verbindungsparameter IP-Adresse auswählen & z.B. 192.168.0.10 anwählen.
    4. Auf Reiter OS-UPDATE wechseln & Imageverzeichnis kontrollieren/anpassen (bei Verwendung von WinCC oder TIA im entsprechenden Ordner unter C:\Programme\Siemens\...); aktuellstes Image auswählen + MAC-Adresse (befindet sich auf Geräterückseite - sieht man im Simatic Manager bei erreichbaren Teilnehmern) einstellen.

    Die folgenden Schritte hängen von der Geräteversion ab:

    5. Gerät ausschalten -- Update OS starten + Dialog quittieren.
    6. Gerät einschalten.

    Sollte keine Verbindung zustande kommen:

    7. Auf Anzeige "waiting for update" warten -- Update OS starten + Dialog quittieren.

    Vorhandene Lizenzen (Sm@rtAccess Licence for for SIMATIC Panel) sind in diesem Fall verloren gegangen, können aber mit bekannter Lizenz-Nr. vom Siemens Lizenz-Support problemlos generiert werden.

    Viele Grüße KumpelKeule.

Similar Threads

  1. Replies: 14
    Last Post: 18.10.2013, 12:29
  2. Replies: 0
    Last Post: 23.05.2013, 08:26
  3. WinccFlex 2008 PowerTags
    By Rauchegger in forum HMI
    Replies: 12
    Last Post: 14.04.2011, 11:23
  4. WinCCflex 2008 SP2 Update10
    By vita-2002 in forum HMI
    Replies: 4
    Last Post: 12.12.2010, 19:39
  5. WinCCflex 2008 auf WinServer 2008 R2
    By steinche in forum HMI
    Replies: 0
    Last Post: 17.02.2010, 09:06

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •