Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 4 of 4

Thread: Variablen-Tabelle defekt?

  1. #1
    Join Date
    09.01.2009
    Location
    Wernberg-Köblitz
    Posts
    218
    Danke
    20
    Erhielt 4 Danke für 4 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo alle miteinander!

    Hatte da gestern ein Problem, und zwar wechselte ich eine CPU 312 aus gegen eine 317-2 PN DP da ich einen Profibus brauchte! Testprogramm blieb das gleiche! Nachdem ich den MPI auf Profibus umgestellt hatte (und mich selbst ausgesperrt hatte! ) brauchte ich ein wenig bis ich über TCP/IP wieder drauf kam. Funktionierte dann auch hervorragend HW-Daten auf Baugruppe spielen und Programm drauf ging alles tadellos, aber die Variablentabelle die mochte er nicht mehr! Kommunikatiion abgebrochen???
    Mußte eine neue anlegen dann ging Sie!

    Wie kommt das? Vielen Dank im voraus!

    Gruß Gerhard
    Schwarz ist Rot und Plus ist Minus!!!
    Reply With Quote Reply With Quote Variablen-Tabelle defekt?  

  2. #2
    Join Date
    03.04.2008
    Posts
    6,464
    Danke
    238
    Erhielt 825 Danke für 698 Beiträge

    Default

    Kann es sein, dass die Tabelle relativ viele Variablen enthielt?
    Das Tabellenfenster kleiner machen, dann sollte es funktionieren


    bike

  3. #3
    Join Date
    04.02.2007
    Posts
    2,581
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Default

    Die Variablentabelle speichert auch Infos zur welcher CPU diese Verbunden wird, daher geht das nicht mehr wenn man die CPU tauscht.
    Man muss diese jedoch nicht neu erzeugen, sondern legt mit Verbindung zur neuen CPU eine leere Variablentabelle an und kopiert die Einträge von einer zur anderen.

  4. Folgender Benutzer sagt Danke zu jabba für den nützlichen Beitrag:

    crash (23.01.2009)

  5. #4
    röhrengertl's Avatar
    röhrengertl is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    09.01.2009
    Location
    Wernberg-Köblitz
    Posts
    218
    Danke
    20
    Erhielt 4 Danke für 4 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Habe halt ewig an der TCP/IP Adresse gespielt, bis ich drauf gekommen bin diese Neu anzulegen und die Variablen zu kopieren! Das muß man auch erst mal Wissen!

    Danke Gruß Gerhard
    Schwarz ist Rot und Plus ist Minus!!!
    Reply With Quote Reply With Quote Dachte ich mir schon!  

Similar Threads

  1. Step 7 Tabelle auslesen
    By Wolfhunter in forum Simatic
    Replies: 26
    Last Post: 10.05.2013, 08:17
  2. Replies: 2
    Last Post: 23.05.2012, 08:56
  3. Tabelle Visualisierung
    By Simon_ in forum CODESYS und IEC61131
    Replies: 3
    Last Post: 21.12.2011, 16:38
  4. Visualisierung Tabelle
    By COOLT in forum CODESYS und IEC61131
    Replies: 4
    Last Post: 27.08.2009, 09:45
  5. Tabelle in Protool
    By Gerd Fährmann in forum HMI
    Replies: 1
    Last Post: 09.03.2006, 09:06

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •