Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 21

Thema: S5 Online Kabel

  1. #1
    Registriert seit
    16.01.2007
    Beiträge
    99
    Danke
    24
    Erhielt 0 Danke für 0 Beiträge

    Unglücklich


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    Habe ein problem und zwar:

    Habe ein neues laptop von acer travel mat, und wollte eine s5 verbinden
    aber bekomme immer nur die meldung "Überlauf bei Datenaustausch PG".

    Hardware:
    PC/RS232 Siemens Converter 6ES5 734-1BD20 (AG/TYY)

    Einstellungen bei S5/win:
    Schnittstelle: AS511
    Parameter : Com1 : Standart

    Einstellungen bei Com1:
    Bit/s 9600
    Datenbits:8
    Parität:Keine
    Stoppbits:1
    Flusssteuerung:Keine


    Mit meinen alten laptop (das ich leider nicht mehr zur verfügung habe) hatte ich nie irgendwelche probleme!!
    Da ich es schon bei 2 verschiedenen CPU´s getestet habe kann es die schnittstelle bei der cpu auch nicht sein! (CPU´s sind urgelöscht bzw leer).

    Kennt wer das probl.?

    Danke im Voraus
    Mike
    Zitieren Zitieren S5 Online Kabel  

  2. #2
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Falls die Einstellungen der Schnittstelle übernommen werden sollten, dann kann das Problem sein, dass für die S5 eine Parität einzustellen ist. Ich denke es ist gerade (even) Parität. Normalerweise setzt aber ein Windows-Programm die korrekten Schnittstellenparameter beim Öffnen der Schnittstelle. Notfalls mal mit http://www.serial-port-monitor.com/ ein Log erstellen.
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  3. Folgender Benutzer sagt Danke zu Rainer Hönle für den nützlichen Beitrag:

    mike1976 (27.01.2009)

  4. #3
    Registriert seit
    16.01.2007
    Beiträge
    99
    Danke
    24
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke!!

    Werde es morgen in der früh gleich testen und benachrichtigen ob es geht.

  5. #4
    Registriert seit
    16.01.2007
    Beiträge
    99
    Danke
    24
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hier mal ein log vom com port 1
    Hoffe es sagt dir was, mir sagt der log leider nichts!!!!

    Umstellen von der schnittstelle hat auch nichts gebracht!! (von keine, auf gerade)


    PS: Kann es sein das ich bei einem neuen laptop den TYY adapter nicht brauche und direkt verbinden kann??
    Angehängte Dateien Angehängte Dateien
    • Dateityp: rar Log.rar (63,6 KB, 14x aufgerufen)
    Geändert von mike1976 (27.01.2009 um 08:50 Uhr)

  6. #5
    Registriert seit
    11.10.2006
    Ort
    Verden (Aller)
    Beiträge
    532
    Danke
    31
    Erhielt 58 Danke für 49 Beiträge

    Standard

    Autsch, nö!

    TTY ist eine 20mA Stromschleife, ein Schlepptop hat, wenn überhaupt noch, RS232 und das sind +/-12VDV-Spannungssignale.
    "Ein lahmer Drecksplanet ist das, ich habe nicht das geringste Mitleid" (Prostetnik Vogon Jeltz)

  7. Folgender Benutzer sagt Danke zu derwestermann für den nützlichen Beitrag:

    mike1976 (27.01.2009)

  8. #6
    Registriert seit
    16.01.2007
    Beiträge
    99
    Danke
    24
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke Danke,

    ich glaube habe das problem.
    Habe mit einer firma gesprochen die div siemens zubehör verkaufen, unter anderem ein usb s5 prog kabel.
    Der techniker von denen hat gesagt, das es bei den neuen acer laptops von haus aus ein problem mit der orginalen com gibt da die, die ober und unter wellen bei den alten s5 tty adaptern nicht mehr einhalten bzw verfälschen!!

    Also habe ich mir gleich ein neues usb kabel bstellt und hoffe es funkt damit!!!

    Danke für die antworten!!
    mfg
    mike

  9. #7
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Es gibt so Abwandlungen, bei denen die Schnittstellensignale nicht mehr +/- 12V sondern +/- 5V haben. Dies entspricht zwar überhaupt nicht der Norm, funktioniert aber manchmal. So etwas tauchte aber bisher eher auf Embedded CPU-Boards auf (die keine 12V haben).
    PS: Das Log ist so nicht brauchbar (das sehe ich auch nichts). Wenn Du noch einmal eines machen möchtest (oder mußt), gebe ich Dir die genauen Einstellungen durch. Aber warten wir mal zuerst das neue Kabel ab.
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  10. Folgender Benutzer sagt Danke zu Rainer Hönle für den nützlichen Beitrag:

    mike1976 (27.01.2009)

  11. #8
    Registriert seit
    16.01.2007
    Beiträge
    99
    Danke
    24
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Rainer Hönle Beitrag anzeigen
    PS: Das Log ist so nicht brauchbar (das sehe ich auch nichts). Wenn Du noch einmal eines machen möchtest (oder mußt), gebe ich Dir die genauen Einstellungen durch. Aber warten wir mal zuerst das neue Kabel ab.
    Da ich keine erfahrung mit dem serial monitor habe kann das leicht sein!(sorry)

    Ja hoffe mit dem neuen kabel geht die ganze sache!!

  12. #9
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Zitat Zitat von mike1976 Beitrag anzeigen
    Da ich keine erfahrung mit dem serial monitor habe kann das leicht sein!(sorry)
    Ist je kein Problem. Nur um eine Analyse zu machen (oder nur mal zu versuchen) benötige ich Infos, die im derzeitigen Log nicht enthalten sind.

    Ja hoffe mit dem neuen kabel geht die ganze sache!!
    Das hoffe ich auch.
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  13. #10
    Registriert seit
    16.01.2007
    Beiträge
    99
    Danke
    24
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    JA schlecht wäre es ja grundsätzlich nicht!!!

    Habe mir das prog: "Device Monitoring Studio"
    runtergeladen, ist aber ne englische 14 tage test version und die einstellungen sagen mir leider nichts.

    Muss ich da auf was bessonderes achten??

Ähnliche Themen

  1. USB/PPI Kabel Neu
    Von MRT im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 13.05.2010, 11:44
  2. S7 200 (cpu 212) PC /PG Kabel
    Von RMR im Forum Simatic
    Antworten: 17
    Letzter Beitrag: 14.09.2008, 19:35
  3. PPI-Kabel von S7-200 für RS 485
    Von S7-Fighter im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 06.07.2006, 20:12
  4. Neues USB-Kabel für S5-Steuerungen: ACCON-COM-Kabel USB
    Von Gerhard Bäurle im Forum Werbung und Produktneuheiten
    Antworten: 0
    Letzter Beitrag: 27.03.2006, 11:04
  5. PPI Kabel auch als MPI Kabel nutzbar???
    Von Anonymous im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 25.10.2005, 19:05

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •