Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 4 of 4

Thread: Step 7 V5.4 Sp4 und PLCSIM 5.4 SP2 und 416 SPS simulieren

  1. #1
    Join Date
    08.10.2008
    Posts
    9
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich kann bei dem oben genannten Versuch die CPU zu simulieren in PLCSIM immer einen Fehler!
    Wenn ich den Zugangsknoten des entsprechenden Projektes auswähle und die Bausteine und Systemdaten übertrage geht die CPU auf Störung, bzw DEFEKT(Stop, RUN und SF blinken)
    Laut Step7 Hilfe ist die Ursache:
    "Die CPU-interne Firmware hat einen inkonsistenten Zustand festgestellt, der auch durch einen Firmware-Fehler in der CPU verursacht sein kann."

    Hat jemand eine Idee woran das liegen könnte?

    Gruß
    Maggro
    Reply With Quote Reply With Quote Step 7 V5.4 Sp4 und PLCSIM 5.4 SP2 und 416 SPS simulieren  

  2. #2
    Join Date
    02.09.2008
    Posts
    132
    Danke
    38
    Erhielt 6 Danke für 6 Beiträge

    Default

    Hast du schon mal geschaut was dein Baugruppenzustand meldet?
    Strg + D

    Zusätzlich bitte genauere Informationen über die CPU die du simulieren willst.

  3. #3
    Maggro is offline Neuer Benutzer
    Themenstarter
    Join Date
    08.10.2008
    Posts
    9
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Default

    Also bei der CPU handelt es sicht um eine CPU 416-2 DP (6ES7 416-2XN05-0AB0) V5.1

    Der Status vom Baugruppenzustand sagt mir:

    Baugruppe vorhanden und o.k.
    Unterschiedliche Bestellnummern festgestellt:
    -Projektierte Baugruppe: 6ES7 416-2XN05-0AB0
    -Gesteckte Baugruppe: 6ES7 841-0CC05-0YA5

    und der Diagnosepuffer sagt:
    Defekt: Interner Systemfehler

  4. #4
    Maggro is offline Neuer Benutzer
    Themenstarter
    Join Date
    08.10.2008
    Posts
    9
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    So jetzt funktionierts wieder!
    Hab jetzt die 5.4 SP2 von PLCSIM runtergeschmissen vom rechner und V5.4 draufgemacht und jetzt gehts!
    Verstehn wo das Problem war tu ich nicht, aber hauptsache es läuft

    Gruß

Similar Threads

  1. Step 7 VNCK 4.8 und interne S840D PCL via PLCSIM simulieren
    By charliebasche in forum Simatic
    Replies: 0
    Last Post: 23.02.2020, 12:12
  2. Replies: 5
    Last Post: 30.09.2016, 14:01
  3. Replies: 3
    Last Post: 02.05.2016, 15:12
  4. Replies: 2
    Last Post: 21.08.2014, 09:56
  5. Simulieren mit PLCsim und Win CC
    By Pockebrd in forum Simatic
    Replies: 5
    Last Post: 30.10.2010, 09:13

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •