Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 5 of 5

Thread: Variablentabelle auf Webserver?

  1. #1
    Join Date
    22.11.2006
    Location
    CH
    Posts
    4,711
    Danke
    1,158
    Erhielt 995 Danke für 722 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi Zusammen

    Ich bin letztens ganz zufällig über die Objekteigenschaften der Variablentabellen gestossen.

    In der Hilfe steht das man diese dann über wen Webserver der CP erreichen kann.

    Ich habe eine CP343-1 1EX30-0XE0
    Mal ein testprogramm geladen und die Objekteigenschaften der VAT geändert auf Webserver.
    Aber jetzt komme ich nicht weiter. Muss man die irgendwie laden (ist nicht auswählbar)?

    Im Handbuch von Siemens zur CP steht da irgendwie nichts drin was mich weiterbringt.
    https://a248.e.akamai.net/cache.auto...7-cps-ie_0.pdf

    Die CP selber ist aber über Browser ereichbar.

    mfG René
    Reply With Quote Reply With Quote Variablentabelle auf Webserver?  

  2. #2
    Join Date
    19.08.2004
    Posts
    47
    Danke
    5
    Erhielt 8 Danke für 5 Beiträge

    Default

    Ich kenne das von der CPU 319 mit on Board Ethernet.
    Variablentabelle erstellen, unter Eigenschaften den Haken für "web....." setzen, speichern, Konsistenzprüfung.
    Im letzten Schritt der Konsistenzprüfung werden "Web SDBs" erstellt.
    Dann die SDBs komplett übertragen (CPU geht dabei natürlich in Stopp).
    Die Aktualisierungszeit ist bescheiden (1~2. sec), ist eher zur Beobachtung langsamer Vorgänge gedacht.

  3. #3
    vollmi's Avatar
    vollmi is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    22.11.2006
    Location
    CH
    Posts
    4,711
    Danke
    1,158
    Erhielt 995 Danke für 722 Beiträge

    Default

    Hm bei mir funktioniert das nicht.

    Geht vielleicht nur mit einem Advanced CP.

    mfG René

  4. #4
    Join Date
    11.05.2005
    Location
    Baden-Württemberg
    Posts
    727
    Danke
    114
    Erhielt 159 Danke für 129 Beiträge

    Default

    hallo,

    nur ne Vermutung:

    Geht das nur wenn unter den CPU-Eigenschaften (HW-Konfig/Web) der Eintrag "Webserver auf dieser Baugruppe aktivieren" angewählt ist???

    Habs noch nicht probiert...
    "arbeite klug, nicht hart" - deutsches Sprichwort

  5. #5
    vollmi's Avatar
    vollmi is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    22.11.2006
    Location
    CH
    Posts
    4,711
    Danke
    1,158
    Erhielt 995 Danke für 722 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Quote Originally Posted by SPSKILLER View Post
    hallo,

    nur ne Vermutung:

    Geht das nur wenn unter den CPU-Eigenschaften (HW-Konfig/Web) der Eintrag "Webserver auf dieser Baugruppe aktivieren" angewählt ist???

    Habs noch nicht probiert...
    Das könnte es sein, das kann man aber nur bei der Advanced aktivieren. Schade eigentlich.

    mfG René

Similar Threads

  1. SAIA PCD - Zugriff auf WebServer
    By Grimsey in forum Sonstige Steuerungen
    Replies: 4
    Last Post: 29.10.2019, 11:51
  2. Webserver auf Omron SPS
    By JoRu1407 in forum Sonstige Steuerungen
    Replies: 2
    Last Post: 05.06.2019, 19:40
  3. TIA Zugriff auf Webserver nur mit PG?
    By lehneg in forum Simatic
    Replies: 8
    Last Post: 20.11.2016, 19:49
  4. WebServer auf CX
    By pezi179 in forum CODESYS und IEC61131
    Replies: 5
    Last Post: 27.04.2016, 19:54
  5. Webserver auf IM151-8 PN/DP aktivieren
    By Ninja2602 in forum Simatic
    Replies: 14
    Last Post: 04.03.2013, 11:22

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •