Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: Accon MPI Adapter und LibNoDave

  1. #1
    Registriert seit
    20.06.2003
    Beiträge
    39
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich will eine Komunikation mit Accon MPI-USB Adapter und LibNoDave
    herstellen, habe allerdings Probleme.
    Beim Start der Komunikation leuchten alle LED's am Adapter auf und das wars.
    Mit Siemens Seriell Adapter kein Problem.
    Habe im Moment keine Erklärung dafür.
    Zitieren Zitieren Accon MPI Adapter und LibNoDave  

  2. #2
    Registriert seit
    24.03.2006
    Beiträge
    330
    Danke
    4
    Erhielt 73 Danke für 59 Beiträge

    Standard

    Guten Morgen,

    da hab ich noch einige weitere Frage:

    - Läuft der Adapter mit Step7 oder mit einer Software aus unserem Haus?
    - Über welchen Com-Port wird der Adapter angesprochen?
    - Wie sind die Kommunikationseinstellungen in LibNoDave?
    - Welche Firmware Version hat der Adapter (steht auf dem Typenschild)?

    Bernhard Götz
    Support Team
    DELTALOGIC Automatisierungstechnik GmbH
    http://www.deltalogic.de

  3. #3
    Registriert seit
    20.06.2003
    Beiträge
    39
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Die Komunikation läuft mit LibNoDave.
    Das SPS Programm ist mit Step 7 erstellt.
    Schnittstelle ist COM3.
    Die Einstellungen sind genau so wie bei der Seriellen komunikation
    38400 Baud und dann natürlich COM3 anstatt bei Seriell COM2.

    Folgende Daten auf dem Adapter: HW6 FW3.25

  4. #4
    Registriert seit
    24.03.2006
    Beiträge
    330
    Danke
    4
    Erhielt 73 Danke für 59 Beiträge

    Standard

    Guten Morgen,

    testen Sie den Adapter bitte einmal mit Step7 oder einer Software von uns (z.B. ACCON-S7-PG Demoversion).

    Bernhard Götz
    Support Team
    DELTALOGIC Automatisierungstechnik GmbH
    http://www.deltalogic.de

  5. #5
    Registriert seit
    24.03.2006
    Beiträge
    330
    Danke
    4
    Erhielt 73 Danke für 59 Beiträge

    Standard

    Und teilen Sie mir bitte noch mit, welchen Firmwarestand der Adapter hat.

    Bernhard Götz
    Support Team
    DELTALOGIC Automatisierungstechnik GmbH
    http://www.deltalogic.de

  6. #6
    Registriert seit
    20.06.2003
    Beiträge
    39
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Habe mit einem Ihrer Mitarbeiter gesprochen und mir wurde gesagt, LibNoDave und Ihr USB Adapter
    funktionieren leider nicht.

  7. #7
    Registriert seit
    24.03.2006
    Beiträge
    330
    Danke
    4
    Erhielt 73 Danke für 59 Beiträge

    Standard

    Hallo,

    es gibt hier im Forum Leute, die beides zusammen einsetzen. Es könnte sein, daß durch änderungen in der Firmware LibNoDave nicht mehr korrekt mit dem Adapter kommuniziert. Das kläre ich gerade. Ich erwarte, daß es eine Lösung geben wird.

    Bernhard Götz
    Geändert von DELTALOGIC Support (06.02.2009 um 13:33 Uhr)
    Support Team
    DELTALOGIC Automatisierungstechnik GmbH
    http://www.deltalogic.de

  8. #8
    Registriert seit
    20.06.2003
    Beiträge
    39
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Vielen Dank für Ihre Mühe.
    Ich hoffe das Sie eine Lösung finden.

  9. #9
    Registriert seit
    24.03.2006
    Beiträge
    330
    Danke
    4
    Erhielt 73 Danke für 59 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Herr Lorenz,

    ich hab Ihnen gerade als Workaround eine ältere Adapterfirmware zugeschickt. Die zuständigen Entwickler werden klären, warum hier Änderungen gemacht wurden. Ich rechne mit einer neuen Firmware, mit der auch LibNoDave wieder funktioniert.

    Bernhard Götz
    Support Team
    DELTALOGIC Automatisierungstechnik GmbH
    http://www.deltalogic.de

Ähnliche Themen

  1. libnodave und Com/MPI-Adapter
    Von HelmiMUC im Forum Hochsprachen - OPC
    Antworten: 7
    Letzter Beitrag: 11.06.2011, 19:01
  2. Libnodave vs. ACCON-AGLink
    Von ToBo im Forum HMI
    Antworten: 16
    Letzter Beitrag: 18.08.2009, 09:06
  3. Problem mit ACCON-NetLink-S7 und TS-Adapter
    Von kassla im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 26.07.2008, 14:31
  4. Libnodave und ACCON-MPI-Adapter USB
    Von kaimay im Forum Hochsprachen - OPC
    Antworten: 6
    Letzter Beitrag: 23.09.2007, 16:20
  5. Accon-MPI-Adapter USB
    Von Rechi im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 12.04.2007, 09:48

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •