Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: MPI einstellungen

  1. #1
    Anonymous Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich wollte heute mit einer MPI ne torsteuerung programmieren.
    Hab die MPI an die S7-316-2DP. HAb n normales Nullmodemkabel an mein USBto232 an mein notebook gesteckt und wenn ich das programm übertragen will gehts net.

    Woran kann das liegen?
    Zitieren Zitieren Gelöst: MPI einstellungen  

  2. "Hallo,

    also vorausgesetzt Du hast einen MPI-Adapter (RS232->MPI) angeschlossen solltest Du die Anmerkungen von Lipperlandstern beachten.

    Wenn Du den Simatic-Manager als Programmieroberfläche nutzt, dann ist die Wahrscheinlichkeit, dass die Kommunikation mit einem USB->RS232 Umsetzer (und natürlich mit dem MPI-Adapter) nicht funktioniert, sehr groß.
    Ich habe mind. 5 Stück von den Dingern probiert, keiner hat funktioniert.

    Gruß Sitta"


  3. #2
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.472
    Danke
    498
    Erhielt 1.143 Danke für 736 Beiträge

    Standard

    kann es sein das Du keinen MPI-Adapter hast ? MPI ist nicht RS232


    kann es sein das Du an der CPU die falsche Buchse genommen hast ?

    kann es sein das Du in der Software die Schnittstelle falsch ausgewählt hast ?

    Kannst Du die Steuerung onkline überhaupt erreichen ? (Erreichbare Teilnehmer) ?

    Mehr fällt mir so auf die schnelle nicht ein.
    Früher gab es Peitschen .... heute Terminkalender

  4. #3
    Registriert seit
    20.10.2003
    Ort
    Biberach
    Beiträge
    5.068
    Danke
    959
    Erhielt 1.459 Danke für 922 Beiträge

    Standard

    Mahlzeit,

    haben Sie zwischen dem Nullmodemkabel und dem USB-RS232 schon einen PC-Adapter oder MPI-Adapter in Verwednung?

    Viele Grüße
    Gerhard Bäurle
    Beste Grüße Gerhard Bäurle
    _________________________________________________________________
    Hardware: the parts of a computer that can be kicked. – Jeff Pesis

  5. #4
    Anonymous Gast

    Standard

    Hallo,

    also vorausgesetzt Du hast einen MPI-Adapter (RS232->MPI) angeschlossen solltest Du die Anmerkungen von Lipperlandstern beachten.

    Wenn Du den Simatic-Manager als Programmieroberfläche nutzt, dann ist die Wahrscheinlichkeit, dass die Kommunikation mit einem USB->RS232 Umsetzer (und natürlich mit dem MPI-Adapter) nicht funktioniert, sehr groß.
    Ich habe mind. 5 Stück von den Dingern probiert, keiner hat funktioniert.

    Gruß Sitta

  6. #5
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.472
    Danke
    498
    Erhielt 1.143 Danke für 736 Beiträge

    Standard

    Hallo Sitta.

    Ich nutze auch (ab und an) einen USB-Adapter und die MPI-Schnittstelle. Noch nie ein Problem gehabt.
    Hast Du vielleicht ein Treiberproblem ?

    Grüsse

    Axel
    Früher gab es Peitschen .... heute Terminkalender

  7. #6
    Anonymous Gast

    Standard

    also.
    ich treiber für usb-rs232 funktioniert. nutze ihn für andere geräte auch
    Is ne MPI und sie is auch richtig eingesteckt in der CPU
    Ich kann die CPU nicht erreichen bei den teilnehmern, deswegen bin ich ja hier und frag nach +fg+
    wenn ich dir CPU auslesen will leuchten bei LED´s an der MPI also müsst es doch normalereiße funktionieren oder?

    Gruß
    Stefan

  8. #7
    Registriert seit
    27.08.2003
    Ort
    Schweitenkirchen
    Beiträge
    472
    Danke
    101
    Erhielt 73 Danke für 59 Beiträge

    Standard

    Du brauchst an deiner RS232 noch den Adapter auf MPI.
    Die S7 kann mit RS232 nix anfangen.
    Aber Step7 hast schon auf´m Rechner?

    Gruss Zefix

  9. #8
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.472
    Danke
    498
    Erhielt 1.143 Danke für 736 Beiträge

    Standard

    das einzige was mir da noch einfallen würde wäre die Baudrate. Die kann man (glaube ich) an dem MPI-Adapter einstellen bzw. auswählen zwischen 19.2 und 38
    Früher gab es Peitschen .... heute Terminkalender

  10. #9
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard

    Moin Moin,
    wenn Du einen MPI Adapter angeschlossen hast, kannst Du kein Null-Modem kabel zur Verbindung PC-MPI Adapter nehmen, bei einem Null-modem Kabel werden Leitungen getauscht.
    Wenn Du versuchst nur mit einem Null-_Modem Kabel mit der SPS zu kommunizieren haut das nicht hin.

    MFG
    Dietmar

  11. #10
    Anonymous Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    klar nutz ich ne MPI!
    Hab gehört das es bei den MPI unterschiede gibt. Und bei der problembehebung der Step7 steht auch das es versschiedene gibt, is das korrekt?
    Hab ein 1zu1 kabel und ein Nullmodemkabel genommen und beides ging ned...

Ähnliche Themen

  1. Antworten: 7
    Letzter Beitrag: 21.04.2011, 13:43
  2. Einstellungen speichern
    Von eYe im Forum HMI
    Antworten: 2
    Letzter Beitrag: 25.02.2009, 21:28
  3. Regler einstellungen
    Von Steve38 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 07.12.2008, 15:21
  4. MPI Adapter Einstellungen
    Von moped2001 im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 02.06.2005, 13:02

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •