Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Problem PLSIM

  1. #1
    Registriert seit
    20.11.2008
    Beiträge
    18
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    Ich möchte mein Programm mit PLCSIM testen, nur leider funktioniert das nicht. Es kommt ständig eine Fehlermeldung: "33:16418 Keine Antwort auf STEP7 Telegramm"
    Wenn ich Step7 neu starte kann ich 1x mein Programm laden und testen aber bei jedem weiteren Versuch kommt wieder dieser Fehler. Ein paar mal ist es schon vorgekommen dass es ganz normal funktionierte. Da ich meine HW noch nicht aufgebaut habe bin ich auf die Simulation angewiesen.

    Hat vielleicht wer ne Idee was da hat?

    mfg Chris
    Zitieren Zitieren Problem PLSIM  

  2. #2
    Registriert seit
    20.10.2003
    Ort
    Biberach
    Beiträge
    5.068
    Danke
    959
    Erhielt 1.459 Danke für 922 Beiträge

    Standard

    Hallo,

    zu PLCSIM gibt es öfter Fragen, vielleicht mal die Suchfunktion anwerfen.

    Bsp.: http://www.sps-forum.de/showthread.php?t=25136
    Beste Grüße Gerhard Bäurle
    _________________________________________________________________
    Hardware: the parts of a computer that can be kicked. – Jeff Pesis

  3. #3
    Baumi ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.11.2008
    Beiträge
    18
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Die SuFu habe ich benützt aber nix gescheites gefunden.
    Auch aus dem Beitrag werd ich nicht schlau.

  4. #4
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.718
    Danke
    398
    Erhielt 2.400 Danke für 2.000 Beiträge

    Standard

    ... dann mal die Standard-Frage :
    Welche Version von Step7 mit welcher Version von PLCSim ?

  5. #5
    Baumi ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.11.2008
    Beiträge
    18
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Step7: V5.4 + SP3 + HF1
    PLCSIM: V5.4 + SP1

  6. #6
    Baumi ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.11.2008
    Beiträge
    18
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Habe mir jetzt das SP4 runtergeladen und installiert und kann ich ca. 2 Stunden lang simulieren bevors wieder nicht geht.

    naja besser als nichts.

Ähnliche Themen

  1. OPC Problem routen problem
    Von kpeter im Forum Hochsprachen - OPC
    Antworten: 1
    Letzter Beitrag: 25.08.2010, 19:54
  2. HMI simulatin mit PLSIM verbinden
    Von magus111 im Forum HMI
    Antworten: 2
    Letzter Beitrag: 24.04.2008, 20:33

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •