Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 25

Thema: TCP/IP Einstellung Simatic Manager

  1. #1
    Registriert seit
    23.01.2009
    Beiträge
    33
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen

    habe folgendes Problem.
    eine S7/300 hängt an einem Router . Ich will jetzt über unser Heimnetz auf die SPS. Der Router trennt die beiden Netzte von einander
    Wenn ich die SPS mit Windows anpinge find ich sie aber mit dem AG unter Einstellungen TCP/IP AUTO nicht.
    Was muß ich einstellen. Ich müsste doch irgendwo die feste IP der SPS eingeben können

    Danke
    Zitieren Zitieren TCP/IP Einstellung Simatic Manager  

  2. #2
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    die IP ist im Projekt gespeichert.

    siehst du die Steuerung bei den erreichbaren Teilnehmern?
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  3. #3
    Registriert seit
    23.01.2009
    Beiträge
    33
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Nein eben nicht

  4. #4
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    kannst du mal die grundsätzliche funktion des portes sicherstellen?
    also mitn crossover direkt an den CP und dann mal lunschen?
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  5. #5
    Registriert seit
    17.02.2008
    Ort
    Frankfurt
    Beiträge
    196
    Danke
    13
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Stell die IP am PN port im Hardwaremanger ein. Speichern und übertragen.

    Bei mir ging das auch nich ... dann hab ich netpro geöffnet und von da aus übertragen dann ging alles. weil damit wird erst die IP zugewiesen

    stell TCP/IP doch mal um und nicht auf auto

  6. #6
    Registriert seit
    23.01.2009
    Beiträge
    33
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    wenn ich mich mit einem Netzwerkkabel (kein Crossover) direkt an den CP hänge finde ich nur die CP343-1-Lean Keine Bausteine und so, ok das kann an der Konfiguration des CP liegen, aber warum find ich ihn nicht übers Netzwerk mit dem PG

  7. #7
    Registriert seit
    11.09.2007
    Ort
    Suedwestpfalz
    Beiträge
    917
    Danke
    81
    Erhielt 209 Danke für 192 Beiträge

    Standard

    Subnetzmaske in der HW-Konfig?
    Das Grauen lauert in der Zwischenablage !!

  8. #8
    Registriert seit
    22.09.2006
    Ort
    Bodenseeraum
    Beiträge
    1.022
    Danke
    61
    Erhielt 136 Danke für 122 Beiträge

    Beitrag

    Hi,
    eigentlich sollte schon crossover kabel sein..oder ein kl. Switch dazwischen.
    Aber egal, wenn sich die SPS pingen lässt(also ist die IP Adresse klar), dann sollte auch eine Verbindung klappen. Lass "Teilnehmer suchen" mal weg, probiere einfach im OB1 online zu gehen(Beobachten). Oder mit "STRG" + "D" die SPS Diagnose aufzurufen.

    Gruss: Vladi
    ______________________________________
    relax, take it easy
    Zitieren Zitieren Tcp/ip  

  9. #9
    Registriert seit
    23.01.2009
    Beiträge
    33
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Also versteh ich richtig das ich die Karte CP343-1-lean konfigurieren muß auf meine IP. Nochmals gesagt zwischen Hausnetzt und SPS ist ein Router der die Netzt trennt.

  10. #10
    Registriert seit
    22.09.2006
    Ort
    Bodenseeraum
    Beiträge
    1.022
    Danke
    61
    Erhielt 136 Danke für 122 Beiträge

    Beitrag


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    Zitat Zitat von Toto1277 Beitrag anzeigen
    Also versteh ich richtig das ich die Karte CP343-1-lean konfigurieren muß auf meine IP. Nochmals gesagt zwischen Hausnetzt und SPS ist ein Router der die Netzt trennt.
    Im Hardwarekonfig muss der CP mit IP Adresse, Netmask und ggf. Router
    konfiguriert werden, klar. Wie kanns du die SPS pingen, wenn das nicht der Fall ist?

    Vladi

    P.S. Und die SPS(sprich der CP) bekommt ja seine eigene IP, klar.
    ______________________________________
    relax, take it easy
    Zitieren Zitieren -  

Ähnliche Themen

  1. SIMATIC Manager
    Von Ninja2602 im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 14.10.2011, 16:48
  2. SIMATIC Manager V5.4 SP4
    Von MartinKrenn im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 31.05.2011, 07:45
  3. S7 Simatic-Manager
    Von Bambu77 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 08.11.2009, 20:21
  4. Simatic Manager
    Von Henner im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 23.09.2009, 09:50
  5. SIMATIC Manager
    Von yetibrain im Forum Stammtisch
    Antworten: 1
    Letzter Beitrag: 18.02.2005, 13:46

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •