Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Variable zeigt keinen Wert

  1. #11
    Join Date
    11.09.2007
    Location
    Suedwestpfalz
    Posts
    945
    Danke
    85
    Erhielt 218 Danke für 200 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    WinCC flexible öffnen

    Dann

    EXTRAS - Temporäre Dateien löschen.

    Für Generieren und Transfer gibts Buttons bzw.

    Projekt - Generator - Alles neu generieren...
    Projekt - Transfer - Transfereinstellungen

    griele Füße dtsclipper
    Das Grauen lauert in der Zwischenablage !!

  2. Folgender Benutzer sagt Danke zu dtsclipper für den nützlichen Beitrag:

    Felse (13.02.2009)

  3. #12
    Join Date
    11.09.2007
    Location
    Suedwestpfalz
    Posts
    945
    Danke
    85
    Erhielt 218 Danke für 200 Beiträge

    Default

    Noch was, Felse...
    fällt mir gerade ein:

    Wird im Panel die Variable 1. Richtig und 2. nur dort verwendet (Querverweis!)
    Das Grauen lauert in der Zwischenablage !!

  4. Folgender Benutzer sagt Danke zu dtsclipper für den nützlichen Beitrag:

    Felse (13.02.2009)

  5. #13
    Join Date
    22.03.2007
    Location
    Detmold (im Lipperland)
    Posts
    12,737
    Danke
    442
    Erhielt 2,631 Danke für 2,173 Beiträge

    Default

    Quote Originally Posted by Felse View Post
    Wieso sollte der DB nicht lang genug sein, worauf muss ich da achten?
    Der DB muss so lang sein, wie du absolute Adressen aus ihm im Programm (oder der Visu) verwendet hast. Verwendete symbolische Zuordnungen (wie z.B. von der Visu) sollten auf Speicherstellen in dem DB verweisen, die es in ihm auch gibt.

    Gruß
    LL

  6. Folgender Benutzer sagt Danke zu Larry Laffer für den nützlichen Beitrag:

    Felse (13.02.2009)

  7. #14
    Felse's Avatar
    Felse is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    02.02.2009
    Location
    Thüringen
    Posts
    221
    Danke
    91
    Erhielt 11 Danke für 7 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke für eure Tips,
    falls es euch interessiert: Hab alle Variablen aus dem DB kopiert in einen neuen DB (mit anderem Symbolnamen) geschrieben und dann hats gefunzt...(Solche Lösungen gibts öfters bei Siemens) Wenn ich den Symbolnamen wieder änder, tritt das gleiche Problem wieder auf, obwohl der Name nur einmal in der Symboltabelle vorkommt...?
    Egal damit kann ich leben.
    " Immer schön locker durch die Hose atmen"

Similar Threads

  1. Step 7 Simatic Manager simulierte 300er CPU zeigt keinen Status an
    By Hanswurst92 in forum Simatic
    Replies: 3
    Last Post: 21.10.2019, 12:58
  2. Replies: 5
    Last Post: 15.04.2016, 15:34
  3. Logo! TD zeigt keinen Text an
    By SenseleZz in forum Sonstige Steuerungen
    Replies: 4
    Last Post: 01.07.2009, 13:25
  4. Ausgabefeld zeigt keinen Wert
    By Felse in forum HMI
    Replies: 7
    Last Post: 10.03.2009, 20:09
  5. OP 3 zeigt keinen Text mehr an
    By Elektrofix in forum Simatic
    Replies: 2
    Last Post: 22.06.2006, 09:15

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •