Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Livebit für Micromaster (420 etc) mit PPO3

  1. #1
    Registriert seit
    18.04.2005
    Ort
    Fast an der Schweiz
    Beiträge
    856
    Danke
    208
    Erhielt 108 Danke für 76 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,

    kann ich ein Livebit für einen MM4xx auslesen ?
    Weil dummerweise die Fus bei nichtfunktion mir via Profibusbaugruppe den letzten wert erhalten.
    dh. geschieht ein problem bleibt zb der Run befehl anstehen bzw der letzte Istwert der Drehzahl bleibt immer gleich. Dummerweise bekomm ich aufm bus keine meldung.
    Grond dafür auch folgender threat
    Siehe auch :
    http://www.sps-forum.de/showthread.p...540#post183540

    Grüsse aus Frankreich

    Lé Wälder
    Code:
     RTFM ! Read The F..ing Manual
    Arbeitet mit : Step7 V5.5 SPx / WinCC Flex 2008 SPx / Intouch / Winmod /TIA V14 (abgestürzt...Zitat der Hotline : "Sie dürfen nicht so viel rumdrücken....." TIA, so isses halt)

    ║▌║█║║▌║█║ Warnung! Falscher oder fehlender Kaffee - Benutzer angehalten --(◔̯◔)--
    1334566890111
    Zitieren Zitieren Livebit für Micromaster (420 etc) mit PPO3  

  2. #2
    Registriert seit
    22.01.2008
    Ort
    Allgäu, da wo die Kühe schöner sind als die Mädels
    Beiträge
    1.774
    Danke
    50
    Erhielt 729 Danke für 434 Beiträge

    Standard

    Schau mal in die Expertenliste was du am Parameter 2040 eingestellt hast. Evtl ist die Profibusüberwachung deaktiviert. Stell den Parameter auf 500, dann sollte der Umrichter erkennen, dass der Bus ausgefallen ist.

    Gruss
    Audsuperuser
    Gruss Audsuperuser

    Herzlich Willkommen im Chat:
    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

  3. #3
    Avatar von Waelder
    Waelder ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.04.2005
    Ort
    Fast an der Schweiz
    Beiträge
    856
    Danke
    208
    Erhielt 108 Danke für 76 Beiträge

    Standard

    sorry ich hab mich leicht falsch ausgedrückt.

    Die Profibusbaugruppe gibt an den Bus die Fehlerhaften werte weiter, dh Umrichter steht, die PB gruppe macht kein Busfehler..gibt aber die letzten werte her. Z.B Umrichter läuft

    Gruss

    Lé Wälder
    Code:
     RTFM ! Read The F..ing Manual
    Arbeitet mit : Step7 V5.5 SPx / WinCC Flex 2008 SPx / Intouch / Winmod /TIA V14 (abgestürzt...Zitat der Hotline : "Sie dürfen nicht so viel rumdrücken....." TIA, so isses halt)

    ║▌║█║║▌║█║ Warnung! Falscher oder fehlender Kaffee - Benutzer angehalten --(◔̯◔)--
    1334566890111

  4. #4
    Registriert seit
    02.08.2006
    Beiträge
    166
    Danke
    11
    Erhielt 10 Danke für 9 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    willst du in der sps wissen das der bus weg ist am MM ?

    der MM sollte sobald der Bus ausfällt auch sofort ausfallen und den fehler "cb-sollwertfehler" melden

    wenn du den Fehler in der Sps haben willst,
    auch diese bekommt mit wenn der Bus ausfällt, sollte dann eigentlich in Stop gehen, da ein Peripherie-Zugriffsfehler auftritt, ist das nicht derFfall wurden die entsprechenden OB's in die CPU geladen.(glaube es waren OB82/OB85/OB86)
    wenn du z.b den umrichter über
    L PEW 256
    ausließt oder beschreibst mit
    T PAW 256
    und der Bus ausfällt, wird einer der OB's aufgerufen (musst du mit Hilfe->F1 mal genauer nachschaun welcher das war), dort kannst du dann z.b. deine Fehleranalyse/Fehlerverhalten prorammieren.

    btw... schau mal hier, da sind nette Bausteine von Siemens zum MM ansteuern und auch Fehlerauslesen über Profibus bei.

    Beitrags-ID:22318171

    die einfache version:
    Beitrags-ID:22078757

    [Edit]
    da habe ich wohl zu lange getippt und deinen letzen Beitrag nicht mehr gesehen
    aber wer sagt dir den das die Baugruppe dann nicht auch das LiveBit falsch wiedergibt.
    Im übrigen ein sehr komischer Fehler den du hast. Verliert die Baugruppe den Kontakt zu dem Micromaster oder die Baugruppe zum Bus ?

    Du könntest ja die Betriebszeit überwachen vom Umrichter...
    oder Laufzeit, r2114(0) und r2114(1)

    und noch ein Edit^^

    das sollte helfen dabei

    Beitrags-ID:8894584 +

    oder mach dir dein eigenes livebit.
    wenn du einen ausgang und einen eingang am umrichter frei hast, verbinde beide miteinander und steuer den ausgang intervallweise an und lese den eingang, wenn das nicht passt weißt du auch das was nicht stimmt ^^

    Beitrags-ID:22797465

    da merke ich nebenbei das ich dringend die lesezeichen aufräumen muss
    Geändert von Garog (14.02.2009 um 20:47 Uhr)

Ähnliche Themen

  1. Micromaster 440 an S7-200
    Von pinolino im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 01.12.2008, 20:55
  2. Micromaster 420
    Von DarkLykan im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 10.12.2007, 14:07
  3. Micromaster 420 - BOP
    Von der_mit_dem_MM420 im Forum Antriebstechnik
    Antworten: 7
    Letzter Beitrag: 05.03.2007, 16:51
  4. Micromaster RS-232
    Von max1de im Forum Antriebstechnik
    Antworten: 4
    Letzter Beitrag: 20.01.2007, 18:04
  5. Micromaster 420
    Von Merlin115 im Forum Antriebstechnik
    Antworten: 4
    Letzter Beitrag: 24.11.2006, 11:20

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •