Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: ET200S: 2AI TC - Messwert ist falsch

  1. #1
    Registriert seit
    16.06.2003
    Ort
    88356 Ostrach
    Beiträge
    4.811
    Danke
    1.231
    Erhielt 1.101 Danke für 527 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    wir haben bisher zur temperaturmessugn immer sehr erfolgreich mit den busklemmen von beckhoff gearbeitet, nun haben wir ein ähnliches projekt mit siemens et200s.

    leider macht es damit nicht so richtig freude...


    also ich habe folgende karte:

    6ES7134-4JB00-0AB0ET200S, EL-MOD., 2AI TC, +/-80MV, 15BIT


    hat dafür wer ein handbuch?
    wo zur hölle finde ich das?

    auf support.automation.siemens.com komme ich nicht weiter...


    Die Karte zeigt mir immer deutlich zu niedrige Werte an.
    Kann jedoch (ich hoffe dass es daran liegt) auch an der falschen noemierung liegen.

    In der HW-Config ist sie auf Typ-K eingestellt, und die Fühler die dran hängen sind Typ-K und die ausgleichsleitungen bis zur Karte sind auch für Typ-K.

    Wenn ich einen Prozesskalbrator auf die Karte klemme und verschiedenen temperaturen simuliere, dann erhalte ich vergleichbare Werte wie mit dem TK...

    es liegt also sicher an der karte bzw. ihrer verkablung oder parametrierung.

    wenn ich 40,0 grad vorgebe, dann steht im PEW 207, gebe ich 60,0 grad vor, dann steht da 407.

    soweit passt das schonmal, aber der versatz von 20,0 °C, den kann ich nicht erklären...

    kompnsation habe ich keine.
    1. habe ich entprechende leitungen bis zu klemme
    2. darf das keine 20 grad ausmachen
    3. hat es mit beckhoff auch so funktioniert


    jemand ne idee?
    ein kleiner tipp wo ich das handbuch finde würde auch schon reichen...

    danke!
    "Es ist weit besser, große Dinge zu wagen, ruhmreiche Triumphe zu erringen, auch wenn es manchmal bedeutet, Niederlagen einzustecken, als sich zu den Krämerseelen zu gesellen, die weder große Freude noch großen Schmerz empfinden, weil sie im grauen Zwielicht leben, das weder Sieg noch Niederlage kennt." Theodore Roosevelt - President of the United States (1901-1909)
    Zitieren Zitieren ET200S: 2AI TC - Messwert ist falsch  

  2. #2
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.725
    Danke
    314
    Erhielt 1.519 Danke für 1.282 Beiträge

    Standard

    Ich behaupte jetzt einfach mal, das die meisten deiner Fragen auch durch das HB von der Nachfolgeklemme (4JB01) beantwortet werden sollten ...
    http://support.automation.siemens.co...ew/de/25546026

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. Folgender Benutzer sagt Danke zu MSB für den nützlichen Beitrag:

    Markus (26.02.2009)

  4. #3
    Registriert seit
    30.01.2009
    Beiträge
    440
    Danke
    25
    Erhielt 48 Danke für 44 Beiträge

    Standard

    Hi Markus,

    anbei mal die Beschreibung der BG

    Gruß
    Angehängte Dateien Angehängte Dateien
    Zitieren Zitieren ET200S: 2AI TC - Messwert ist falsch  

  5. Folgender Benutzer sagt Danke zu Move für den nützlichen Beitrag:

    Markus (26.02.2009)

  6. #4
    Avatar von Markus
    Markus ist offline Administrator
    Themenstarter
    Registriert seit
    16.06.2003
    Ort
    88356 Ostrach
    Beiträge
    4.811
    Danke
    1.231
    Erhielt 1.101 Danke für 527 Beiträge

    Standard

    danke für die handbücher, aber wirklich schlauer bin ich nicht geworden...

    inzwischen habe ich herausgefunden dass der wert den die steuerung anzeigt immer sehr genau 200 (also 20,0°C) vom tatsächlichen messwert sind.


    0,0°C = -200 in der SPS

    10,0°C = -100 in der SPS

    40,0°C = 200 in der SPS
    "Es ist weit besser, große Dinge zu wagen, ruhmreiche Triumphe zu erringen, auch wenn es manchmal bedeutet, Niederlagen einzustecken, als sich zu den Krämerseelen zu gesellen, die weder große Freude noch großen Schmerz empfinden, weil sie im grauen Zwielicht leben, das weder Sieg noch Niederlage kennt." Theodore Roosevelt - President of the United States (1901-1909)

  7. #5
    Registriert seit
    13.10.2007
    Beiträge
    12.027
    Danke
    2.784
    Erhielt 3.268 Danke für 2.156 Beiträge

    Standard

    Hallo Markus,
    ich denke mal das es an deiner fehlenden Kompensation liegt.
    Ich vermute mal das du dein Fühler Baugruppen nah installiert ist und du deswegen auf die Kompensation verzichtest.
    Wenn das so ist gibt es da noch die Möglichkeit eine HF Baugruppe zu nehmen, da ist es möglich die Kompensation mit dem entsprechenden Terminalmodul intern zu machen. Ich meine sogar dias die HF-Baugruppe komischer weise billiger war als die Standart Baugruppe (glaube ich..?)
    Das es mit Beckhoff funktioniert hat, könnte auch daran liegen, das die vielleicht auch eine interne Kompensation hatten....wer weiß...?

    schönen gruß Helmut_von_der_Reparatur, SPS-Programmier ohne Furcht vor Tadel
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  8. #6
    Registriert seit
    26.02.2009
    Ort
    Dautphetal
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Bei den von dir gemessenen Temperaturen von 0-40°C ist die Steigung beim Typ K nicht gerade sehr groß.
    Könnte mir gut vorstellen d. die BG da Probleme macht.
    Meine das hätte ich auch schon mal in der Anleitung gel..

  9. #7
    Avatar von Markus
    Markus ist offline Administrator
    Themenstarter
    Registriert seit
    16.06.2003
    Ort
    88356 Ostrach
    Beiträge
    4.811
    Danke
    1.231
    Erhielt 1.101 Danke für 527 Beiträge

    Standard

    Zitat Zitat von Helmut_von_der_Reparatur Beitrag anzeigen
    Hallo Markus,
    ich denke mal das es an deiner fehlenden Kompensation liegt.
    Ich vermute mal das du dein Fühler Baugruppen nah installiert ist und du deswegen auf die Kompensation verzichtest.
    Wenn das so ist gibt es da noch die Möglichkeit eine HF Baugruppe zu nehmen, da ist es möglich die Kompensation mit dem entsprechenden Terminalmodul intern zu machen. Ich meine sogar dias die HF-Baugruppe komischer weise billiger war als die Standart Baugruppe (glaube ich..?)
    Das es mit Beckhoff funktioniert hat, könnte auch daran liegen, das die vielleicht auch eine interne Kompensation hatten....wer weiß...?

    schönen gruß Helmut_von_der_Reparatur, SPS-Programmier ohne Furcht vor Tadel
    ich bin mir ejtzt nicht 100% sicher, aber ich gelaube nicht das die bekhoff klemme eine kompensation hat - werde das aber morgen nochmal prüfen.

    auch kann ich mir nicht vorstellen das eine fehlende kompensation einen (scheinbar) gleichbleibenden fehler von genau 200 bzw. 20,0°C erzeugt...

    preise ahbe ich jetzt nicht im kopf, das problem ist eher dass ich schon bestimmt 50 solche baugruppen hier liegen habe...


    Zitat Zitat von merje Beitrag anzeigen
    Bei den von dir gemessenen Temperaturen von 0-40°C ist die Steigung beim Typ K nicht gerade sehr groß.
    Könnte mir gut vorstellen d. die BG da Probleme macht.
    Meine das hätte ich auch schon mal in der Anleitung gel..
    im prinzip passt der messwert ja, er ist nur genrell um 20,0 verschoben.
    "Es ist weit besser, große Dinge zu wagen, ruhmreiche Triumphe zu erringen, auch wenn es manchmal bedeutet, Niederlagen einzustecken, als sich zu den Krämerseelen zu gesellen, die weder große Freude noch großen Schmerz empfinden, weil sie im grauen Zwielicht leben, das weder Sieg noch Niederlage kennt." Theodore Roosevelt - President of the United States (1901-1909)

  10. #8
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard

    hallo,
    http://www.ipetronik.de/pdf/Kaltstel...nsation_de.pdf
    Die gemessene Klemmenspannung entspricht
    immer der Differenzspannung zwischen der
    Thermospannung an der Messstelle und die der
    Vergleichsstelle! Folglich hat die Umgebungstemperatur
    an der Vergleichsstelle erheblichen
    Einfluss auf das Messergebnis!
    Auf seite 2 steht auch noch die formel, und in der siemensanleitung steht auch das die kompensations messdose auf 0°C geeicht sein muss, also: Realetemperatur-umgebungstemperatur=gemessen temperatur.
    mfg

    dietmar

    Nichts ist so beständig wie ein Provisorium.

  11. Folgender Benutzer sagt Danke zu lorenz2512 für den nützlichen Beitrag:

    Markus (02.03.2009)

  12. #9
    Registriert seit
    13.10.2007
    Beiträge
    12.027
    Danke
    2.784
    Erhielt 3.268 Danke für 2.156 Beiträge

    Standard

    Hallo Markus,
    noch einmal zur Kompensation. Hast du es mal mit einer Vergleichsstelle versucht....auch eine schöne Alternative...!

    Kompensation.pdf

    gruß Helmut
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  13. Folgender Benutzer sagt Danke zu rostiger Nagel für den nützlichen Beitrag:

    Markus (02.03.2009)

  14. #10
    Registriert seit
    27.02.2009
    Beiträge
    9
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wenn du bei deiner Thermoelementmessung keine Kompensation verwendest, dann ist der Meßwert falsch!

    Mit einem Thermoelement mißt du ja nur den Temperaturunterschied zwischen Klemme und Thermoelement.
    Sprich, du musst die Temperatur der Klemmstelle an der Baugruppe wissen.
    Da an deiner Klemmstelle wahrscheinlich Zimmertemperatur herrscht, hast du immer einen Fehler von ca 20° Raumtemperatur.

    Du musst:
    a) eine Kompensationsbox verwenden (externe Kompensation)
    b) mit einem PT100 kompensieren
    c) eine Baugruppe mit interner Kompensation verwenden!

    Gruß, Killermense
    Angehängte Grafiken Angehängte Grafiken

  15. Folgender Benutzer sagt Danke zu Killermense für den nützlichen Beitrag:

    Markus (02.03.2009)

Ähnliche Themen

  1. SM331 Falscher Messwert
    Von Erisch im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 14.09.2009, 20:33
  2. Zählimpuls als Messwert anzeigen
    Von M.R. im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 30.04.2009, 12:25
  3. Antworten: 4
    Letzter Beitrag: 20.01.2009, 20:25
  4. Messwert in DB Schreiben
    Von M.R. im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 17.04.2008, 18:21
  5. Messwert Erfassung mit S7
    Von niox im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 22.11.2006, 11:20

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •