Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: COMET200 und PG740 PIII

  1. #1
    Registriert seit
    20.03.2008
    Beiträge
    11
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich habe ein Problem mit unserem Simatic PG740(PIII) und der COMET200 Software.
    Wenn ich versuche ein Eprom Modul einzulesen oder zu beschreiben bekomme ich immer die Fehlermeldung das die Programmierspannung fehlt und ich ich höre ein knacksen über die Lautprecher des PGs. Ein defekt des Eprom Programmiergerätes kann ich eigentlich ausschliessen da ich unter STEP5 problemlos auf die Eprom Module zugreifen kann.

    Auf einem älteren PG740 (Pentium 1) funktioniert auch COMET200 ohne Probleme. Beide PG's laufen unter Windows98 und STEP5 V7 ist ebenfalls auf beiden PGs installiert. Hab schon diverse male COMET200 unter angabe verschiedener IRQs neuinstalliert - ohne Erfolg. Auch ein deaktivieren der Soundkarte und anderer Hardware im Bios hat nichts gebracht.

    Bin für jede Antwort dankbar

    Gruß
    Zitieren Zitieren COMET200 und PG740 PIII  

  2. #2
    Registriert seit
    17.04.2009
    Beiträge
    1
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Reden


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Thomas!
    Probier mal folgendes:

    PROBLEMBESCHREIBUNG:
    Nach der Installation läuft die Software aber die EPROM-Programmierung funktioniert nicht.

    STEP 5 Version V6.6 unter Windows 95
    PG 740 Pentium
    COM ET200 V4.1

    ANTWORT:
    Bei der Lösung des Problems muß wie folgt vorgegangen werden:
    1. In der DOS-Box folgendes eingeben: mem /c /p
      => Der Treiber SIM_730 muß geladen sein
    2. Wenn der Treiber SIM_730 nicht geladen ist => folgende zwei COPY-Befehle ausführen:
      a) COPY C:\STEP5\S5_ST\S5KXS01X.COM C:\COMET200\COMET200.COM
      b) COPY C:\STEP5\S5_ST\S5WX001H.CMD C:\COMET200
    3. In DOS-Box die Datei AUTOEXEC.BAT kontrollieren
      => Eintrag CALL C:\STEP5\S5_ST\S5AUTOEX.BAT muß zwingend vorhanden sein
    4. falls nicht => EPROM-Treiber nachträglich laden; dabei folgende Vorgehensweise (in Windows 95):
      4.1 START
      4.2 Simatic
      4.3 STEP5 V6.6
      4.4 S5-Treiber installieren
      4.5 Dialogsprache auswählen
      4.6 EPROM-Treiber installieren ankreuzen
      4.7 Mit F8 beenden
      4.8 Neu booten
    Hoffe, Dir geholfen zu haben....Schöne Grüße auch an Alex...

    Gruß,

    Marc

Ähnliche Themen

  1. Sinec L2 ComET200
    Von Keinweltmeister im Forum Feldbusse
    Antworten: 0
    Letzter Beitrag: 19.02.2010, 12:54
  2. Wer kennt das PG: RI45 PIII?
    Von djunior im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 18.07.2009, 11:02
  3. Auf welchem PG läuft COMET200 ?
    Von S5-Bastler im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 15.05.2009, 19:36
  4. PG 740 PIII Gehäuse
    Von Bensen im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 02.02.2009, 08:08
  5. PIII 1000MHz Notebook
    Von seeba im Forum PC- und Netzwerktechnik
    Antworten: 4
    Letzter Beitrag: 11.09.2005, 11:23

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •