Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 10 von 10

Thema: Rechnerabsturz bei Aufbau der Onlineverbindung

  1. #1
    Registriert seit
    21.02.2009
    Beiträge
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    kennt das jemand, dass bei Aufbau der Onlineverbindung der Rechner komplett Abstürzt?

    Habe S7 Version 5.2 auf XP Prof. (SP2) am laufen.
    Der Rechner ist ein Quadcore mit 4 GB RAM, müsste also kräftig genug sein.

    Anfangs kam immer der Blue Screen beim Online gehen, nach aufspielen des SP1 und Hotfix 3 auf den Simatic Manager hängt sich der Rechner nur noch komplett auf.

    Hat jemand einen Tip?

    Kann man aus einem XP SP2 ein XP SP1 machen? (Das SP2 ist in der Installations- CD bereits integriert).
    Zitieren Zitieren Rechnerabsturz bei Aufbau der Onlineverbindung  

  2. #2
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.260
    Danke
    537
    Erhielt 2.705 Danke für 1.954 Beiträge

    Standard

    Ich kannte einige Aussagen daß man bei AMD nur einen Processor laufen lassen darf, sonst konnte es zu ähnlichen Dingen kommen. Vielleicht (wenn das geht) versuchst du das mal zuerst, auch in Anbetracht der rel. alten Step7-Version.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. #3
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.235
    Danke
    634
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Welche Kommunikationseinstellungen bzw. welche Kommunikationshardware mit welchem Treiber wird denn verwendet?
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  4. #4
    klnicol ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.02.2009
    Beiträge
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Rainer Hönle Beitrag anzeigen
    Welche Kommunikationseinstellungen bzw. welche Kommunikationshardware mit welchem Treiber wird denn verwendet?
    Kommunikationseinstellung: MPI (Auto)
    Hardware: USB - MPI- Adapter (Nachbau mit CP2102)

    Wegen dem Adapter jetzt aber nicht gleich losmeckern, der hat nämlich schon mal funktioniert. Um sicher zu gehen habe ich auch einen Orginal Siemens Adapter (Seriel- MPI) ausgeliehen, konnte diesen aber nur mit Hilfe eines USB- Seriell- Adapters (Digitus) anschliessen. Der Effekt war der gleiche, so dass ich den Adapter als Ursache zunächst ausschließen möchte.

    p.s. sorry für die lange Abwesenheit, war beruflich unterwegs.

  5. #5
    klnicol ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.02.2009
    Beiträge
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hab jetzt mal das Ganze auf meinem alten Rechner installiert.
    Dort läuft ebenfalls XP prof. SP2.
    Es ist ein Atlon 1GHz mit 1GB RAM.

    Alles läuft zwar sehr langsam, aber ohne Absturz.

    Hilft das weiter?

  6. #6
    klnicol ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.02.2009
    Beiträge
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Neue Erkenntnis:

    Habe heute drei CPU- Kerne abgeschaltet, indem ich den Startparameter in der Boot.ini geändert habe. XP lief danach mit nur einem Prozessor-Kern.

    Beim Versuch, online zu gehen, hat sich der Rechner wieder aufgehängt.



    Weiß jemand Rat?
    Zitieren Zitieren CPU- Kerne Abaschalten ?  

  7. #7
    klnicol ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.02.2009
    Beiträge
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Über 230 Zugriffe und keine Antworten?

    Was ist das denn für ein Forum.

    Weiß keiner einen Rat?
    Zitieren Zitieren Hallo, jemand da????  

  8. #8
    Registriert seit
    05.10.2005
    Beiträge
    2.382
    Danke
    321
    Erhielt 298 Danke für 268 Beiträge

    Standard

    kannst Du im BIOS die Kerne deaktivieren? Bei irgendwas mußte ich auch mal Hyperthreading im BIOS deaktivieren.
    Was ist das denn für ein Forum.
    Das Beste, welches ich zu dem Themengebiet kenne.
    Thomas

  9. #9
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.260
    Danke
    537
    Erhielt 2.705 Danke für 1.954 Beiträge

    Standard

    Zitat Zitat von klnicol Beitrag anzeigen
    Über 230 Zugriffe und keine Antworten?

    Was ist das denn für ein Forum.

    Weiß keiner einen Rat?
    Mann, Mann, da geht mit fast die Hutschnur hoch. Hat nun mal nicht jeder einen Quad, den braucht auch nicht jeder. Und wenn ich die Probleme so ansehe, dann hättest du den besser auch nicht gebraucht.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  10. Folgender Benutzer sagt Danke zu Ralle für den nützlichen Beitrag:

    thomass5 (16.03.2009)

  11. #10
    klnicol ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.02.2009
    Beiträge
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    @thomss5:
    Danke für den Tip.
    Das werde ich mal ausprobieren.

    @ Ralle:
    Nur kein Neid

    Gruß Klaus

Ähnliche Themen

  1. Onlineverbindung SPS - SIMATIC Windows 7
    Von BMoeller im Forum PC- und Netzwerktechnik
    Antworten: 2
    Letzter Beitrag: 14.09.2011, 18:06
  2. S5 928B CPU keine Onlineverbindung möglich
    Von pogge im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 15.05.2009, 08:02
  3. Antworten: 0
    Letzter Beitrag: 18.10.2007, 11:49
  4. Onlineverbindung S5-100 CPU102
    Von Michel im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 05.09.2007, 23:06
  5. S7 Onlineverbindung über Funk (Dataeagle)
    Von mitchih im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 10.01.2007, 19:40

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •