Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 5 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 44

Thema: CPU95U Uhr stellen/aktivieren

  1. #11
    Krma1985 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.04.2007
    Beiträge
    223
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    also nach dem urlöschen des AG´s ist der fb13 nicht vorhanden.oder wird der erst erstellt nachdem ich den db1 also die uhr aktiviert habe und aufm AG gespeichert habe?

  2. #12
    Registriert seit
    23.03.2006
    Ort
    Thüringen
    Beiträge
    2.005
    Danke
    162
    Erhielt 278 Danke für 199 Beiträge

    Standard

    Hallo,
    also wenn die Jungs hier sagen es gäbe einen, kann der fest drin sein oder als FB von Siemens geliefert sein. Ich denke, nach dem Urlöschen sollte er im Buchhalter auftauchen. Aber bitte ohne Gewähr, es ist so das das Zeug damals nicht so intelligent war und somit der FB sofort da sein sollte. Die 95 gibt es in mindestens zwei Millionen Ausführungen, es kann sein das Du einen Firmwarestand hast, der den FB (noch) nicht hat. Sollte aber im Handbuch stehen bei welchem Firmwarestand, ebenso die Beschreibung der FBs (es gibt da mit Sicherheit noch andere). Im übrigen sind wir alle nicht zu bl.... ,sondern haben maximal Bildungslücken (Geht mir auch oft genug so).

    Viel Erfolg!
    Mario

  3. #13
    Registriert seit
    01.11.2007
    Beiträge
    1.237
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Also, der FB13 und auch der FB10 sind sicherlich nicht irgendwo in der CPU fest hinterlegt, die müssen einfach nur, so wie sie im Handbuch abgedruckt sind, abgetippt werden.
    Welche Software benutzt du denn ?

    Grüße von HaDi

  4. #14
    Krma1985 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.04.2007
    Beiträge
    223
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    also hab jetzt mal den db1 geändert also in zeile 8 vor CLP # gelöscht und durch ein leerzeichen ersetzt und in zeile 156 vor END das gleiche.habs im AG gespeichert und die cpu bleibt auf stopp.also geht nicht in RUN wieso?

    ja also das hab ich versucht mit den einfach abtippen aber das geht nicht.da bringt der mir immer die fehlermeldungen.

    ich benutze s5 für windows.

  5. #15
    Registriert seit
    23.03.2006
    Ort
    Thüringen
    Beiträge
    2.005
    Danke
    162
    Erhielt 278 Danke für 199 Beiträge

    Standard

    Hallo,
    was sagt der Ustack? DB1 Fehler wird sicherlich da sein, was noch? Kann die 95 eine erweiterte Diagnose über den direkten Speicherzugriff? Wenn ja, was für ein Fehler?

    Gruß
    Mario

  6. #16
    Registriert seit
    01.11.2007
    Beiträge
    1.237
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Hast du als Uhrendatenbereich einen DB eingetragen ?
    Wenn ja, hast du diesen DB in ausreichender Länge angelegt und ins AG geladen ?

    Grüße von HaDi

  7. #17
    Registriert seit
    23.03.2006
    Ort
    Thüringen
    Beiträge
    2.005
    Danke
    162
    Erhielt 278 Danke für 199 Beiträge

    Standard

    Hallo nochmal,
    ich ahne da was: Hast Du Dir mal die Hilfe / Handbuch zu Deinem Programmiersystem durchgelesen? Wie erstellst Du die Parameterliste der Übergabeparameter? Das Programmiersystem sollte beim Erstellen des FB als erstes diese Parameter haben wollen. Wie sieht das bei Dir aus?

    Gruß
    Mario

  8. #18
    Registriert seit
    19.11.2006
    Ort
    Bad Sooden-Allendorf
    Beiträge
    20
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,

    unter S5Win kann man unter Einfügen -> FB/FX -Formaloperanden jeden Operanden einzeln auswählen und eingeben. Sieht dann so aus:

    NAME: Test
    BEZ : WOTG ABY
    BEZ : TAG ABY
    usw.

    anstatt der Step5 Eingabe:

    BEZ :MON E/A/D/B/T/Z: A BI/BY/W/D: BY
    BEZ :JAHR E/A/D/B/T/Z: A BI/BY/W/D: BY
    BEZ :STD E/A/D/B/T/Z: A BI/BY/W/D: BY
    BEZ :AMPM E/A/D/B/T/Z: A BI/BY/W/D: BI
    BEZ :MIN E/A/D/B/T/Z: A BI/BY/W/D: BY
    BEZ :SEK E/A/D/B/T/Z: A BI/BY/W/D: BY
    BEZ :MODE E/A/D/B/T/Z: A BI/BY/W/D: BI

  9. #19
    Krma1985 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.04.2007
    Beiträge
    223
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    raffi67:

    hab ich nicht gewusst das man da FB/FX formal.... eingeben kann.

    BEZ :MON E/A/D/B/T/Z: A BI/BY/W/D: BY
    BEZ :JAHR E/A/D/B/T/Z: A BI/BY/W/D: BY
    BEZ :STD E/A/D/B/T/Z: A BI/BY/W/D: BY
    BEZ :AMPM E/A/D/B/T/Z: A BI/BY/W/D: BI
    BEZ :MIN E/A/D/B/T/Z: A BI/BY/W/D: BY
    BEZ :SEK E/A/D/B/T/Z: A BI/BY/W/D: BY
    BEZ :MODE E/A/D/B/T/Z: A BI/BY/W/D: BI

    so steht es ja im handbuch und so habe ich es auch versucht einzugeben und da kam wie schon gesagt der fehler.

    mariob:

    also ustack bringt mir batteriepuffung i.o. dann fehler im DB1 und folgende fehler:
    FR Z 87
    L KY 32,32
    A DB 32
    T EW 69
    ZR Z 32
    RB = C
    A DB 48
    ?382E
    ?3033
    SSV = YS
    >D
    ?3139
    L DD 51
    ?313A
    ?3030
    A DB 32
    L BT 72
    T EW 32
    L DD 48

    wenn ich auf ustack drücke kommt die fehlermeldung Fehler in Anweisung ?3030,
    ?303A usw

    ich kann leider mit den ganzen meldungen gar nix anfangen.

    HaDi: wie meinste das?
    "Hast du als Uhrendatenbereich einen DB eingetragen ?"

  10. #20
    Registriert seit
    01.11.2007
    Beiträge
    1.237
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Also, jetzt noch mal ganz langsam:

    1. AG urlöschen
    2. DB5 mit 20DW anlegen und ins AG übertragen (DB5 ist der Standard-Uhrenbereich, kommt gleich nach CLP im DB1)
    3. DB1 öffnen, die 2 "Lattenzäune" entfernen, und im AG speichern
    4. AG starten
    Wenn es jetzt läuft, kannst du den DB5 mit Status/Steuern beobachten und siehst dort Datum/Uhrzeit laufen.

    Nachdem du das hingekriegt hast, kannst du anfangen, die Bausteine aus dem Handbuch abzutippen.

    Viel Erfolg und Grüße von HaDi

Ähnliche Themen

  1. Phoenix IB IL AI 4/U-PAC aktivieren?
    Von r.haunreiter im Forum PHOENIX CONTACT
    Antworten: 2
    Letzter Beitrag: 11.05.2011, 12:13
  2. PTO Aktivieren
    Von brezeldieb im Forum Programmierstrategien
    Antworten: 8
    Letzter Beitrag: 23.11.2010, 21:25
  3. Windows seven aktivieren
    Von Perfektionist im Forum PC- und Netzwerktechnik
    Antworten: 2
    Letzter Beitrag: 12.11.2009, 15:16
  4. 95U interne Uhr im DB1 aktivieren
    Von Köbes11 im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 07.05.2008, 13:56
  5. Alarm aktivieren S7-200
    Von Oeder im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 10.02.2006, 09:25

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •