Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Problem mit einem CP342-5DA02

  1. #1
    Anonymous Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe ein Problem mit einem CP342 V5.2. Sobald ich den CP an eine S7-300-CPU anschliesse ist die CPU nicht mehr Kommunikationsfähig. Ich habe dies mit mehreren CPUs getestet, immer das gleiche Verhalten.
    Die CPUs wurde zuvor konfiguriert, dann abgeschaltet, der CP über Busverbinder angeschlossen und wieder eingeschaltet.

    Ich gehe eigentlich davon aus, dass der CP defekt ist. Hat jemand schon mal ein ähnliches Verhalten gehabt?

    Gruss
    Zitieren Zitieren Gelöst: Problem mit einem CP342-5DA02  

  2. "Hallo,
    der Rückwandbus ist bei der S7-300 doch der Busverbinder.

    Im Hardwarekonfigurator die Eigenschaften des CP aufrufen, das Register Optionen, dort das Speichern auf der CPU deaktivieren.

    Nach dem Speichern und Übersetzen die Konfiguration auf die CPU und den CP laden, natürlich über die MPI-Schnittstelle der CPU.

    Eigentlich sollte jetzt die Kommunikation i.O. sein

    Zum Urlöschen des CPs:
    Erst muß die Kommunikation zum CP stehen, dann sollte die Spezialdiagnose zum CP (über Eigenschaften und Diagnose) funktionieren. Dort gibt es den Menüpunkt CP-Urlöschen.

    Gruß
    raika"


  3. #2
    Registriert seit
    23.11.2004
    Beiträge
    347
    Danke
    2
    Erhielt 28 Danke für 28 Beiträge

    Standard

    Schon mal den Buskoppler getauscht?
    Ansonsten tippe ich auch auf defekten CP. Eventuell den CP über den Hardwarekonfigurator urlöschen und dann an die CPU anschließen (ohne Parametrierung). Kommt dann noch ein Fehler?

    Gruß
    raika

    Edit: Werden die Parametrierdaten auf der CPU gespeichert? Wie ist die Option auf dem CP eingestellt?

  4. #3
    Anonymous Gast

    Standard

    Hallo,

    mit Busverbinder habe ich die Verbindung des CPs mit der CPU über den Rückwandbus gemeint.
    Die Daten des CPs werden in der CPU abgelegt.
    Wie kann man den CP urlöschen, ich kenne nur die Variante über den MPI-Anschluss der CPU und die ist nicht mehr kommunikationsfähig sobald der CP angeschlossen ist. Gibt es da noch ne andere Variante?

    Vielen Dank für die Antwort.

  5. #4
    Registriert seit
    23.11.2004
    Beiträge
    347
    Danke
    2
    Erhielt 28 Danke für 28 Beiträge

    Standard

    Hallo,
    der Rückwandbus ist bei der S7-300 doch der Busverbinder.

    Im Hardwarekonfigurator die Eigenschaften des CP aufrufen, das Register Optionen, dort das Speichern auf der CPU deaktivieren.

    Nach dem Speichern und Übersetzen die Konfiguration auf die CPU und den CP laden, natürlich über die MPI-Schnittstelle der CPU.

    Eigentlich sollte jetzt die Kommunikation i.O. sein

    Zum Urlöschen des CPs:
    Erst muß die Kommunikation zum CP stehen, dann sollte die Spezialdiagnose zum CP (über Eigenschaften und Diagnose) funktionieren. Dort gibt es den Menüpunkt CP-Urlöschen.

    Gruß
    raika

  6. #5
    Registriert seit
    23.11.2004
    Beiträge
    347
    Danke
    2
    Erhielt 28 Danke für 28 Beiträge

    Standard

    Gleich nochmal.

    Hast Du die CPU mal urgelöscht und im urgelöschten Zustand den CP angeschlossen?
    Nach einem Neustart sollte die CPU den CP erkennen.

    Gruß
    raika

  7. #6
    Anonymous Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ja Urlöschen usw. habe ich alles ausgeführt, wobei das Urlöschen nur bedingt etwas bringt, da es eine CPU mit MMC ist und nach dem Urlöschen lediglich die alten SDBs wieder in dem Arbeitsspeicher kommen. Aber wie dem auch sei ohne eine kommunikationsfähige CPU bin ich wahrscheinlich chancenlos.
    Werde mal bei Siemens wg. einer Reparatur vorstellig werden.

    Vielen Dank für Deine Antworten.

Ähnliche Themen

  1. Suche Hilfe bei einem Problem
    Von würgi im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 25.10.2010, 23:06
  2. Antworten: 4
    Letzter Beitrag: 04.03.2009, 12:04
  3. Problem bei Werteveränderung in einem DB
    Von dominik_Thesis im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 01.12.2008, 14:24
  4. Problem mit einem Profibusteilnehmer
    Von bernd67 im Forum Feldbusse
    Antworten: 1
    Letzter Beitrag: 20.09.2007, 13:29
  5. Mehrere Slaves (EM277) an einem CP342-5
    Von hubert im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 17.09.2003, 23:43

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •