Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 22

Thema: Erfahrungen mit WinAC auf MP

  1. #11
    Registriert seit
    22.11.2006
    Beiträge
    152
    Danke
    14
    Erhielt 7 Danke für 7 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wir verwenden momentan hauptsächlich 314er CPU´s. Ich würde aber auch gerne mal WinAc einsetzen. Benötige allerdings 8-Zähler so das ich auf die FM350-2 angewiesen bin. Also denke ich muss die ET200M Serie her.
    Also wenn ich die 314er nun gegen WinAC "austauschen" möchte was muss ich dann ändern? Alle Karten die ich bis jetzt verwendet habe von der 300er könnten ja denke mal bleiben. Dann noch MP177 und WinAC dabei...und was noch?
    Kenn mich damit mal so gar nicht aus..

  2. #12
    Registriert seit
    13.10.2007
    Beiträge
    12.033
    Danke
    2.788
    Erhielt 3.269 Danke für 2.157 Beiträge

    Standard

    Hallo Ide,
    du kannst die Karten weiter verwenden, du brauchst nur die entsprechende Profibus-Anschaltung wie die IM-153 vor den Karten.
    So kannst du fast 1:1 dein altes Programm übernehmen.
    Dann gibt es noch die Alternative ET200s, mit E/A und Zählbaugruppen für dich.

    gruß helmut
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  3. #13
    Registriert seit
    22.11.2006
    Beiträge
    152
    Danke
    14
    Erhielt 7 Danke für 7 Beiträge

    Standard

    Das hört sich schonmal gut an. Leider finde ich bei der ET200S nur eine Zählerkarte mit einem Zähler. Wenn ich davon acht kaufe dann kann ich bald schon zwei FM350-2 kaufen!? Oder bin ich nur zu blind?
    Anschaltung hab ich gefunden...danke

  4. #14
    Registriert seit
    20.11.2004
    Ort
    Linz, OÖ
    Beiträge
    1.365
    Danke
    96
    Erhielt 177 Danke für 133 Beiträge

    Standard

    Bei der Menger Zähler kann es durchaus sein, dass die FM350-2 günstiger kommt. Alternativ kannst Du auch überlegen, ob Du nicht IOs von einem anderen Hersteller einsetzt (B&R, Beckhoff, Wago, ......)
    z.B. gibts bei B&R 2 kanaliger Zählmodule - und die Busanschaltungen sind i.d.R. um einiges günstiger:
    z.B. http://www.br-automation.com/cps/rde...2_DEU_HTML.htm

    mfg Maxl
    Bin aufgrund §2 der "Rechte des Betreibers" der Forum-Regeln nicht mehr aktiv, da nicht nicht akzeptiere, dass Informationen und Erkenntnisse ohne Quellangabe weitergegeben werden sollen. Jedem steht frei, auf die gleichen Erkenntnisse durch Eigenversuche zu kommen, vor allem Buchautoren.

  5. #15
    OWLer ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    12.03.2009
    Beiträge
    178
    Danke
    0
    Erhielt 39 Danke für 27 Beiträge

    Standard

    Nur um das Thema nochmal hoch zu holen....

    WinACMp mit Mp277 => Uneingeschränkt Empfehlenswert!!!!

    Projektierung ist recht einfach, gute SPS Zykluszeit (315PN Niveau), einfaches Backup von Panel Lizenzen und SPS möglich!

    Mein Projekt umfasste rund 1000 PowerTags und so wirklich beeindruckt schien das Panel nicht davon zu sein.

    Für Anlagen die sowieso nur mit Panel lauffähig sind, würde ich die MPs mit WinAC jederzeit wieder einsetzen!

    Für Anlage wo das Panel lediglich Beobachtungsfunktionalitäten hat würde ich eine Hard SPS Lösung allerdings bevorzugen. So kann man bei Ausfall des HMI Geräte noch weiterarbeiten...

    Wer skeptisch ist sollte sich mal ein Gerät bei Siemens ausleihen.

    Grüße

    Owler

  6. #16
    Registriert seit
    12.05.2007
    Ort
    recht weit im Süden
    Beiträge
    91
    Danke
    7
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Na ja, "meine" Kiste mit der WinAC ist gerade auf dem Weg nach Moskau auf ne Messe und ich bin echt froh, sie mal ne Weile nicht zu sehen!

    Aufm PG hab ich ne Liste mit "pro" und "kontra".
    Erschreckend find ich, dass mir zu "pro" gerade nichts einfällt.

    Kontra ist in meinem Fall ganz klar die Zykluszeit. Diese beträgt aktuell ca. 80ms und das ist meines Erachtens heute rein gar nicht mehr vertretbar.
    80ms auch nur daher, da Bausteine die "unötig" laden, rechnen und wohin schreiben nur aufgerufen werden wenns nötig ist.

    Kontra auch dafür, dass man nicht im Simatic-Manager auf die online-Bausteine zugreifen kann. Wie soll ich bitteschön nen FC löschen, den ich doch nich mehr brauch? Urlöschen??
    Oftmals kopieren wir auch nen DB in dem Maschinendaten drin stehen, sprich Paramter, die nicht in die Rezeptur mit rein kommen, von online nach offline. Als Backup, falls der Kunde was verschießt. Das geht mit WinAC 2007 halt auch nicht.
    Auch sonst hatte ich öfters mal komisches Verhalten, das zum Teil nach Neustart der CPU bzw. auch mal erst nach "ändern -> übertragen -> zurück ändern" wieder in Ordnung war.

    Mit WinAC 2008 soll alles, was ich oben geschrieben habe funktionieren.
    Würden wir umsonst bekommen. Man braucht dafür aber WinCC flex 2008. Wir sind sieben Programmierer in der Abteilung. Plus mindestens einer im Service. Plus zwei PGs, die sonst noch unterwegs sind. Plus unzählige PCs mit generierten Runtimes bei Kunden. Ich denke über die Kompatiblität unter den WinCC flex Versionen wird jeder schon geflucht haben...

    Wenn die Maschine wieder bei uns im Haus ist, versuchen wir mal WinAC 2008. Wenn das auch nicht taugt, werden wir uns was anderes überlegen ...

    Ich denke das Panel hat sicher seine Daseinsberechtigung. Aber mit ner 315 + Panel ist von der Leistung mit WinAC 2007 sicher nicht zu vergeichen.

    Grüße, Dennis

    // edit: Will hier nichts schlecht machen. Wer skeptisch ist sollte sich wie OLWer schreibt am besten mal eins ausleihen.
    Geändert von dennisbz (20.05.2009 um 20:25 Uhr)

  7. #17
    Registriert seit
    29.10.2008
    Beiträge
    160
    Danke
    28
    Erhielt 28 Danke für 18 Beiträge

    Standard

    Zitat Zitat von dennisbz Beitrag anzeigen
    .... Kontra ist in meinem Fall ganz klar die Zykluszeit. Diese beträgt aktuell ca. 80ms und das ist meines Erachtens heute rein gar nicht mehr vertretbar.
    80ms auch nur daher, da Bausteine die "unötig" laden, rechnen und wohin...
    Hast du schon versucht HMI-Aktualisierungszeit kleiner stellen?

  8. #18
    Registriert seit
    12.05.2007
    Ort
    recht weit im Süden
    Beiträge
    91
    Danke
    7
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Ist das die "Mindestruhezeit"? Die Stand im Auslieferungszustand auf 100ms ...

  9. #19
    Registriert seit
    29.10.2008
    Beiträge
    160
    Danke
    28
    Erhielt 28 Danke für 18 Beiträge

    Standard

    Bei WinAC MP2008 ist das "HMI Enable Time". Werkseinstellung 50ms.

    Die Zykluszeit setzt sich zusammen aus folgenden Laufzeiten:
    ● OB1-Ausführungszeit
    ● HMI Enable Time
    – HMI Runtime
    – Kommunikation
    – Optionen
    Die OB1-Ausführungszeit wird hochprior abgearbeitet. Nach der Ausführung steht dem Bediengerät eine projektierbare "HMI Enable Time" zur Verfügung. Über diese wird gesteuert, wie viel Bearbeitungszeit der HMI Runtime, der Kommunikation und den Optione zur Verfügung stehen.
    Zeitangaben zur projektierbaren "HMI Enable Time":
    ● Voreinstellung: 50 ms
    ● Minimum: 1 ms
    http://support.automation.siemens.com/WW/llisapi.dll?func=cslib.csinfo〈=de&objid=6ES7671-7EG01-0YA0&caller=view

  10. #20
    Registriert seit
    12.05.2007
    Ort
    recht weit im Süden
    Beiträge
    91
    Danke
    7
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Eine "HMI EnableTime" gibt es meines Wissens bei WinAC 2007 eben nicht.
    Dort kann man die "Mindestruhezeit" beeinflussen. Bin mir nicht ganz sicher, ich mein, in dieser Zeit macht der Prozessor nicht viel mehr als darauf zu warten, dass die Runtime fertig ist.
    Hast du 2008 schon eingesezt? Zufrieden?

    Interessant finde ich auch das Häckchen, ob die WinAC sich selbst runter fahren darf, sollte der Speicher sich neu organisieren müssen.
    Laut Doku sollte man das setzen, da es sonst zu "unerwarteten Zuständen" kommen könnte. ?? Der Herr von der Hotline meinte ich brauche es nicht setzen. Hallo? Vermutlich Kaltstart im Prozess! Das führt auch zu nem unerwartetem Zustand ... Ne SPS sollte einfach funktionieren!

Ähnliche Themen

  1. WinAC RTX PB und PN
    Von cabman im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 20.05.2011, 12:09
  2. WinAC
    Von IceBear im Forum HMI
    Antworten: 1
    Letzter Beitrag: 11.01.2011, 08:26
  3. Winac mp 277
    Von maccap im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 21.05.2009, 22:53
  4. Erfahrungen mit X5/X7 CPU?
    Von armadillo im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 21.08.2006, 17:55

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •