Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 21 bis 30 von 32

Thema: Simulation OK aber in Wahrheit gehts nicht!

  1. #21
    Registriert seit
    25.11.2008
    Beiträge
    99
    Danke
    0
    Erhielt 8 Danke für 8 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von röhrengertl Beitrag anzeigen
    Eingänge auf 33 und Ausgänge auf 33 ?!
    Soweit ich weiss, geht das auf meiner 100 CPU nicht, da die Nummern in aufsteigender Reihenfolge weitergehen! Bei der Simulation mag das wohl sein, das es funktioniert!
    bei der 95U ist das OK. EB32 und EB33 sowie AB32 und AB33 sind die in der CPU integrieten IOs.

  2. #22
    Registriert seit
    09.01.2009
    Ort
    Wernberg-Köblitz
    Beiträge
    203
    Danke
    17
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Habs gerade im Handbuch gefunden! Normalerweise arbeite ich nicht mit so kleinen Geräten!
    Schwarz ist Rot und Plus ist Minus!!!
    Zitieren Zitieren Jopp stimmt!  

  3. #23
    Registriert seit
    20.10.2004
    Beiträge
    650
    Danke
    5
    Erhielt 26 Danke für 26 Beiträge

    Standard

    Zitat Zitat von röhrengertl Beitrag anzeigen
    Nur mal so, er hatte sich vertippt, schrieb er aber auch!
    siehe #9

    ich meinte auch nicht die eb sondern das verhalten

    beim ersten mal kommen 2 ohne tastendruck

    beim zweiten mal 1 mit tastendruck

  4. #24
    Registriert seit
    09.01.2009
    Ort
    Wernberg-Köblitz
    Beiträge
    203
    Danke
    17
    Erhielt 4 Danke für 4 Beiträge

    Reden

    Hab das mal in FUP umgelegt, da wird Dir schwindlig! Es wird ein bißchen Übersichtlicher! Aber Dein Zähler der geht wirklich nicht, auch nicht in der Simulation! Was soll das Ding eigentlichen machen! Sorry @Kpeter, das habe ich dann falsch verstanden!
    Schwarz ist Rot und Plus ist Minus!!!
    Zitieren Zitieren Was soll das Programm eigentlich machen?  

  5. #25
    Registriert seit
    09.01.2009
    Ort
    Wernberg-Köblitz
    Beiträge
    203
    Danke
    17
    Erhielt 4 Danke für 4 Beiträge

    Standard

    @krma Dein T3 sollte kein SS sein, sondern ein SE lad mal das ins AG!
    Dann geht die Simulation auch beim zweiten Umlauf!
    Schwarz ist Rot und Plus ist Minus!!!
    Zitieren Zitieren Ich glaub ich habs!  

  6. #26
    Krma1985 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.04.2007
    Beiträge
    223
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke erstmal für die vielen antworten.

    hab jetzt mal den t3 als se gemacht.rübergespielt und es funktioniert.

    "röhrengertl"

    die netzwerke 1-8 habe ich nicht selbst erstellt.habe die so aus dem forum bekommen.hab die netzwerke auch nicht umprogrammiert weil es ja funktioniert.aber in der simulation muss ja der zähler gehen sonst würden ja die ausgänge nicht nacheinander angehen.

    das mit dem E33. und A33. habt ihr ja nun rausgefunden.

    "kpeter"

    das mit den S und R beschalten siehe röhrengertl
    -->mal eine ganz andere frage weist du eigentlich was das programm machen sollte<-- wie meinst du das???
    wie ich das simuliert habe?
    hab bei mein programm die simulation geöffnet und meine ein und ausgänge eingegeben und auf run gedrückt.wie sonst???
    und außerdem ist das keine hausübung.bin leider nicht mehr in der schule.

  7. #27
    Registriert seit
    08.12.2006
    Ort
    Kleinwallstadt
    Beiträge
    90
    Danke
    4
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Was seine eigentlich Frage war, was soll das Programm genau machen? Vielleicht geht es auch viel eleganter und einfacher... weil ich finde auch das da viel Code drin ist für eine Funktion die ja keiner kennt

    Mit freundlichen Grüßen,
    Hawkster
    Das Softwarebusiness ist Binär, du bist eine 1 oder eine 0 - Lebendig oder Tod...

  8. #28
    Registriert seit
    09.01.2009
    Ort
    Wernberg-Köblitz
    Beiträge
    203
    Danke
    17
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Du sprichst mir aus der Seele!
    Schwarz ist Rot und Plus ist Minus!!!
    Zitieren Zitieren Ja genau!  

  9. #29
    Registriert seit
    20.10.2004
    Beiträge
    650
    Danke
    5
    Erhielt 26 Danke für 26 Beiträge

    Standard

    ich glaub ich drück mich in letzter zeit etwas kompliziert aus

  10. #30
    Krma1985 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.04.2007
    Beiträge
    223
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    das programm soll folgendes machen.wenn ich z.b. den E33.0 taste soll der A33.0 und der A33.1 (100% Licht) angehen.sobald den E33.0 gedrückt lasse soll nach einer bestimmten zeit der A33.2 angehen (75%Licht) wieder nach einer bestimmten zeit der A33.3 (50%Licht) und das ganze nochmal mit den A33.4 (25%Licht)
    versteht ihr was ich will???

Ähnliche Themen

  1. Simulation funktioniert nicht
    Von SPS GEEK im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 27.01.2011, 11:45
  2. 230 v gemessen aber nicht vorhanden
    Von chris_who im Forum Schaltschrankbau
    Antworten: 2
    Letzter Beitrag: 04.05.2010, 18:50
  3. Simulation funktioniert nicht
    Von Bensen83 im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 15.03.2010, 21:40
  4. Antworten: 14
    Letzter Beitrag: 13.10.2008, 21:21
  5. Gerüch(t)e und Wahrheit zu SCL
    Von kiestumpe im Forum Simatic
    Antworten: 35
    Letzter Beitrag: 20.05.2008, 08:51

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •