Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 21

Thema: PROFI BUS zwischen ET 200M und CPU

  1. #11
    Avatar von Felse
    Felse ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.02.2009
    Ort
    Thüringen
    Beiträge
    218
    Danke
    91
    Erhielt 11 Danke für 7 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von JoopB Beitrag anzeigen
    Warum gehe Sie nicht via TCP/IP online? Mit einde Ethernet croskabel oder via ein Switsch ist est einfach online su gehen. Ich habe eine alte Wlan router, welch ich ein adres in die reihe von dit PN/CPU gibt und hiermit konte ich mit meine Laptop via WLAN online. Via profibus gibt es mit eine CP5512 noch probleme (Wen die bus geschindigheid >1,5 MB ist geht die CPU in stop oder die ganse bus geht in storung, bei dass anklemmen von die programierkabel)
    Ja ich weiß das funktioniert, ich brauch diesmal aber eben die MPI Schnittstelle
    " Immer schön locker durch die Hose atmen"

  2. #12
    Avatar von Felse
    Felse ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.02.2009
    Ort
    Thüringen
    Beiträge
    218
    Danke
    91
    Erhielt 11 Danke für 7 Beiträge

    Standard

    Das o.g. Problem tritt immer noch auf... Wenn ich nur die CPU in der Hardware hab, kann ich laden und es tritt kein Fehler auf, sobald ich allerdings die IM mit einbinde, werden SF und BF angezeigt, aber was mach ich da falsch? An der IM hab ich die BUS Adresse auf 3 gestellt (also die Schalter 1 und 2 umgelegt) wie auch in der HW Konfig. Das Bus kabel ist bei beiden Steckern auf Eingang(A1,B1) angeschlossen und die Wiederstände sind angeschaltet. Ist davon irgendwas falsch?
    " Immer schön locker durch die Hose atmen"

  3. #13
    Registriert seit
    30.01.2009
    Beiträge
    440
    Danke
    25
    Erhielt 48 Danke für 44 Beiträge

    Standard

    Hi

    wie ist denn die Adresse vom Adapter

    CPU =2
    IM =3

    Gruß

  4. #14
    Avatar von Felse
    Felse ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.02.2009
    Ort
    Thüringen
    Beiträge
    218
    Danke
    91
    Erhielt 11 Danke für 7 Beiträge

    Standard

    Wo legt man die Adresse des Adapters fest?
    " Immer schön locker durch die Hose atmen"

  5. #15
    Registriert seit
    30.01.2009
    Beiträge
    440
    Danke
    25
    Erhielt 48 Danke für 44 Beiträge

    Standard

    Hi,

    Gute Frage:

    Schau mal PC-PG Schnittstelle einstellen, dort müsste der Adapter auftauchen, dann unter Eigenschaften...
    Gruß

  6. #16
    Avatar von Felse
    Felse ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.02.2009
    Ort
    Thüringen
    Beiträge
    218
    Danke
    91
    Erhielt 11 Danke für 7 Beiträge

    Standard

    Ach klar, der hat die Adresse 4.
    " Immer schön locker durch die Hose atmen"

  7. #17
    Registriert seit
    30.01.2009
    Beiträge
    440
    Danke
    25
    Erhielt 48 Danke für 44 Beiträge

    Standard

    Hi,

    und die Baudrate ist die gleiche wie in deinem S7-Projekt?
    Gruß

  8. #18
    Avatar von Felse
    Felse ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.02.2009
    Ort
    Thüringen
    Beiträge
    218
    Danke
    91
    Erhielt 11 Danke für 7 Beiträge

    Standard

    Ja, Bautrate ist gleich... aber hier kann man noch wählen PG/PC ist der einzige Master am BUS... Aber aber habs getestet, da ändert sich auch nix. In der Hardwarediagnose wird angezeigt, dass eine andere Baugruppe gesteckt wurde als in der HW Konfig projektiert wurde... Habs aber kontrolliert und die Nummern aus dem Hardwarekatalog stimmt mit der Nr auf der Baugruppe überein.
    Geändert von Felse (31.03.2009 um 16:37 Uhr)
    " Immer schön locker durch die Hose atmen"

  9. #19
    Registriert seit
    05.10.2005
    Beiträge
    2.373
    Danke
    321
    Erhielt 296 Danke für 266 Beiträge

    Standard

    Stimmt auch die Firmwareversion überein?
    Thomas

  10. #20
    Avatar von Felse
    Felse ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.02.2009
    Ort
    Thüringen
    Beiträge
    218
    Danke
    91
    Erhielt 11 Danke für 7 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wie kann ich das kontrollieren?
    " Immer schön locker durch die Hose atmen"

Ähnliche Themen

  1. Et 200m
    Von Dabbes vorm Herrn im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 13.11.2009, 08:09
  2. Et 200m
    Von klauserl im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 03.06.2008, 08:11
  3. Beängstigent: 160- 200m Profilschiene
    Von plc_tippser im Forum Stammtisch
    Antworten: 12
    Letzter Beitrag: 01.03.2006, 23:44
  4. Antworten: 0
    Letzter Beitrag: 11.09.2005, 13:38
  5. Erweiterung 135U mit IM308C und ET 200M
    Von eloboys im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 17.11.2004, 12:37

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •