Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: PT100 an SM331

  1. #1
    Registriert seit
    02.02.2009
    Ort
    Thüringen
    Beiträge
    218
    Danke
    91
    Erhielt 11 Danke für 7 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich will einige PT100 an eine analoge Baugruppe (SM331: 1KF01 0AB0) anschließen und testen, bevor ich das mache, habe ich aber noch einige Fragen:

    1. Der PT100 ändert ja seinen Wiederstand wenn sich die gemessene Temperatur ändert, also schalte ich die Messart in der Hardwarekonfig auf R...?

    2. Woher weiß ich meinen einzustellenden Messbereich für die HW-Konfig (600 Ohm oder 6kOhm)?

    3. Ich habe zwei Anschlüsse am PT100 aber die Abbildung in der PDF Datei verunsichert mich etwas.
    PDF Seite 5: Z.B. für Kanal 7: würde ich den PT100 einfach an 39 und 40 anschließen...? Aber wozu brauch ich noch die Brücke von 38 auf 40?
    Wie funktioniert der Anschluss richtig?

    Im Voraus schonmal danke für alle Antworten
    Angehängte Dateien Angehängte Dateien
    " Immer schön locker durch die Hose atmen"
    Zitieren Zitieren PT100 an SM331  

  2. #2
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.520 Danke für 1.282 Beiträge

    Standard

    Der Könner stellt auf RTD und wählt PT100 aus ...

    Standard ist Integer mit 1 Komma, Klima mit 2 Komma.
    Standard 100 = 10,0°C
    Klima 100 = 1,00°C

    2. Hat sich damit erledigt.

    3. Die Baugruppe ist halt eigentlich nur für 3-Leiter Anschluss, daher also die Brücke,
    über die würde er normalerweise den Leitungswiderstand kompensieren können.
    Ansonsten genau so wie du selbst schreibst.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. #3
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard

    hallo,
    ich empfehle die pdf datei aus dem siemenssupport:getting started sm331 pt100
    mfg

    dietmar

    Nichts ist so beständig wie ein Provisorium.

  4. #4
    Avatar von Felse
    Felse ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.02.2009
    Ort
    Thüringen
    Beiträge
    218
    Danke
    91
    Erhielt 11 Danke für 7 Beiträge

    Standard

    Zitat Zitat von MSB Beitrag anzeigen
    Der Könner stellt auf RTD und wählt PT100 aus ...

    Standard ist Integer mit 1 Komma, Klima mit 2 Komma.
    Standard 100 = 10,0°C
    Klima 100 = 1,00°C
    Das hab ich nun auch schon festgestellt... Trotzdem Danke.

    Aber die Baugruppe braucht doch noch Spannung, oder? Schließt man die wie bei DI/DO einfach an 21 und 40?
    Geändert von Felse (01.04.2009 um 10:41 Uhr) Grund: hab was vergessen
    " Immer schön locker durch die Hose atmen"

  5. #5
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.520 Danke für 1.282 Beiträge

    Standard

    Zitat Zitat von Felse Beitrag anzeigen
    Das hab ich nun auch schon festgestellt... Trotzdem Danke.

    Aber die Baugruppe braucht doch noch Spannung, oder? Schließt man die wie bei DI/DO einfach an 21 und 40?

    Diese Baugruppe versorgt sich scheinbar ausschließlich über den Rückwandbus ...

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  6. #6
    Avatar von Felse
    Felse ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.02.2009
    Ort
    Thüringen
    Beiträge
    218
    Danke
    91
    Erhielt 11 Danke für 7 Beiträge

    Standard

    Funzt alles.
    Geändert von Felse (01.04.2009 um 12:01 Uhr) Grund: weils jetzt geht
    " Immer schön locker durch die Hose atmen"

  7. #7
    Registriert seit
    22.11.2006
    Beiträge
    152
    Danke
    14
    Erhielt 7 Danke für 7 Beiträge

    Standard

    edit. Augen auf Ide Augen auf

  8. #8
    Registriert seit
    01.03.2009
    Beiträge
    17
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe die 6ES7331-7KB02-0AB0 AI Karte,
    kann ich da auch genau wie bei der KF01 einfach S- und M- Brücken, als Eingangssignal und halt M+ also "Spannungsquelle" nutzen?

    Die parametrierung der HW config mit "RT" als Messart und dann halt den PT100 als Messbereich?

    Würde das Funktionieren oder gibt es da nen Problem weil dies ne andere Karte ist?!

    Gruß Tobias

    hat sich erledigt!
    Geändert von Locke (30.07.2009 um 16:33 Uhr)

Ähnliche Themen

  1. PT100 Sensoren an SM331
    Von SPS_NEU im Forum Simatic
    Antworten: 15
    Letzter Beitrag: 20.02.2015, 10:46
  2. Antworten: 10
    Letzter Beitrag: 04.04.2010, 15:47
  3. Sm331
    Von klauserl im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 18.04.2007, 20:45
  4. Antworten: 9
    Letzter Beitrag: 16.10.2006, 10:14
  5. PT100 mit SM331 12Bit
    Von Markus im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 03.11.2003, 21:32

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •