Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Kalibrierung

  1. #1
    Registriert seit
    02.04.2009
    Ort
    kreis Holzminden
    Beiträge
    10
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen

    ich hab da ein kleineres Problem an dem ich jetzt bereits 3 monate sitze und nun mit meinem Latein am ende bin.

    Und zwar ich habe 3 Baugleiche anlagen in jedem gibt es ein FC 455 der für die Kalibrierung zuständig ist.

    nun zu meinem Problem anlage 1 und 2 sind beide Baujahr 2000, hier funktioniert alles ohne Probleme anlage 3 ist Bj 2005 hier geht gar nichts, im Bereich der Kalibrierung sobald ich das Programm von Anlage 1 oder 2 aufspiele geht die SPS S7 315 in Stop und lässt sich auch nicht neu starten. An dem Programm haben sich bereits mehrer Programmiere versucht alle sind gescheitert sogar schon der Dipl.Ing der Firma.

    kann mir da vieleicht wer helfen?? bin echt verzweifelt.
    Zitieren Zitieren Kalibrierung  

  2. #2
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.520 Danke für 1.282 Beiträge

    Standard

    Wie immer in solchen Fällen:
    Was sagt der Diagnosepuffer?
    Bzw. Weitergehend evtl. USTACK/BSTACK

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. #3
    Registriert seit
    21.02.2009
    Ort
    Niederbayern
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hm, das ist dann schon lästig.
    Aber so ganz ohne Angaben kann man dazu wohl nix sagen.
    Was sagt die CPU, was ihr nicht schmeckt?! (Diagnosepuffer)

    Edit: schon wieda zu langsam!

  4. #4
    SebastianLicht ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.04.2009
    Ort
    kreis Holzminden
    Beiträge
    10
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Der Diagnose Puffer der Anlage 3 sagt Ob121 Prog Error wenn ich den Herausnehme sagt der Diagnosepuffer FB 455 FC 455 und DB 600

    und dann schreit meißtens schon der Kunde rum das die Anlage sofort wieder laufen soll.

  5. #5
    Registriert seit
    21.02.2009
    Ort
    Niederbayern
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Dann würd ich sagen das irgndwo vieleicht n tippfehler drin ist FC 455, FB 455 in dem du auf DB 600 zugreifst. Hast schon mal nen Querverweis auf den DB gemacht?

  6. #6
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.472
    Danke
    498
    Erhielt 1.143 Danke für 736 Beiträge

    Standard

    ehhh... kann die 315 die Bausteine in diesem Nummerbereich ?????? Was sind den die "alten" Anlagen für Steuerungen ?
    Früher gab es Peitschen .... heute Terminkalender

  7. #7
    SebastianLicht ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.04.2009
    Ort
    kreis Holzminden
    Beiträge
    10
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja hab ich das eigentliche Problem ist ja ich hab die Programme der Anlagen schon verglichen sie sind bis auf die Anlagenkennung alle gleich zu 100%.

    Der FB 455 ist in SCL geschrieben und berechnet die Koeffizenten
    dieser wiederrum ist im FC 455 instanziert. Hier werden dan die Koeffizenten in den DB 600 geschrieben und von dort geht es dann auf das Hallennetz wo die werte gespeichert werden das merkwürdige ist das die Anlagen 1 und 2 ohne Probleme funktionieren nur Anlage 3 will nicht.
    MFG Sebastian
    Step 7
    Beckhoff twincat
    Lenze Motion Drive
    Intouch 9.5 & 10.0

  8. #8
    SebastianLicht ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.04.2009
    Ort
    kreis Holzminden
    Beiträge
    10
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja die SPS kann den Adressbereich und wie oben geschrieben die Hardware ist gleich
    MFG Sebastian
    Step 7
    Beckhoff twincat
    Lenze Motion Drive
    Intouch 9.5 & 10.0

  9. #9
    Registriert seit
    21.02.2009
    Ort
    Niederbayern
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hm, klingt zwar jetzt a bissl blöd aber schon mal auf ne andere Steuerung geladen. Obs nur bei der ist?

  10. #10
    SebastianLicht ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.04.2009
    Ort
    kreis Holzminden
    Beiträge
    10
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Okay das hab ich bisher nocht nicht gemacht ich werde es mal testen und gucken was bei rauskommt.
    MFG Sebastian
    Step 7
    Beckhoff twincat
    Lenze Motion Drive
    Intouch 9.5 & 10.0

Ähnliche Themen

  1. Pt100 Kalibrierung
    Von Magni im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 18.04.2011, 10:50
  2. Probleme kalibrierung TP270
    Von bernd81 im Forum HMI
    Antworten: 2
    Letzter Beitrag: 04.02.2011, 09:02
  3. Antworten: 9
    Letzter Beitrag: 22.07.2010, 16:37

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •