Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: S7-400H projektieren

  1. #1
    Registriert seit
    29.07.2008
    Ort
    Norddeutschland
    Beiträge
    30
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich habe ein Projekt in dem ich eine S7-400H Steuerung einsetzen soll.

    Mein Problem ist, dass ich die beiden redundanten Steuerungen in der HW Konfig nicht projektiert bekommen.
    Ich habe ein UR2-H projektiert (eigentlich 2x9 Steckplätze) bei mir wird aber nur 1x9 angezeigt.
    Wenn ich ein zweites UR2-H projektiere und eine S7-400H Steuerung einfügen will funzt das nur beim ersten (Rack 0). Beim zweiten (Rack 1) steht als Meldung, dass ich die CPU lediglich in Rack 0 stecken kann.

    Sync.-Module kann ich ebenfalls nicht propjektieren.

    Anbei ein Screenshot von meiner bisherigen Konfiguration.


    Gruß

    Ahnungsloser
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren S7-400H projektieren  

  2. #2
    Registriert seit
    28.08.2004
    Beiträge
    127
    Danke
    44
    Erhielt 33 Danke für 21 Beiträge

    Standard

    Hallo,
    kann es sein das du das Falsche PS-400 Modul
    verwendet hats?

    Im HW Katalog gibt es für Redundate Systeme keine PS 405 4A

    Grüße,

  3. #3
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.728
    Danke
    729
    Erhielt 1.161 Danke für 972 Beiträge

    Standard

    Hast du mal versucht, das erste Rack komplett zu bestücken und zu parametrieren. Danach machst du dann eine Kopie davon und passt im zweiten Rack die Adressen und Parameter an

  4. #4
    Registriert seit
    30.01.2009
    Beiträge
    442
    Danke
    25
    Erhielt 48 Danke für 44 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,

    ich schätze du hast beim Anlegen des Projektes schon "gepatzt". Nach dem Anlegen deines Projektes musst du ja über "Einfügen"-> "Station" eine Simatic H-Station einfügen und keine Simatic-400 Station.
    Dann sollte es auch funzen
    Gruß.

Ähnliche Themen

  1. S7-400H Anbindung an redundanten BUS
    Von Ahnungsloser im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 06.02.2011, 22:45
  2. WinCC Flexible & S7-400H
    Von eYe im Forum HMI
    Antworten: 2
    Letzter Beitrag: 16.11.2010, 18:48
  3. S7-400h
    Von ellawo im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 22.02.2010, 19:12
  4. S7-400H Red Profibus Y-Link
    Von MandiNice im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 06.03.2009, 20:11
  5. S7 400H Redundanzfehler
    Von eYe im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 26.09.2008, 19:43

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •