Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Fuzzy

  1. #1
    Registriert seit
    15.04.2009
    Beiträge
    10
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich moechte gerne die Software Fuzzycontrol++ V4.0 einsetzen. Hierzu habe ich eine Frage.
    Auf der Huelle der Software steht, dass Windows 95 und Windows NT 4.0 unterstuetzt werden.
    Im Internet habe ich jedoch an einer Stelle gefunden, dass Windows XP unterstuetzt wird.
    Meine Befuerchtung ist jedoch, dass diese Information falsch ist, da das Programm nicht funktioniert. Es wird die S732.dll, welche fuer
    eine Kommunikation mit einer
    SPS (317-2 PN/DP) ueber MPI benoetigt wird nicht gefunden und nach dem Ordner, in dem diese sich befindet gefragt. Wenn ich die gesuchte Datei aus dem Ordner Windows/system32 einfuege, wird das Programm augenblicklich beendet. Die fuer die Kommunikation benoetigten Lizenzen (*IE SOFTNET PROFINET IO
    *PB S7-5613, PB SOFTNET-S7 *S7 Reconnect) habe ich.
    Folgende Lizenzen, welche dieses betreffen koennten sind Vorhanden: *SIK/SIMATIC S7 Fuzzy Tool V2.x, V4.0
    *SIK/SIMATIC NET SOFTNET PN IO
    *SIK/SIMATIC NET S7 REDCONNECT
    *SIK/SIMATIC NET PROFIBUS-S7
    *SIK/SIMATIC STEP7 - BASIS V5.2
    *STEP7 BASIS V5.3
    Es ist folgend Software installiert.
    *Step7 V5.3
    *Fuzzycontrol++ V4.0
    *SIMATIC NET Edition 2005 + HF1
    *Windows XP Professional 2002 Service Pack 2
    Koennen mir jemand sicher bestaetigen, dass fuzzycontrol++ V4.0 unter Windows XP nicht laeuft und ich somit V5.0 kaufen muss.
    Falls es unter XP lauft: Wo koennte dann der Fehler liegen.
    Zitieren Zitieren Fuzzy  

  2. #2
    Registriert seit
    25.06.2007
    Ort
    Dresden
    Beiträge
    3.930
    Danke
    465
    Erhielt 878 Danke für 634 Beiträge

    Standard

    FUZZY IST ABGEKÜNDIGT spare dir deine kostbare zeit!


    FORUM -> SUCHEN: "FUZZY"

    Erst suchen dann fragen!

    http://www.sps-forum.de/showpost.php...8&postcount=11


    Gruß

    Frank
    Zitieren Zitieren Fuzzy ist abgekündigt  

  3. #3
    Pitpossum ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    15.04.2009
    Beiträge
    10
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich will die Software trotzdem einsetzen. Ich habe die Version V4.0 ja schon.

  4. #4
    Registriert seit
    25.06.2007
    Ort
    Dresden
    Beiträge
    3.930
    Danke
    465
    Erhielt 878 Danke für 634 Beiträge

    Standard

    Zitat Zitat von Pitpossum Beitrag anzeigen
    Ich will die Software trotzdem einsetzen. Ich habe die Version V4.0 ja schon.

    Version V4.0 ist 1998 erschienen! Da gab es noch kein XP!
    Es gab bis zur V5.0 auch kein SP

    http://support.automation.siemens.co...iew/de/4336989


    http://support.automation.siemens.co...iew/de/4345779


    Ab auch dem Rechner ist doch ein S7-Verträglichkeitsliste
    passend zu STEP7 V5.3

    Dateiname: s7komp_a.pdf

    Da muß FUZZY noch aufgeführt sein. In der aktuellen Liste von 2008
    ist es da schon raus!

    Gruß

  5. Folgender Benutzer sagt Danke zu IBFS für den nützlichen Beitrag:

    Pitpossum (24.04.2009)

  6. #5
    Pitpossum ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    15.04.2009
    Beiträge
    10
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Dankeschoen fuer deine Antwort.
    Jetzt habe ich das Problem gefunden.
    Die Software laeft nicht unter XP

Ähnliche Themen

  1. Siemens Fuzzy Control
    Von magmaa im Forum Simatic
    Antworten: 15
    Letzter Beitrag: 24.06.2008, 19:14
  2. FUZZY Regler
    Von sailor im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 25.03.2008, 21:33
  3. Wer kennt Fuzzy-Control?
    Von lorenz2512 im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 23.05.2005, 18:29

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •