Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 7 ErsteErste 12345 ... LetzteLetzte
Ergebnis 21 bis 30 von 61

Thema: Step 7 V5.4 SP5

  1. #21
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.224
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Perfektionist Beitrag anzeigen
    na, wenn ich mich recht erinnere, benutzt Du doch Acronis True Image
    Ja, aber es nervt, daß man nach einem Step7-Update erstmal alles durchprobieren muß. Irgendwas vergißt man immer, beim Kunden ist dann der Ärger groß. Und genau dann ist das Backup zu Hause und schon wieder einige Tage alt.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  2. #22
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard

    Zitat Zitat von Ralle Beitrag anzeigen
    Ja, aber es nervt, ...
    ist schon klar, deswegen auch die " ".

    Gott sei Dank bin ich beim Endkunden noch nie mit offener Hose dagestanden. Nur beinahe, einmal als Protool mal sehr widerwillig (sehr langsam), zum anderen Mal S5 nur nach gutem Zureden (zweimal Rechnerneutstart) funktionierte. Sonst hab ich das Glück, mein Equipment ganz gemütlich im Herstellerwerk ohne Stress testen zu dürfen. Wenn es da mal nicht funktioniert, da guckt keiner genervt auf die Uhr und steht mir dann im Rücken rum.

    und während ich das schreib - da fällt mir ein, dass ich mal zum Kunden mit einer uralten Anlage mit zwei Programmiergeräten losgezogen bin. Mit dem aktuellen Arbeitsgerät und dem PG740 mit veralteter Software - für den Fall, dass ich mit dem aktuellen Arbeitsgerät Schwierigkeiten bekommen würde. Wobei, das war in einer Entfernung von fünf Kilometern, da hätte ich wegen der "Ehrenrunde" zum PG-Holen halt dann möglicher Weise genau diese zehn Minuten nicht auf den Rapport schreiben können ...

    hmmm, der Topic war doch wohl SP5

  3. #23
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard

    Zitat Zitat von Perfektionist Beitrag anzeigen
    ...
    hmmm, der Topic war doch wohl SP5
    Zitat Zitat von Helmut_von_der_Reparatur Beitrag anzeigen
    Genau das gleiche Problemm habe ich jetzt auch mit dem CP5512, also ist es ein Bug!

    gruß helmut
    ja, genau, jetzt fällt es mir wieder ein: dazu wollt ich doch noch schreiben, dass ich mit meinem 5512 keine Probleme hatte

  4. #24
    Registriert seit
    29.03.2004
    Beiträge
    5.741
    Danke
    143
    Erhielt 1.687 Danke für 1.226 Beiträge

    Standard

    So, heute SP5 aufgespielt:
    - CP5511 angesteckt
    - CP wird von den Daten auf der Festplatte installiert
    - Rechner Neustart gemacht
    - Online über MPI funktioniert

    Also: Entwarnung Ralle

  5. #25
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Ausrufezeichen

    Hab heute auf drei rechner versucht das diese Woche geliferte SR6 zu installieren. Habs nicht hinbekommen, der will immer eine Disk1, wenn ich dann abbreche läuft auf dem Rechner gar nix mehr.
    Super, wird immer besser.
    Auf Grund der hier beschrieben Probleme hab ich das aber nur auf den unwichtigen Rechnern probiert.

    Nachtrag:
    Ich denke es liegt an der Setup-Datei, auf der gelieferten CD sind zwei Verzeichnisse CD1 und CD2, diese können auf zwei CD's verteilt werden, das werde ich mal probieren.
    Geändert von jabba (27.05.2009 um 18:21 Uhr) Grund: Nachtrag
    Zitieren Zitieren Professional 2006 SR6  

  6. #26
    Registriert seit
    11.10.2006
    Ort
    Verden (Aller)
    Beiträge
    532
    Danke
    31
    Erhielt 58 Danke für 49 Beiträge

    Standard

    Zitat Zitat von Larry Laffer Beitrag anzeigen
    Tatsache für mich ist allerdings : Ich habe das SP5 (wie auch andere SP's vorher und welche, die noch kommen) an Herrn S gut bezahlt. Dafür erwarte ich eine Gegenleistung.
    Kann mich nicht entsinnen, daß das je eine Rolle gespielt hat. Ich hatte bereits diversen Ärger mit dem Step7-Geraffel und der Standardsatz ist dann: Schicken sie das Laptop ein, wenn's an uns lag, ist's für sie kostenlos.
    Na klar, muß dann auch nicht damit arbeiten, nein. Und daß die Siemensianer totsicher irgendwas finden, daß es doch an meiner Installation lag, liegt ja wohl auf der Hand.
    "Ein lahmer Drecksplanet ist das, ich habe nicht das geringste Mitleid" (Prostetnik Vogon Jeltz)

  7. #27
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard


    Kein kommentar ...

    Das gibt morgen Ärger, jetzt bin ich aber "bächtig möse"
    Kein Erfolg mit zwei CD's, dann will er plötzlich die NetPro CD ??

  8. #28
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard

    @jabba: mir ist das auch schon öfter vorgekommen, dass das Installieren von DVD nicht funktioniert hat. Ich glaube, auch mit dieser "will Disk ..."-Meldung. Bei mir hat dann als Abhilfe funktioniert, den Inhalt der DVD in ein Verzeichnis der Festplatte zu kopieren und das Setup von dort aus zu starten (seltsamer Weise findet er dann / bzw fand bei mir die Daten aus diesen Unterverzeichnissen - ich denke, das ist dann irgend so ein Netzwerkinstallationsmodus, der dann merkt, dass die Daten sich nicht auf einem optischen Datenträger befinden).

  9. #29
    Registriert seit
    23.09.2008
    Beiträge
    49
    Danke
    9
    Erhielt 1 Danke für 1 Beitrag

    Daumen hoch

    Zitat Zitat von Helmut_von_der_Reparatur Beitrag anzeigen
    Bei mir war der Fehler mit dem CP5512 etwas Hartnäckiger, einfaches Deinstallieren
    des CP im Geräte Manager und neu Starten des PC hat nicht geholfen.

    Da musste die Siemens Hot-Line ran, folgendes habe ich dann gemacht:
    Mit dem Registrierungs-Editor unter den Schlüssel „HKEY_LOCAL_MACHINE“ im Eintrag
    Software -> Siemens -> Sinec -> LogDevices alle Einträge des CP5512 gelöscht.

    Anhang 7847

    Dann die CD „SIMATIC STEP 7 V5.4 SP5“ eingelegt und den Rechner neu gestartet.
    Der Rechner erkennt die neue Hardware „CP5512“ und bietet im folgendem an die
    Treiber von der CD zu installieren.

    Danach war alles wieder gut

    Gruß Helmut
    Moin,

    Hatte bei meinem Field PG M nach dem Update auch die Probleme, aber nach dem löschen der Einträge hat es sich anscheinend erledigt.

  10. #30
    Registriert seit
    19.04.2009
    Beiträge
    302
    Danke
    31
    Erhielt 40 Danke für 32 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Will jetzt nicht schon wieder Siemens in Schutz nehmen aber, ich bin selber nicht perfekt und mache in Anlagen fehler rein(ohne Absicht), ich vermute einige von euch auch. Nobody is perfect lautet die devise jeder mensch macht fehler.

    Da gabs einen Guten bericht im Fernsehen

    Softwarefehler sind gar nicht mal so selten: In verkauften Programmen kommen etwa ein bis zwei Fehler auf 1.000 Zeilen Code vor. Bei 40 Millionen Zeilen, wie etwa bei Windows, bedeutet das 40.000 bis 80.000 Fehler. Die Gründe für Software-Fehler liegen weniger am Computer als vielmehr am Menschen. Professor Zeller glaubt, „dass Softwarefehler einfach deswegen entstehen, weil Software von Menschen gemacht wird und Menschen Fehler machen.“
    Hier der ganze bericht Link

    Ich für meinen Teil muss sagen ich hab mich auch schon geärgert. Hatte z.b. Probleme mit meiner Maus in Wincc fexible das der treiber beim Scrollen Wincc zum absturz gebraucht hat. Ist aber behoben worden, da ich sie informiert hab.

    Seis wies sei, Simatic und ihre Komponeten sind so Komplex miteinander verbunden (STEP 7, WinCC, WinCC fexible, Scout, Starter, Automation Designer, Spectation, Protool, ProSave, PCS7, WinAC ect.) das fehler immer auftauchen können. Ich kenne nicht viele Firmen die sowas hinbekommen auf den Niveau von S.

    Vipa z.b. muss man öfters den Arbeitsspeicher bereinigen sonst lässt er nicht mehr laden( wieso?).

    Wenn ich in Programmen von Steuerungen die 400k groß sind fehler hab kann ich dann erwarten das 20GB an daten keinen fehler hat?

  11. Folgender Benutzer sagt Danke zu Proxy für den nützlichen Beitrag:

    IBFS (03.06.2009)

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 31.05.2011, 10:59
  2. Funktionsaufrufe Online step by step ansehen
    Von snowleopard1702 im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 03.05.2011, 07:41
  3. Antworten: 10
    Letzter Beitrag: 29.10.2010, 17:06
  4. Antworten: 2
    Letzter Beitrag: 24.01.2006, 06:01
  5. wert von step 5 v7.15/ step 7 v5.1 und mehr...
    Von Anonymous im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 20.04.2005, 17:42

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •