Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: Verbindungsproblem PC zu 315-2 DP

  1. #1
    Registriert seit
    18.02.2009
    Ort
    Köln
    Beiträge
    196
    Danke
    54
    Erhielt 15 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo alle zusammen!

    Ich möchte Mein PC (Windows XP SP2) über Profibus DP mit einer 315-2 DP verbinden. Möchte über Profibus programmieren/Status einsehen und stäter ET200M/ET200S einbinden.

    Benutze ein USB to RS232 Adapter und ein PC MPI/DP Adapter.
    Der gesamte Aufbau hat mit der MPI Schnittstelle der 315-2 DP einwandfrei funktioniert.
    Habe nun die DP Schnittstelle in der HW Konfig eingestellt und wollte die Konfig laden.
    Einstellungen:
    PC Adresse
    MPI = 0 (187,5kbit/s) höchste Adresse 31
    DP=0 (187,5kbit/s) höchste Adresse 126
    CPU Adresse
    MPI =2 (187,5kbit/s) höchste Adresse 31
    DP=2 (187,5kbit/s) höchste Adresse 126

    Da kommt die Fehlermeldung 33:17106!

    Wie schon gesagt: der Hardware Aufbau funktionierte und wurde auch nicht umgebaut!

    Hat jemand eine Idee?
    Zitieren Zitieren Verbindungsproblem PC zu 315-2 DP  

  2. #2
    Registriert seit
    24.05.2005
    Ort
    Westmünsterland
    Beiträge
    214
    Danke
    8
    Erhielt 45 Danke für 37 Beiträge

    Standard

    Hallo rerdma3s,

    Checkliste für die Verwendung eines PC-Adapters von Siemens

    https://support.automation.siemens.c...eid99=&x=0&y=0

    Gruß Per
    Suche nicht nach Fehlern, suche nach Lösungen. [Henry Ford]
    Zitieren Zitieren 33:17106: "Kommunikation zum Adapter ist gestört"  

  3. #3
    Registriert seit
    08.04.2008
    Ort
    Köln
    Beiträge
    844
    Danke
    39
    Erhielt 244 Danke für 199 Beiträge

    Standard

    Hallo rerdma3s,

    hast Du die PG/PC-Schnittstelle von MPI auf PB umgestellt?
    Dann prüfe mal die Übertragungsgeschwindigkeit.

    Grüße
    Gebs

  4. #4
    rerdma3s ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.02.2009
    Ort
    Köln
    Beiträge
    196
    Danke
    54
    Erhielt 15 Danke für 5 Beiträge

    Standard

    @PER
    Die Checkliste werde ich mal ausprobieren. Vielleicht hilft es.

    @Gebs
    Ich habe im Simatic Manager die 3 ausprobiert.

    PC Adapter (Auto)
    PC Adapter (MPI
    PC Adapter (PROFIBUS)



    Meinst du das?Welchen soll ich nehmen?
    Angehängte Grafiken Angehängte Grafiken

  5. #5
    rerdma3s ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.02.2009
    Ort
    Köln
    Beiträge
    196
    Danke
    54
    Erhielt 15 Danke für 5 Beiträge

    Standard

    Also. . . . .

    Ich habe mir eine 315-2-DP (6ES7 315-2AG10-0AB0) von der Arbeit mitgenommen. Diese habe ich angeschlossen und über "Simatic Manager > Extras > PG/PC Schnittstelle einstellen" meinen PC Adapter ausgewählt und dann auf Eigenschaften und dann die Netzerkennung gestartet.
    So habe ich die CPU gefunden und konnte auf sie zugreifen.
    Das heißt, dass die Verkabelung in Ordung ist.

    Wenn ich nun die Anschlußleitung auf meine 315-2 DP (6ES7 315-2AF02-0AB0) stecke und den ganzen Vorgang (nach vorherigem Urlöschen der CPU) wiederhole, funktioniert dies nicht.

    Es erscheint die Fehlermeldung:
    "Die Busparameter konnten nicht ermittelt werden, weil ein Kommunikationsfehler aufgetreten ist"
    "Prüfen Sie die Installation der Schnittstelle und die Verkabelung"

    Was kann das sein? Schnittstelle (die CPU ist von Ebay)defekt?
    Angehängte Grafiken Angehängte Grafiken

  6. #6
    rerdma3s ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.02.2009
    Ort
    Köln
    Beiträge
    196
    Danke
    54
    Erhielt 15 Danke für 5 Beiträge

    Standard

    es wird wohl am guten Wetter liegen, dass keine Hilfe kommt
    Ist aber auch nicht so schlimm, da ich so selbst drauf gekommen bin.
    Nach einem Urlöschen ist wohl lediglich die MPI Schnittstelle aktiv.
    Die DP Schnittstelle muss erst projektiert werden und in die CPU geladen werden, sonst funktioniert der Zugriff per Profibus DP nicht.
    Des weiteren muss die Schnittstellenzuordnung im Simatic Manager immer passend (MPI oder Profibus) eingestellt sein.

    Die Ebay CPU ist O.K.

    Gruß Rene

  7. #7
    Registriert seit
    15.09.2006
    Ort
    Hessen
    Beiträge
    361
    Danke
    38
    Erhielt 36 Danke für 30 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Gerade wollte ich das reinschreiben...

    Der MPI-Adapter ist leider limitiert auf 1,5Mbit- ich hab' mich damals ein bisschen geärgert, kann aber damit leben. Der Profibus könnte zwar höher, aber bisher bin ich da noch nicht in Versuchung gekommen- ist halt so.

    Gruß, Tobias
    Isn't simulating stimulating?

Ähnliche Themen

  1. Verbindungsproblem CPU 212
    Von Studiologe im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 04.12.2010, 19:22
  2. PG-Verbindungsproblem mit Tim 3V-IE
    Von simon.s im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 27.10.2010, 22:22
  3. Verbindungsproblem S7 315 -2DP
    Von BADMAN im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 04.06.2010, 15:24
  4. Verbindungsproblem mit CP 343-1
    Von Deep Blue im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 18.12.2009, 13:16
  5. CPU 313 Verbindungsproblem
    Von kiestumpe im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 02.02.2007, 09:36

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •