Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: OB / PID-Regler

  1. #1
    Registriert seit
    02.03.2009
    Beiträge
    301
    Danke
    3
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich verwende in meinem OB35 3x den PID-Regler FB41. Sobald ich einen 4. Regler mit in den OB setze verfälscht der die Werte der anderen. Woran kann das liegen?

    Oder wie kann ich in einen anderen OB Regler (FB41) einsetzen? Das geht nur bei dem OB35. Andere werden damit gar nicht gestartet...
    Zitieren Zitieren OB / PID-Regler  

  2. #2
    Registriert seit
    03.11.2006
    Ort
    Niedersachsen
    Beiträge
    1.126
    Danke
    170
    Erhielt 303 Danke für 259 Beiträge

    Standard

    Zitat Zitat von SPS_NEU Beitrag anzeigen
    Hallo,
    ich verwende in meinem OB35 3x den PID-Regler FB41. Sobald ich einen 4. Regler mit in den OB setze verfälscht der die Werte der anderen. Woran kann das liegen?

    Oder wie kann ich in einen anderen OB Regler (FB41) einsetzen? Das geht nur bei dem OB35. Andere werden damit gar nicht gestartet...
    Anhand der Informationen die du hier gibst würde ich mal sagen
    es ist wieder das "Übliche".
    Woher weißt du dass die anderen Werte verfälscht werden?
    Siehst du dir die Bausteine online an?
    Wenn ja, wie gehst du vor?
    Gruß
    crash

    Ich bin nicht bekloppt,
    ich bin verhaltensoriginell!

  3. #3
    Registriert seit
    06.10.2004
    Beiträge
    278
    Danke
    17
    Erhielt 34 Danke für 30 Beiträge

    Standard

    Hallo,
    Instanz-DB in allen drei Regler unterschiedlich?

  4. #4
    SPS_NEU ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.03.2009
    Beiträge
    301
    Danke
    3
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Alle haben verschiedene Instanz-Bausteine.
    Aber Danke trotzdem. Es geht. Hatte Stellwerte mit einmal MW10 und MW11 gesetzt. Da gabs Probleme

Ähnliche Themen

  1. PID Regler in AWL
    Von Aosta47 im Forum Simatic
    Antworten: 27
    Letzter Beitrag: 10.08.2010, 19:26
  2. S7 - Regler
    Von Farinin im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 15.08.2006, 20:34
  3. Regler
    Von norman im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 04.08.2006, 22:33
  4. PDI Regler
    Von kolbendosierer im Forum Simatic
    Antworten: 15
    Letzter Beitrag: 26.08.2005, 18:25
  5. PID-Regler
    Von Anonymous im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 28.11.2003, 00:43

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •