Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 21 bis 30 von 34

Thema: Probleme mit CPU 315-2 DP und Profibus

  1. #21
    olitheis ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    26.07.2005
    Beiträge
    454
    Danke
    22
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ja, Du hast recht, MSB hat mich schon darauf hingewießen. Ich habe das Schema mal aufgebessert.
    An der Anlage dürfte es aber auch so sein (mit den 2 Endwiderständen).

    So, jetzt kann ich also endlich mit der Fehlersuche weitermachen ...?
    Press "Play" on Tape
    -------------------------------
    TwinCAT
    Step7
    Barber-Colman MacoDS
    Schneider Momentum SPS
    Wonderware 8.0
    Concept 2.2 SR2
    Vipa
    Allen-Bradley

  2. #22
    olitheis ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    26.07.2005
    Beiträge
    454
    Danke
    22
    Erhielt 1 Danke für 1 Beitrag

    Standard

    ...so sollte es jetzt stimmen...
    Angehängte Dateien Angehängte Dateien
    Press "Play" on Tape
    -------------------------------
    TwinCAT
    Step7
    Barber-Colman MacoDS
    Schneider Momentum SPS
    Wonderware 8.0
    Concept 2.2 SR2
    Vipa
    Allen-Bradley

  3. #23
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.520 Danke für 1.282 Beiträge

    Standard

    1. Zitat Zitat von olitheis Beitrag anzeigen
      ...so sollte es jetzt stimmen...


    10Zeichen
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  4. Folgender Benutzer sagt Danke zu MSB für den nützlichen Beitrag:

    olitheis (29.05.2009)

  5. #24
    olitheis ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    26.07.2005
    Beiträge
    454
    Danke
    22
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Es sieht wohl so aus, als ob von uns jemand am Dienstag zum Kunden fahren muss. Anscheinend ist es ihm jetzt zu kompliziert, die Leitung zu messen.
    Wenn jetzt allerdings die CPU defekt sein sollte (es gibt dort öfter mal Stromausfälle wegen Gewittern), dann sieht's natürlich nicht so gut aus. Wir haben leider keine auf Ersatz.
    Gruß
    Oli
    Press "Play" on Tape
    -------------------------------
    TwinCAT
    Step7
    Barber-Colman MacoDS
    Schneider Momentum SPS
    Wonderware 8.0
    Concept 2.2 SR2
    Vipa
    Allen-Bradley

  6. #25
    Registriert seit
    29.03.2004
    Beiträge
    5.735
    Danke
    143
    Erhielt 1.686 Danke für 1.225 Beiträge

    Standard

    Geh doch mal schrittweise vor, indem der Bus bis auf die Verbindung CPU zu einem Slave reduziert wird. Dann braucht der Kollege vor Ort nur umklemmen und nichts zu messen.
    Wenn dann dieser Teilnehmer erreichbar ist können die anderen Teilnehmer schrittweise zugeschaltet werden. Es könnte ja sein dass ein Slave verrückt spielt und somit den ganzen Bus lahmlegt.

  7. #26
    olitheis ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    26.07.2005
    Beiträge
    454
    Danke
    22
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Ja, ich denke so in der Art hätte ich es auch versucht. Aber wie gesagt, beim Aufbau des Feldbuses wurde an den Slaves zwischen den Enden Stecker ohne Abschlußwiderstand verwendet. Da wird die Sache für den Kollegen vor Ort schon wieder "komplexer"...
    Kurze Frage noch: Wenn ich jetzt z.B. an Slave 1 und 4 (Zeichnung) die Abschlußwiderstände Ein-schalten würde, müsste dann auch der Hardware Manager entsprechend angepasst werden in Bezug auf Fehlermeldungen? Ich meine, wenn diese beiden laufen würden und auch die Verkabelung OK wäre, würden diese dann im HW Manager auch als OK angezeigt, obwohl ja eigentlich mehr projektiert sind? Oder würden die dann auch nicht zum Laufen kommen und ich müsste die restlichen "nicht vorhandenen" Slaves auch in der Projektierung rauslöschen?
    Danke nochmal
    Oli
    Press "Play" on Tape
    -------------------------------
    TwinCAT
    Step7
    Barber-Colman MacoDS
    Schneider Momentum SPS
    Wonderware 8.0
    Concept 2.2 SR2
    Vipa
    Allen-Bradley

  8. #27
    olitheis ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    26.07.2005
    Beiträge
    454
    Danke
    22
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Also es scheint so, als wäre die CPU defekt! Der Kunde hatte sich jemand von Außen gehold, der verschiedene Tests, auch ohne Slaves, gemacht hat, wobei er die CPU nicht zum Laufen bekommen hat.
    Siemens schickt nun eine CPU dort hin. Meine Frage wäre nun noch: gibt es eine Bestimmte Reihenfolge in der ich das Projekt wieder auf die CPU bringen muss:
    - Systemdaten
    - FB's
    - FC's
    - DB's
    Kann ich die so in dieser Reihenfolge rüberschieben, nachdem ich die Hardwarekonfig übertragen habe? Müssen die 'Systemdaten' überhaupt kopiert werden?
    Vielen Dank
    Oli
    Press "Play" on Tape
    -------------------------------
    TwinCAT
    Step7
    Barber-Colman MacoDS
    Schneider Momentum SPS
    Wonderware 8.0
    Concept 2.2 SR2
    Vipa
    Allen-Bradley

  9. #28
    Registriert seit
    30.01.2009
    Beiträge
    440
    Danke
    25
    Erhielt 48 Danke für 44 Beiträge

    Standard

    Hi,

    wenn die CPU schon die neue Generation ist (schmale Bauform mit MMC-Karte) dann alte CPU ausbauen, neue CPU einbauen, MMC aus der alten raus, in die neue rein, Spannung zuschalten und auf RUN schalten. Dann sollte sich die CPU die Daten von der MMC holen, sofern nicht diese auch defekt ist.
    Gruß

  10. #29
    Registriert seit
    29.07.2008
    Ort
    Stuttgart
    Beiträge
    232
    Danke
    64
    Erhielt 25 Danke für 25 Beiträge

    Standard

    du kannst doch dein projekt komplett mit einmal übertragen.
    du markierst im simatic manager deine cpu und klickst den button "laden".

  11. #30
    olitheis ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    26.07.2005
    Beiträge
    454
    Danke
    22
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    @Move
    die alte CPU ist von der älteren Generation mit MC die neue mi MMC. Geht also so ohne Weiteres nicht.

    @Günni1977
    es reicht also, wenn ich die CPU markiere und dann "Laden" anklicke? Somit wird alles, was benötigt wird übertragen?
    Danke nochmal
    Oli
    Press "Play" on Tape
    -------------------------------
    TwinCAT
    Step7
    Barber-Colman MacoDS
    Schneider Momentum SPS
    Wonderware 8.0
    Concept 2.2 SR2
    Vipa
    Allen-Bradley

Ähnliche Themen

  1. Profibus Probleme im H-System
    Von IPC Bernhard im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 21.10.2011, 20:39
  2. Probleme mit Profibus und Beckhoff
    Von magicp7 im Forum Feldbusse
    Antworten: 6
    Letzter Beitrag: 14.05.2009, 19:43
  3. probleme mit profibus dp (lase laser )
    Von flatlinerjb im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 15.03.2009, 17:50
  4. VIPA 315 SB Profibus Probleme
    Von Alleinikoff im Forum Sonstige Steuerungen
    Antworten: 12
    Letzter Beitrag: 12.09.2008, 16:15
  5. Probleme mit Profibus DP
    Von Roland im Forum Feldbusse
    Antworten: 8
    Letzter Beitrag: 13.07.2004, 11:51

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •