Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 4 von 4 ErsteErste ... 234
Ergebnis 31 bis 34 von 34

Thema: Probleme mit CPU 315-2 DP und Profibus

  1. #31
    Registriert seit
    19.04.2009
    Beiträge
    302
    Danke
    31
    Erhielt 40 Danke für 32 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von olitheis Beitrag anzeigen
    es reicht also, wenn ich die CPU markiere und dann "Laden" anklicke? Somit wird alles, was benötigt wird übertragen?
    Danke nochmal
    Oli
    Jaein du musst natürlich in der HW-Config die neue CPU einpflegen sonst geht die nie auf Run. Auchso und wenn du DB hast musst du mal schauen ob die noch daten brauchen da nach neuladen die daten weg sind wenn sie nicht mal gespeichert worden sind.

  2. #32
    olitheis ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    26.07.2005
    Beiträge
    454
    Danke
    22
    Erhielt 1 Danke für 1 Beitrag

    Standard

    ok, das mit der CPU ist soweit klar, sollte auch ein Problem darstellen. Ich dacht jetzt ich könnte alles im Simatic Manager dann zur CPU schicken, quasi nacheinander als erstes die Systemdaten (wenn nötig?), dann die ob's, fb's, db's, fc's - fertig? Korrekt?
    Danke
    Oli
    Press "Play" on Tape
    -------------------------------
    TwinCAT
    Step7
    Barber-Colman MacoDS
    Schneider Momentum SPS
    Wonderware 8.0
    Concept 2.2 SR2
    Vipa
    Allen-Bradley

  3. #33
    Registriert seit
    30.01.2009
    Beiträge
    442
    Danke
    25
    Erhielt 48 Danke für 44 Beiträge

    Standard

    Zitat Zitat von olitheis Beitrag anzeigen
    ok, das mit der CPU ist soweit klar, sollte auch ein Problem darstellen. Ich dacht jetzt ich könnte alles im Simatic Manager dann zur CPU schicken, quasi nacheinander als erstes die Systemdaten (wenn nötig?), dann die ob's, fb's, db's, fc's - fertig? Korrekt?
    Danke
    Oli
    Hi,
    was machst du dir fürn Kopf was du wann laden willst. Die CPU ist doch eh auf stop. Wenn du die CPU getauscht hast und wieder an Spannung hast, dann im Simatic-Manager die Station mit rechte Maus-> Zielsystem laden wählen, dann wird alles incl. Hardware und Bausteine geladen. Alternativ das ganze mit dem PG auf die neue MMC bügeln, CPU spannungslos machen, MMC rein und anschließend Spannung zuschalten, Hochlaufroutine abwarten und auf Run schalten, fertig.
    Gruß

  4. #34
    olitheis ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    26.07.2005
    Beiträge
    454
    Danke
    22
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ich wollte es halt per TeleService machen.
    Aber es war die CPU, wir haben eine neue geschickt, alles drauf geladen, und es lief.

    Danke euch allen!
    Press "Play" on Tape
    -------------------------------
    TwinCAT
    Step7
    Barber-Colman MacoDS
    Schneider Momentum SPS
    Wonderware 8.0
    Concept 2.2 SR2
    Vipa
    Allen-Bradley

Ähnliche Themen

  1. Profibus Probleme im H-System
    Von IPC Bernhard im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 21.10.2011, 20:39
  2. Probleme mit Profibus und Beckhoff
    Von magicp7 im Forum Feldbusse
    Antworten: 6
    Letzter Beitrag: 14.05.2009, 19:43
  3. probleme mit profibus dp (lase laser )
    Von flatlinerjb im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 15.03.2009, 17:50
  4. VIPA 315 SB Profibus Probleme
    Von Alleinikoff im Forum Sonstige Steuerungen
    Antworten: 12
    Letzter Beitrag: 12.09.2008, 16:15
  5. Probleme mit Profibus DP
    Von Roland im Forum Feldbusse
    Antworten: 8
    Letzter Beitrag: 13.07.2004, 11:51

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •