Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 15 von 15

Thema: ProfiNet und Cisco

  1. #11
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.733
    Danke
    317
    Erhielt 1.522 Danke für 1.283 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das es funktioniert sagt in dem Fall aber nichts aus.

    Funktionieren tut es auch mit einem Switch für 10€ vom Blödmarkt,
    nur ist die RT-Fähigkeit dann nicht mehr gewährleistet.

    Interessant ist das ganze bei höherer Netzwerklast, ob, und mit welchen Latenzen etc. es funktioniert.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  2. #12
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hi,

    also bis zu einer Netzlast von 85% funktioniert es ohne Probleme.
    Darüber hinausgehende Netzlasten zeigen je nach Teilnehmer unterschiedliche Verhalten.
    SIMATIC CPU315-2 -> Bei 91% Ausfall der Kommunikation
    SIMATIC CPU319-3 -> bei 96% Ausfall der Kommunikation
    SIMATIC PC (CP1616) -> bei 87% Ausfall der Kommunikation
    SIMOTION D435 (CBE30) -> bei 95% Ausfall der Kommunikation

  3. #13
    Registriert seit
    20.08.2007
    Beiträge
    40
    Danke
    11
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Kollegen.


    Neben mir liegt ein Cisco Catalyst 2960G. Seit der drin ist, kann ich keinerlei ProfiNet Hardware sprich 414-3 PN/DP, 315 - 2 PN/DP, Wago 750 340 oder 370 mehr entdecken. Ich habe keinerlei Möglich keit diese über Ihre MacAdresse im Simatic Manager zu finden. Normale Ethernet Hardware problemlos....

    Hat das jemand schon gehabt?

    Gruß Marco

  4. #14
    Registriert seit
    28.03.2008
    Ort
    Ba-Wü
    Beiträge
    35
    Danke
    3
    Erhielt 7 Danke für 7 Beiträge

    Standard

    Hi,
    was habt Ihr in den Cisco parametriert?
    Wir haben jetzt in der Anlage ein paar Profi-Net-Teilnehmer installiert. Der Rest läuft über ISO on TCP.
    Als Switch ist ein Catalyst 3560 verbaut. Bei den ProfiNet-Teilnehmern musste man, so weit ich weiß, speziell das ISL-Protokoll freischalten.
    Dann hat man zwar RT, aber IRT ist wohl nicht möglich.
    Zitieren Zitieren cisco & ProfiNet  

  5. #15
    Registriert seit
    20.08.2007
    Beiträge
    40
    Danke
    11
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Kollegen,

    soeben war die IT da und hat an meinem Catalyst die VoiP Funktion freigeschaltet. Siehe da, nun läuft auch ProfiNet drüber.


    Gruß Marco
    Zitieren Zitieren ProfiNet über Cisco nun OK  

Ähnliche Themen

  1. fernwartung über vpn mit CISCO client
    Von mertens2 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 09.11.2008, 10:52
  2. PROFINET und Cisco Switch
    Von GvOdin im Forum Feldbusse
    Antworten: 6
    Letzter Beitrag: 07.04.2008, 19:29
  3. ProfiNet IO
    Von johnij im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 06.11.2007, 11:06
  4. Anlagenvernetzung via TCP /IP & Cisco catalyst 6500
    Von Mondmann im Forum Feldbusse
    Antworten: 0
    Letzter Beitrag: 26.05.2007, 11:59
  5. Erfahrungen mit Profinet-IO und Profinet-CBA
    Von Maxl im Forum Feldbusse
    Antworten: 11
    Letzter Beitrag: 07.11.2006, 21:59

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •