Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Problem mit Simulator und 314C 2DP

  1. #1
    Registriert seit
    16.08.2006
    Beiträge
    12
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    hab folgende SW installiert:
    Siematic Manager V5.4 + SP5 + HF1
    Simulator: V5.4 + SP3

    Nach dem letzten Update habe ich folgendes Problem:
    Wenn ich bei einer simulierten CPU 314C-2 DP die analogen Ein oder Ausgänge lese, bzw. schreibe, geht die CPU in Stopp.

    Kennt jemand Abhilfe?

    Gruß an alle...
    Zitieren Zitieren Problem mit Simulator und 314C 2DP  

  2. #2
    Registriert seit
    30.08.2003
    Beiträge
    2.196
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard

    Hallo,

    was sagt der Diagnosepuffer? Greifst du per PEW/PAW oder EW/AW zu? Grösse Prozessabbild?

    André
    www.raeppel.de
    mit innovativen SPS-Tools schneller ans Ziel ....
    Zitieren Zitieren Diagnose  

  3. #3
    Registriert seit
    13.10.2007
    Beiträge
    12.033
    Danke
    2.788
    Erhielt 3.269 Danke für 2.157 Beiträge

    Daumen runter

    Bitte nur einmal posten.....!
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  4. #4
    Pharm ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    16.08.2006
    Beiträge
    12
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Diagnosepuffer (Auszug):

    Ereignis 2 von 116: Ereignis-ID 16# 457F
    STOP durch STOP-Befehl
    Unterbrechungstelle im Anwenderprogramm: Peripheriezugriffsfehler-OB (OB 122)
    Prioritätsklasse: 1
    OB-Nummer: 122
    Bausteinadresse: 40
    Bisheriger Betriebszustand: RUN
    Angeforderter Betriebszustand: STOP (intern)
    interner Fehler, kommendes Ereignis
    07:52:57.673 03.07.2009

    Ereignis 3 von 116: Ereignis-ID 16# 2942
    Peripherie-Zugriffsfehler, lesend
    P-Bereich , Wortzugriff, Zugriffsadresse: 272
    FC-Nummer: 117
    Bausteinadresse: 20
    Angeforderter OB: Peripheriezugriffsfehler-OB (OB 122)
    Prioritätsklasse: 1
    externer Fehler, kommendes Ereignis
    07:52:57.673 03.07.2009


    FC117 (Auszug):
    //Peripherie-Eingangsworte:
    L PEW 272
    T "DB:PAE".AnaIn[272]

    Dabei tritt der Fehler auf, sobald ein PEW der SPS geladen wird.
    Das Laden von PEWs von weiteren Anaolgeingangsbaugruppen funktioniert.

    Das Problem tritt nur mit dem Simulator nach dem letzten Update auf, nicht bei der reellen Steuerung; ...und das auch nicht mal bei allen Projekten mit einer 314er diesen Types.


    Gruß...
    pharm

  5. #5
    Pharm ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    16.08.2006
    Beiträge
    12
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von sps-concept Beitrag anzeigen
    Hallo,

    was sagt der Diagnosepuffer? Greifst du per PEW/PAW oder EW/AW zu? Grösse Prozessabbild?

    André
    Diagnosepuffer (Auszug):

    Ereignis 2 von 116: Ereignis-ID 16# 457F
    STOP durch STOP-Befehl
    Unterbrechungstelle im Anwenderprogramm: Peripheriezugriffsfehler-OB (OB 122)
    Prioritätsklasse: 1
    OB-Nummer: 122
    Bausteinadresse: 40
    Bisheriger Betriebszustand: RUN
    Angeforderter Betriebszustand: STOP (intern)
    interner Fehler, kommendes Ereignis
    07:52:57.673 03.07.2009

    Ereignis 3 von 116: Ereignis-ID 16# 2942
    Peripherie-Zugriffsfehler, lesend
    P-Bereich , Wortzugriff, Zugriffsadresse: 272
    FC-Nummer: 117
    Bausteinadresse: 20
    Angeforderter OB: Peripheriezugriffsfehler-OB (OB 122)
    Prioritätsklasse: 1
    externer Fehler, kommendes Ereignis
    07:52:57.673 03.07.2009


    FC117 (Auszug):
    //Peripherie-Eingangsworte:
    L PEW 272
    T "DB:PAE".AnaIn[272]

    Dabei tritt der Fehler auf, sobald ein PEW der SPS geladen wird.
    Das Laden von PEWs von weiteren Anaolgeingangsbaugruppen funktioniert.

    Das Problem tritt nur mit dem Simulator nach dem letzten Update auf, nicht bei der reellen Steuerung; ...und das auch nicht mal bei allen Projekten mit einer 314er diesen Types.


    Gruß...
    pharm

Ähnliche Themen

  1. Antworten: 20
    Letzter Beitrag: 23.02.2011, 15:41
  2. Antworten: 6
    Letzter Beitrag: 11.05.2009, 14:23
  3. Problem mit CPU 314C-2 DP
    Von netx1 im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 20.03.2008, 20:07

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •