Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: remannete werte auf tp177b

  1. #1
    Registriert seit
    06.06.2009
    Beiträge
    20
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo leute,
    kurze frage: ich hab remanete werde in meiner s7 ausgewiesen! funktioniert auch einwandfrei.
    das problem ist, diese werte werden auch auf ein tp177b übertragen und immer wenn ich der anlage die versorgungsspannung nehme sind die werte zwar in der sps gespeichert, ich muss aber alle masken auf dem tp177b einmal anwählen, dass die variablen auch auf dem touch angezeigt werden!
    das heisst, wie wenn die ned aktualisiert werden würden!
    hat jemand ne idee??

    gruß
    mädde
    Zitieren Zitieren remannete werte auf tp177b  

  2. #2
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Zitat Zitat von mädde Beitrag anzeigen
    hallo leute,
    kurze frage: ich hab remanete
    Da hast du aber Glück, ich habe Rücken .

    Zu deine Frage, schau mal bei den variablen nach auf welcher Aktualisierung die stehen,
    Bei Variablen->Allgemein->Erfassungsart.
    Da kann man einstellen ob die variablen immer oder nur bei Verwendung aktualisiert werden.

  3. #3
    Registriert seit
    23.04.2009
    Ort
    Allgäu
    Beiträge
    3.042
    Danke
    241
    Erhielt 863 Danke für 617 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hast Du die Variablen auch als Ein-/Ausgabefeld deklariert?
    Wenn Du nur Eingabe nimmst, werden sie bei einem Neustart auch als leeres Feld angezeigt.
    (Stand WinnCC Flex 2007 bei 2008 noch nicht probiert)
    Gruß
    Paule
    ----------------------------------------------------------------------------
    > manchmal verliert man und manchmal gewinnen die anderen <

Ähnliche Themen

  1. TP177B TP177B Kopplung.
    Von M.R. im Forum HMI
    Antworten: 4
    Letzter Beitrag: 06.09.2010, 14:44
  2. Netzübergang mit TP177B PN/DP
    Von mb817 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 31.05.2010, 19:52
  3. Tp177b
    Von christian1103 im Forum HMI
    Antworten: 11
    Letzter Beitrag: 31.05.2010, 07:51
  4. Hochlaufzeiten TP177B
    Von Mephistopheles im Forum HMI
    Antworten: 3
    Letzter Beitrag: 17.02.2009, 09:50
  5. TP177B und CP 342-5
    Von Mornu im Forum HMI
    Antworten: 0
    Letzter Beitrag: 15.11.2007, 08:59

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •