Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 24 von 24

Thema: S7 200, keine Kummunikation

  1. #21
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.288
    Danke
    932
    Erhielt 3.320 Danke für 2.682 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich denke, Dein STEP7-Micro/WIN kommt mit dem vorgeschalteten (noname?)USB/RS232-Adapter bzw. dessen USB-Treiber nicht klar. (welche Version von Micro/WIN hast Du? Welches Windows?)

    Nimm mal einen Computer mit "echter" COM-Schnittstelle.
    Oder nimm ein Siemens-USB/PPI-Kabel.
    Hast Du noch eine weitere S7-200 CPU zum überprüfen deiner Kabel-Konstruktion?

    Du kannst auch mal an der PPI-Schnittstelle der CPU die Spannung zwischen Pin 3 und Pin 8 messen, da sollten ca 2V Gleichspannung meßbar sein. Oder schließe mal ein Textdisplay TD200 an und schau, ob es mit der CPU kommuniziert (TD200 Kommunikations-Einstellungen durchprobieren).
    Zitieren Zitieren USB/RS232-Adapter  

  2. #22
    Steve38 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.02.2008
    Beiträge
    472
    Danke
    23
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hab gerade mal das 300er Kabel (USB Kabel) genommen und auf PPI umgestellt, geht auch nicht.
    Geändert von Steve38 (10.07.2009 um 07:38 Uhr)

  3. #23
    Steve38 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.02.2008
    Beiträge
    472
    Danke
    23
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Jetzt bekomm ich das Bild hier zusehen?!

    Arbeite leider das 1x mal gerade mit der 200er. Sorry.







    Hab auch gerade mal auf Profibus umgeschaltet aber da findet er genau das gleiche. Adresse 2 von einem Unbekannten Gerät.
    Geändert von Steve38 (10.07.2009 um 11:50 Uhr)

  4. #24
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.288
    Danke
    932
    Erhielt 3.320 Danke für 2.682 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Steve38,

    schließ mal ein Kommunikationsmodul an die CPU an und gehe darüber auf die CPU:
    * EM277: Profibus-DP-Slave, geht auch mit MPI
    * CP243-1: Ethernet-Modul
    * EM241 Modemmodul, geht notfalls auch, braucht 'nen analogen Telefonanschluß

    Über diese Module kommst Du auf die CPU, auch wenn der CPU-PPI-Port kaputt sein sollte.

    MfG
    PN/DP
    Zitieren Zitieren Kommunikationsmodul anschließen  

Ähnliche Themen

  1. keine Verbidung zu OP7
    Von Pockebrd im Forum Simatic
    Antworten: 32
    Letzter Beitrag: 04.07.2012, 23:45
  2. Keine Verbindung zu CPU 315-2 PN/DP
    Von NeuerSIMATICNutzer im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 28.07.2009, 10:40
  3. Keine Erdungsfahne im EG - Und nun?
    Von Toddy80 im Forum Maschinensicherheit - Normen und Richtlinien
    Antworten: 26
    Letzter Beitrag: 12.12.2008, 11:49
  4. Keine Programmbearbeitung
    Von Lex_78 im Forum Simatic
    Antworten: 27
    Letzter Beitrag: 22.10.2008, 14:42
  5. CPU 313-C keine Verbindung PG <-> AG
    Von godi im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 28.01.2006, 01:24

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •