Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: SM338 + Meldung Sammelfehler/Betriebsbereit

  1. #1
    Registriert seit
    19.01.2009
    Ort
    Hamm
    Beiträge
    83
    Danke
    24
    Erhielt 9 Danke für 8 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    die SM338 stellt mir in den Bits 28 und 30 eines jeden Doppelwortes die Meldungen Sammelfehler und Betriebsbereit zur Verfügung.
    Leider schweigt sich das Handbuch dazu aus ob die Meldungen für die gesamte Beugruppe oder nur den jeweiligen Kanal gültig sind.
    Weiß da jemand von euch bescheid?
    LG, Sascha
    Zitieren Zitieren SM338 + Meldung Sammelfehler/Betriebsbereit  

  2. #2
    Registriert seit
    01.11.2007
    Beiträge
    1.237
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Ohne die SM338 bzw. das Handbuch zu kennen:
    Eine baugruppenbezogene Rückmeldung/Diagnose wird nicht mehrfach in der Nahtstelle dieser Baugruppe vorkommen, auch nicht bei Siemens.

    Grüße von HaDi

  3. #3
    Registriert seit
    19.01.2009
    Ort
    Hamm
    Beiträge
    83
    Danke
    24
    Erhielt 9 Danke für 8 Beiträge

    Standard

    Wie gesagt, es geht mir um die Bits 28 und 30 die mit dem PED des Kanals eingelesen werden. Zum besseren Verständnis was ich meine hier mal eben der Auszug aus dem Handbuch der Baugruppe.
    Angehängte Grafiken Angehängte Grafiken

  4. #4
    Registriert seit
    01.11.2007
    Beiträge
    1.237
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Wenn es doch für jeden Geber/Kanal ein solches Doppelwort gibt dann werden diese Bits wohl auch kanalspezifisch sein ...
    Im Zweifelsfall würd´ich mir einen Testaufbau machen und einen entsprechenden Fehler provozieren, dann wird man sehen.

    Grüße von HaDi

  5. #5
    Registriert seit
    19.01.2009
    Ort
    Hamm
    Beiträge
    83
    Danke
    24
    Erhielt 9 Danke für 8 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ja werd ich mal so ausprobieren. Dank dir.

Ähnliche Themen

  1. Problem mit Sammelfehler
    Von Bensen83 im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 17.12.2009, 08:35
  2. Sammelfehler bei FM und SM
    Von Felse im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 04.03.2009, 13:11
  3. Micromaster 420 über PB-DP Betriebsbereit schalten
    Von Majestic_1987 im Forum Antriebstechnik
    Antworten: 1
    Letzter Beitrag: 21.01.2009, 14:55
  4. DP-Slaves: Hochlauf und Betriebsbereit erkennen
    Von Anonymous im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 07.10.2005, 22:42
  5. WatchDog oder Betriebsbereit bei S7-300
    Von wireboy im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 01.07.2005, 17:08

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •