Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Keine Verbindung zum OP3 möglich

  1. #1
    Registriert seit
    24.06.2008
    Ort
    NRW / Nähe Dortmund
    Beiträge
    15
    Danke
    7
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Abend zusammen.

    Schiere Verzweiflung hat mich nun dazu getrieben einen Hilferuf abzusetzen.

    Situation:
    S7200-224
    OP3 V2.09

    PC mit USB-Schnittstelle
    Programmierkabel: USB-zu RS232-Adapter -> an RS232 am OP3

    OP3 ist mit dem MPI/PPI-Kabel an die S7 angeschlossen.



    Ich bekomme keine Verbindung zwischen dem Laptop und dem OP3. Was bei der S7 unter MicroWIN 3.2/SP4 einwandfrei funktioniert will mit ProTool Lite (6.0 SP2) nicht klappen. Egal wie ich es versuche, ich bekomme keine Verbindung.


    Edit: Das OP3 meldet nach dem hochfahren "$551 AS2 adress not possible"


    Hat jemand einen Ansatzpunkt, was ich tun sollte?

    Vielen Dank und Gruß

    Florian
    Geändert von DasF (14.07.2009 um 23:49 Uhr)
    Zitieren Zitieren Keine Verbindung zum OP3 möglich  

  2. #2
    DasF ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.06.2008
    Ort
    NRW / Nähe Dortmund
    Beiträge
    15
    Danke
    7
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Moin,

    ich habe gerade festgestellt, dass ich das falsche Forum erwischt habe, vielleicht mag ein Admin das ganze nach HMI verschieben - sorry.

  3. #3
    Registriert seit
    13.04.2009
    Beiträge
    504
    Danke
    101
    Erhielt 118 Danke für 74 Beiträge

    Standard

    Hallo DasF,
    hast du vielleicht die Schnittstelle falsch eingestellt (AS511)?? Was konntest du denn mit MicroWin am Panel machen?? Ich dachte, damit kann man nur TD`s bearbeiten??

  4. #4
    Registriert seit
    12.05.2004
    Beiträge
    111
    Danke
    4
    Erhielt 5 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von DasF Beitrag anzeigen
    Edit: Das OP3 meldet nach dem hochfahren "$551 AS2 adress not possible"
    Hallo DasF,
    die Meldung bedeutet, dass das OP3 keine Verbindung mit dem AG/AS mit der Adresse 2 aufnehmen kann. Das kann verschiedene Ursachen haben:

    -Kabelproblem OP3 <-> AG/AS
    -AG/AS hat nicht Adresse 2 (eventuell Hardwareconfig nicht übertragen)
    -Schnittstelleneinstellung in Projektierung (siehe MeisterLampe81)

    zur Info: AS = Automatisierungssystem = AG (alte Bezeichnung)

    Gruß
    Andi F
    Geändert von Andi F (15.07.2009 um 20:57 Uhr)

Ähnliche Themen

  1. Keine Bitmeldung möglich
    Von Bensen83 im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 16.09.2009, 09:31
  2. S5 928B CPU keine Onlineverbindung möglich
    Von pogge im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 15.05.2009, 08:02
  3. Antworten: 4
    Letzter Beitrag: 23.10.2008, 22:51
  4. keine Scripterstellung in WinCC flex. möglich
    Von electroniconepack im Forum HMI
    Antworten: 2
    Letzter Beitrag: 23.01.2008, 14:30
  5. Keine Online-Verbindung möglich
    Von sascha-nrw im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 21.11.2007, 14:40

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •