Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 26

Thema: slave diagnose: fehlerhaftes parametertelegramm

  1. #1
    Registriert seit
    18.04.2007
    Beiträge
    103
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hi,

    der tread knüppft an mein profibusproblem der vipa steuerung an.
    der bus steht.
    teilnehmer werden gefunden.
    alle teilnehmer sind projektiert und betriebsbereit.
    ausser eine festo ventilinsel und zwar mit cpx-fb13 slave die mir probleme bereitet.
    ich knüpfe im s7 hw manager das cpx terminal an meinen bus und gebe ihm die eingestellte adresse. wenn ich es jedoch hochlade, dann kommt ist soll ungleich und in der DP DIAGNOSE steht u.a etwas von
    FEHLERHAFTES PROTOKOLLTELEGRAMM ???
    ich weiss nicht was es bedeuten soll da die selbe ventilinsel woanders im einsatz is und da es einwandfrei ging. wieso sollte der komplette bus laufen und nur die insel diesen fehler bringen? in den einstellungen der cpx insel hab ich leider auch nichts gefunden ich denke nicht dass ich sie falsch projektiere.
    wenn ich wenigstens wüsste in welche richtung ich suchen muss....

    daaaankeeeeeee
    Geändert von bennzi (16.07.2009 um 17:18 Uhr)
    Zitieren Zitieren slave diagnose: fehlerhaftes parametertelegramm  

  2. #2
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Bist du sicher das du die richtige GSD und Version hast ?

    So eine Meldung hatte ich bei Festo schon ein paar mal, und lag immer an der falschen Type oder Version.

    Meine Version ist schon ein paar Jahre alt, und heistt CPX_059E.GSD
    „Wenn du ein Problem hast, versuche es zu lösen. Kannst du es nicht lösen, dann mache kein Problem daraus.“
    Siddhartha Gautama

  3. #3
    bennzi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.04.2007
    Beiträge
    103
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hi.
    hm ja das kann gut sein dass die auch so heisst. ja meine war auch ca 2 jahre alt. bei der neuen insel jetzt hab ich dieselbe projektiert und den fehler erhalten. ich habe auch gleich andie falsche gsd gedacht und die von festo.com heruntergeladen und installiert. hat das problem aber leider nicht behoben

    kannst du mir mal ein screenshot deiner HW vom cpx machen bitte?
    Geändert von bennzi (16.07.2009 um 20:31 Uhr)

  4. #4
    bennzi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.04.2007
    Beiträge
    103
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von jabba Beitrag anzeigen
    Bist du sicher das du die richtige GSD und Version hast ?

    So eine Meldung hatte ich bei Festo schon ein paar mal, und lag immer an der falschen Type oder Version.

    Meine Version ist schon ein paar Jahre alt, und heistt CPX_059E.GSD
    hab jetz 3 verschiedene gsd´s versucht von verschiedenen quellen. nix geht heul

  5. #5
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Mach doch mal ein Backup vom Programm und lad mal das Projekt nur mit der Hardwareconfig hier hoch. Dann kann ich es mal mit meinen vergleichen vieleicht kann ich da einen Unterschied erkennen.
    „Wenn du ein Problem hast, versuche es zu lösen. Kannst du es nicht lösen, dann mache kein Problem daraus.“
    Siddhartha Gautama

  6. #6
    bennzi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.04.2007
    Beiträge
    103
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    sodele. erstmal danke dass du dir überhaupt die mühe machst!
    hab mein projekt archiviert.... hoffe du findest was. ventile hab ich noch nicht bestückt auf dem cpx terminal. so sieht des cpx aber auch an meiner anderen anlage aus kann kein unterschied erkennen.

    cpu bringt:
    Diagnosepuffer der Baugruppe CPU 318-2
    Bestell-Nr./ Bezeichn. Komponente Ausgabestand
    6ES7 318-2AJ00-0AB0 Hardware 2
    VIPA 315-4NE12-0111 Firmware V 3.4.4
    Baugruppenträger: 0
    Steckplatz: 2
    Ereignis 1 von 100: Ereignis-ID 16# 4302
    Betriebszustandsübergang von ANLAUF nach RUN
    Anlaufinformation:
    - Uhr für Zeitstempel bei letztem NETZ-EIN gepuffert
    - Einprozessorbetrieb
    Aktuelle/letzte durchgeführte Anlaufart:
    - Neustart (Warmstart) durch MPI-Bedienung; letzter NETZ-EIN gepuffert
    Zulässigkeit bestimmter Anlaufarten:
    - manueller Neustart (Warmstart) zulässig
    Letzte gültige Bedienung oder Einstellung der automatischen Anlaufart bei NETZ-EIN:
    - Neustart (Warmstart) durch MPI-Bedienung; letzter NETZ-EIN gepuffert
    Bisheriger Betriebszustand: ANLAUF (Neustart/Warmstart)
    Angeforderter Betriebszustand: RUN
    kommendes Ereignis
    07:58:17.638 17.07.2009

    Ereignis 2 von 100: Ereignis-ID 16# 1382
    Automatische Neustart (Warmstart)-Anforderung
    STOP-Ursache: Dezentrale Peripherie: Ende der Synchronisation mit einem DP-Master
    Anlaufinformation:
    - Anlauf ohne geänderten Systemausbau
    - keine Soll-/Istdifferenz vorhanden
    - Uhr für Zeitstempel bei letztem NETZ-EIN gepuffert
    - Einprozessorbetrieb
    Aktuelle/letzte durchgeführte Anlaufart:
    - Neustart (Warmstart) durch MPI-Bedienung; letzter NETZ-EIN gepuffert
    Zulässigkeit bestimmter Anlaufarten:
    - manueller Neustart (Warmstart) zulässig
    Letzte gültige Bedienung oder Einstellung der automatischen Anlaufart bei NETZ-EIN:
    - Neustart (Warmstart) durch MPI-Bedienung; letzter NETZ-EIN gepuffert
    Angeforderter OB: Anlauf-OB (OB 100)
    OB nicht vorhanden oder gesperrt oder nicht startbar im aktuellen Betriebszustand
    kommendes Ereignis
    07:58:17.624 17.07.2009

    Ereignis 3 von 100: Ereignis-ID 16# 4301
    Betriebszustandsübergang von STOP nach ANLAUF
    STOP-Ursache: Dezentrale Peripherie: Ende der Synchronisation mit einem DP-Master
    Anlaufinformation:
    - Uhr für Zeitstempel bei letztem NETZ-EIN gepuffert
    - Einprozessorbetrieb
    Aktuelle/letzte durchgeführte Anlaufart:
    - Neustart (Warmstart) durch MPI-Bedienung; letzter NETZ-EIN gepuffert
    Zulässigkeit bestimmter Anlaufarten:
    - manueller Neustart (Warmstart) zulässig
    Letzte gültige Bedienung oder Einstellung der automatischen Anlaufart bei NETZ-EIN:
    - Neustart (Warmstart) durch MPI-Bedienung; letzter NETZ-EIN gepuffert
    Bisheriger Betriebszustand: STOP (intern)
    Angeforderter Betriebszustand: ANLAUF (Neustart/Warmstart)
    kommendes Ereignis
    07:58:17.624 17.07.2009

    Ereignis 4 von 100: Ereignis-ID 16# 5371
    Dezentrale Peripherie: Ende der Synchronisation mit einem DP-Master
    Steckplatz des DP-Masters: 2
    Anzahl der dezentralen Stationen: 5
    Prioritätsklasse: 23
    kommendes Ereignis
    07:58:17.573 17.07.2009

    Ereignis 5 von 100: Ereignis-ID 16# 4304
    STOP durch PG-Stop-Bedienung oder wegen SFB 20 "STOP"
    Bisheriger Betriebszustand: RUN
    Angeforderter Betriebszustand: STOP (intern)
    kommendes Ereignis
    07:57:01.347 17.07.2009

    Ereignis 6 von 100: Ereignis-ID 16# 4302
    Betriebszustandsübergang von ANLAUF nach RUN
    Anlaufinformation:
    - Uhr für Zeitstempel bei letztem NETZ-EIN gepuffert
    - Einprozessorbetrieb
    Aktuelle/letzte durchgeführte Anlaufart:
    - Neustart (Warmstart) durch MPI-Bedienung; letzter NETZ-EIN gepuffert
    Zulässigkeit bestimmter Anlaufarten:
    - manueller Neustart (Warmstart) zulässig
    Letzte gültige Bedienung oder Einstellung der automatischen Anlaufart bei NETZ-EIN:
    - Neustart (Warmstart) durch MPI-Bedienung; letzter NETZ-EIN gepuffert
    Bisheriger Betriebszustand: ANLAUF (Neustart/Warmstart)
    Angeforderter Betriebszustand: RUN
    kommendes Ereignis
    07:22:35.031 17.07.2009

    Ereignis 7 von 100: Ereignis-ID 16# 1382
    Automatische Neustart (Warmstart)-Anforderung
    STOP-Ursache: Dezentrale Peripherie: Ende der Synchronisation mit einem DP-Master
    Anlaufinformation:
    - Anlauf ohne geänderten Systemausbau
    - keine Soll-/Istdifferenz vorhanden
    - Uhr für Zeitstempel bei letztem NETZ-EIN gepuffert
    - Einprozessorbetrieb
    Aktuelle/letzte durchgeführte Anlaufart:
    - Neustart (Warmstart) durch MPI-Bedienung; letzter NETZ-EIN gepuffert
    Zulässigkeit bestimmter Anlaufarten:
    - manueller Neustart (Warmstart) zulässig
    Letzte gültige Bedienung oder Einstellung der automatischen Anlaufart bei NETZ-EIN:
    - Neustart (Warmstart) durch MPI-Bedienung; letzter NETZ-EIN gepuffert
    Angeforderter OB: Anlauf-OB (OB 100)
    OB nicht vorhanden oder gesperrt oder nicht startbar im aktuellen Betriebszustand
    kommendes Ereignis
    07:22:35.017 17.07.2009

    Ereignis 8 von 100: Ereignis-ID 16# 4301
    Betriebszustandsübergang von STOP nach ANLAUF
    STOP-Ursache: Dezentrale Peripherie: Ende der Synchronisation mit einem DP-Master
    Anlaufinformation:
    - Uhr für Zeitstempel bei letztem NETZ-EIN gepuffert
    - Einprozessorbetrieb
    Aktuelle/letzte durchgeführte Anlaufart:
    - Neustart (Warmstart) durch MPI-Bedienung; letzter NETZ-EIN gepuffert
    Zulässigkeit bestimmter Anlaufarten:
    - manueller Neustart (Warmstart) zulässig
    Letzte gültige Bedienung oder Einstellung der automatischen Anlaufart bei NETZ-EIN:
    - Neustart (Warmstart) durch MPI-Bedienung; letzter NETZ-EIN gepuffert
    Bisheriger Betriebszustand: STOP (intern)
    Angeforderter Betriebszustand: ANLAUF (Neustart/Warmstart)
    kommendes Ereignis
    07:22:35.017 17.07.2009


    cpx slave bringt:

    status:

    Baugruppe projektiert, aber nicht vorhanden
    Soll-/Ist-Abweichung:
    (gesteckter und konfigurierter Baugruppentyp stimmen nicht überein)

    slave nicht für datenaustausch bereit
    fehlerhaftes protokolltelegramm
    slave muss neu parametriert werden

    meinst du es stimmt was in meinem bussystem nicht? kabelbruch termination? aber dann würd ich nicht alle anderen erreichen richtig?
    Angehängte Dateien Angehängte Dateien
    Geändert von bennzi (17.07.2009 um 10:26 Uhr)

  7. #7
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Hast Du nur den FB13 drin ohne Eingänge und Ausgänge, oder hat er die bei mir gelöscht, da du eine neuere GSD hast.

    Ganz wichtig , du muss definitv den richtigen Aufbau den die Insel auch hat eintragen, ansonsten geht gar nix !

    Wenn die Ventile noch nicht da sind, dürfen die auch nicht projektiert sein.

    anbei mal ein Bild wie ich die mit Eingängen und Ausgängen Projektiere.
    Angehängte Grafiken Angehängte Grafiken
    • Dateityp: jpg cpx.jpg (20,5 KB, 44x aufgerufen)
    „Wenn du ein Problem hast, versuche es zu lösen. Kannst du es nicht lösen, dann mache kein Problem daraus.“
    Siddhartha Gautama

  8. #8
    bennzi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.04.2007
    Beiträge
    103
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    also. ne ist schon recht so ich hab noch keine ventile projektiert. vorhanden sind sie. aber normalerweise sagt der dann rack soundso steckplatz soundso passt nicht??
    zumindest bei den anderen baugruppen.
    ich hab auch schon versucht die ventile mit einzubinden. ohne erfolg.
    aber ich versuch es nochmal.
    ich bin mir langsam nicht mehr sicher ob ich bei der verdrahtung/aufbau alles richtig gemacht habe...
    die ventilinsel hat 2 spannungsversorgungen da eine durchschleifen nicht ausreicht. dieSE baugruppe muss ich ja nicht mit einbinden oder?

    hier noch ein schlechtes bild der cpx insel und ein ein bild mit ventilen in der HW.
    achja, cpu und ventilinstel stehen auf busfehler
    Angehängte Grafiken Angehängte Grafiken
    Geändert von bennzi (17.07.2009 um 13:44 Uhr)

  9. #9
    bennzi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.04.2007
    Beiträge
    103
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    noch 2 bilder...
    Angehängte Grafiken Angehängte Grafiken

  10. #10
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Die von dir eingesetzten Module kenne ich nicht.
    Sind in der schon laufenden Anlage auch so viele Ventile ?

    Ich bin bei der CPX immer wieder auf Grenzen gestossen, die im Handbuch zwar stehen, aber die man erst finden muss.

    Ruf doch mal bei Festo an, die konnten mir bei so etwas immer schnell helfen.

    Wichtig ist, das deine Konfig genau so aussieht wie der Aufbau !.

    Was hast Du denn für einen Adapter. Kannst Du in der Profibusdiagnose den Salve überhaupt sehen ?
    „Wenn du ein Problem hast, versuche es zu lösen. Kannst du es nicht lösen, dann mache kein Problem daraus.“
    Siddhartha Gautama

Ähnliche Themen

  1. Suche den FC125 für die DP-Slave Diagnose
    Von Didaddy im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 06.03.2010, 13:00
  2. Antworten: 2
    Letzter Beitrag: 22.12.2008, 13:20
  3. Antworten: 7
    Letzter Beitrag: 03.04.2008, 21:32
  4. DP-Slave Diagnose unter PCS7
    Von Username1 im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 19.02.2008, 11:21
  5. ein Fehlerhaftes SCL Programm
    Von Rose im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 06.06.2006, 13:26

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •