Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: S7-315F Problem

  1. #1
    Registriert seit
    13.05.2008
    Beiträge
    316
    Danke
    43
    Erhielt 23 Danke für 15 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    *gelöscht*
    Geändert von Beren (04.07.2011 um 17:46 Uhr)
    Zitieren Zitieren S7-315F Problem  

  2. #2
    Registriert seit
    12.05.2004
    Beiträge
    111
    Danke
    4
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Hallo Beren,

    kann es sein das Deine IM153-2 keine HF (High Feature) Version ist? In Verbindung mit Safety wird diese doch benötigt?
    Der Dip-Schalter "-" hat laut Handbuch keine Funktion, aber wo auf der Baugruppe steht dort "8" bzw "S".

    Gruß
    Andi F
    Geändert von Andi F (17.07.2009 um 01:41 Uhr)

  3. #3
    Avatar von Beren
    Beren ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    13.05.2008
    Beiträge
    316
    Danke
    43
    Erhielt 23 Danke für 15 Beiträge

    Standard

    *gelöscht*
    Geändert von Beren (04.07.2011 um 17:46 Uhr)

  4. #4
    Avatar von Beren
    Beren ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    13.05.2008
    Beiträge
    316
    Danke
    43
    Erhielt 23 Danke für 15 Beiträge

    Standard

    *gelöscht*
    Geändert von Beren (04.07.2011 um 17:46 Uhr)

  5. #5
    Registriert seit
    08.02.2007
    Ort
    A-2320
    Beiträge
    2.252
    Danke
    244
    Erhielt 332 Danke für 303 Beiträge

    Standard

    Hast du nach Einstellen der PB-Adresse Spannung aus/ Spannung ein gemacht?

  6. #6
    Registriert seit
    30.08.2003
    Beiträge
    2.196
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard

    Hallo,

    sind die Stationen komplett ausgefallen oder haben die nur einen Fehler? Stimmen die projektierten F-Zieladressen nach dem Tausch des Kopfes noch?

    André
    www.raeppel.de
    mit innovativen SPS-Tools schneller ans Ziel ....
    Zitieren Zitieren F  

  7. #7
    Avatar von Beren
    Beren ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    13.05.2008
    Beiträge
    316
    Danke
    43
    Erhielt 23 Danke für 15 Beiträge

    Standard

    *gelöscht*
    Geändert von Beren (04.07.2011 um 17:46 Uhr)

  8. #8
    Registriert seit
    12.05.2004
    Beiträge
    111
    Danke
    4
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Zitat Zitat von Beren Beitrag anzeigen
    • Ja, ich habe überall die Spannung weggeschaltet (kompletter Kaltstart)
    • Ja, die F-Zieladressen sind gleich geblieben (hätte mir auch noch gefehlt, alle Baugruppen ziehen zu müssen... )
    • 315F meldet Busfehler und Peripheriezugriffsfehler auf alle Baugruppen der ETs
    Hallo Beren,
    vielleicht beim ab-/anstecken der Busstecker an die Schalter für die Abschlußwiderstände gekommen. Bei den original Siemenssteckern passiert das sehr leicht.

    Gruß
    Andi F

  9. #9
    Registriert seit
    12.05.2004
    Beiträge
    111
    Danke
    4
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Zitat Zitat von Beren Beitrag anzeigen
    Hi Andi

    Es ist die 6ES7-153-2AB02-0XB0. Wie ich gelesen hab, High Feature. "8" bzw. "S" steht links und rechts neben dem DIP Schalter.

    Gruß Beren
    Hallo Beren,
    Du meinst doch mit "8" bzw "S" die Bezeichnungen direkt auf dem Dip-Schalter? Wenn ja, die "8" bedeutet dass das der Schalter 8 von 8 ist, die sind ja durchnummeriert. Das "S" ist sicherlich ein Buchstabe des Herstellernamens, ich denke mal der von APEMs.

    Gruß
    Andi F

  10. #10
    Avatar von Beren
    Beren ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    13.05.2008
    Beiträge
    316
    Danke
    43
    Erhielt 23 Danke für 15 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    *gelöscht*
    Geändert von Beren (04.07.2011 um 17:47 Uhr)

Ähnliche Themen

  1. MM440 an CPU 315F-2 PN/DP
    Von Brandner im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 01.02.2010, 09:49
  2. Makros für 315f-2 PN/DP
    Von Domi55 im Forum E-CAD
    Antworten: 4
    Letzter Beitrag: 10.02.2009, 22:08
  3. Seriennummer CPU 315F
    Von Fenix im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 11.11.2008, 09:42
  4. cpu 315f -2 PN/DP
    Von dido21 im Forum Feldbusse
    Antworten: 4
    Letzter Beitrag: 15.09.2008, 18:42
  5. IP Vergabe für CPU 315F-2 PN/DP
    Von Igel im Forum Feldbusse
    Antworten: 3
    Letzter Beitrag: 28.05.2007, 20:43

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •