Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 17

Thema: CPU verliert die Daten

  1. #1
    Registriert seit
    29.10.2008
    Beiträge
    160
    Danke
    28
    Erhielt 28 Danke für 18 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Seit 4 Jahren bauen wir Anlagen mit CPU 314C-2DP. Es wurde ca. 15 Maschinen gebaut. Nun haben wir Problem: bei der letzten 3 Anlagen beim einschalten einmal in 3-6 Monaten werden die Daten in DBs gelöscht, Hardwareuhr auf Werkseinstellung zurückgestellt. Also alles weg, bleibt nur ursprungliche Programm.



    Diagnosepuffer:


    ..........


    Ereignis 41 von 43: Ereignis-ID 16# 430E
    Urlöschen durchgeführt
    Bisheriger Betriebszustand: STOP (Urlöschen)
    Angeforderter Betriebszustand: STOP (Eigeninitialisierung)
    kommendes Ereignis
    00:00:09.885 01.01.1994


    Ereignis 42 von 43: Ereignis-ID 16# 4546
    STOP durch CPU-Speicherverwaltung
    Bisheriger Betriebszustand: STOP (Eigeninitialisierung)
    Angeforderter Betriebszustand: STOP (Urlöschen)
    interner Fehler, kommendes Ereignis
    00:00:00.725 01.01.1994


    Ereignis 43 von 43: Ereignis-ID 16# 4580
    STOP: Backup-Pufferinhalt inkonsistent (kein RUN-Übergang)
    Bisheriger Betriebszustand: SPANNUNGSLOS
    Angeforderter Betriebszustand: STOP (Eigeninitialisierung)
    interner Fehler, kommendes Ereignis
    00:00:00.000 01.01.1994

    Abhilfe laut Siemens:
    1. 3 DBs je 2000byte auf CPU erzeugen. Damit wird angeblich die Fehler behoben.

    2. Es wird neue Firmware kommen.
    Zitieren Zitieren CPU verliert die Daten  

  2. #2
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Zitat Zitat von vita-2002 Beitrag anzeigen
    1. 3 DBs je 2000byte auf CPU erzeugen. Damit wird angeblich die Fehler behoben.
    und funktioniert?
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  3. #3
    vita-2002 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.10.2008
    Beiträge
    160
    Danke
    28
    Erhielt 28 Danke für 18 Beiträge

    Standard

    Das weiß ich nicht. Muss nächste Woche zur Kunde, DBs übertragen. Und warten, warten, warten ........ Wie gesagt: Fehler tritt sporadisch auf. Bei eine Maschine 2 mal in 3 Monaten und seit 8 Monaten nicht mehr aufgetreten. bei der andere 2 mal in 5 Monaten. Da muss ich hin: der Kunde wird nervös.
    Geändert von vita-2002 (21.07.2009 um 12:51 Uhr)

  4. #4
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.726
    Danke
    398
    Erhielt 2.401 Danke für 2.001 Beiträge

    Standard

    ... dann setz doch mal Siemens mit genau dieser Aussage auf den Topf ...!

  5. #5
    vita-2002 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.10.2008
    Beiträge
    160
    Danke
    28
    Erhielt 28 Danke für 18 Beiträge

    Standard

    Ich habe vor 2 Wochen beim Hotline angerufen: der Techniker konnte mit Diagnoseerreignise nichts anfangen, hat meine *.txt weitergeleitet. Heute habe ich nochmal angerufen.
    Antwort:
    Ich habe die Meldung von Entwicklung bekommen:
    1. Vorübergehende Lösung - 3 DBs je 2000byte auf CPU erzeugen
    2. Es wird irgendwann neue Firmware kommen.
    Mehr weiß ich nicht.
    Weitere Fragen: wieso, warum ... Konnte er gar nicht beantworten.

  6. #6
    Registriert seit
    13.10.2007
    Beiträge
    12.036
    Danke
    2.789
    Erhielt 3.269 Danke für 2.157 Beiträge

    Standard

    Das ist ja wieder unglaublich, jetzt bekommen die nicht mal mehr Standart CPU's hin. Trifft das eigendlich nur auf die 314C zu?
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  7. #7
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.726
    Danke
    398
    Erhielt 2.401 Danke für 2.001 Beiträge

    Standard

    @Vita:
    Ich würde 1. diese Antwort so ohne weiteres nicht so schlucken und 2. würde ich das gleich dem für mich zuständigen Vertriebsmann von Siemens weiterleiten mit der Bitte das Ganze in einem (für dich) vertretbaren Rahmen zu lösen (ggf. mit Frist).

    Gruß
    LL

  8. #8
    Registriert seit
    16.02.2007
    Beiträge
    149
    Danke
    33
    Erhielt 17 Danke für 15 Beiträge

    Standard

    Zitat Zitat von vita-2002 Beitrag anzeigen
    1. 3 DBs je 2000byte auf CPU erzeugen. Damit wird angeblich die Fehler behoben.

    2. Es wird neue Firmware kommen.
    Also 2. würde sich mir ja erschließen aber das 1. ja nun überhaupt nicht.

    Hat irgendjemand hier dafür eine Erklärungsansatz ?

  9. #9
    Registriert seit
    21.07.2009
    Beiträge
    16
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hmm... könnte mir vorstellen das es was Siemensinternes ist... z.B. Speicherverwaltung in der CPU und das da irgendwo der Fehler sitzt.

    Aber die Antwort finde ich schon etwas dürftig...

    Was mich interessieren würde, wäre ob die CPU's gleiche Seriennummer und Firmware haben oder ob da mehrere Modelle betroffen sind?
    Geändert von sixt (21.07.2009 um 14:06 Uhr)

  10. #10
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Haben die drei Problem-SPSen eine andere Firmwareversion als die übrigen? Dann mal ein "Downgrade" versuchen bis das große S reagiert hat. Und dann erst einmal an einer Machine inder nähe prüfen, ob der Bug wirklich gefixt ist.
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

Ähnliche Themen

  1. S7-318-2 verliert Programm
    Von Marcel0815 im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 10.07.2015, 14:45
  2. Wago 750-841 verliert Daten
    Von ChristophB im Forum CODESYS und IEC61131
    Antworten: 0
    Letzter Beitrag: 18.06.2011, 21:57
  3. CPU 313 verliert Diagnosepuffer
    Von vierlagig im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 18.07.2008, 09:10
  4. C7 / 635 mit flexibel verliert Daten
    Von andretus im Forum HMI
    Antworten: 1
    Letzter Beitrag: 15.01.2007, 10:53
  5. S7 315-2DP verliert Hardware
    Von plc_tippser im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 27.05.2004, 21:27

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •