Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 21

Thema: Eprom s5

  1. #1
    Registriert seit
    28.02.2008
    Beiträge
    19
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,
    ich war gestern bei einer Firma die nur einen Elektriker hat. Und der hat im Moment Urlaub. Der Kunde zeigte mir die Maschine mit dem Fehler. Also da ist eine S5 95U drin mit einem EPROM ohne Batterie also nach jedem Spannungsausfall ladet die CPU das Programm vom EPROM. Pläne hat es keine gegeben und auf seinem PG war auch kein Programm für die Maschine! Nach kurzer Zeit habe ich festgestellt dass es die Anweisung U E30.6 für das Hauptschütz gibt obwohl es gar keine Eingangskarte im EB30 gibt. Dann sagte ich dem Kunden er solle seinen eigenen Elektriker hohlen da ich keine Lust habe so weiter zu machen. Der kam gestern Abend und hat festgestellt das das EPROM defekt ist und drei falsche Anweisungen gespeichert hat u.a. E30.6 statt E3.6. So ne geile Ausrede habe ich noch nie gehört das ein EPROM kaputt geht in dem es drei falsche Aneisungen speichert oder hat einer von Euch auch schon von dieser Serie gehabt
    Viele Grüße
    Tom08
    Zitieren Zitieren Eprom s5  

  2. #2
    Registriert seit
    08.02.2007
    Ort
    A-2320
    Beiträge
    2.252
    Danke
    244
    Erhielt 332 Danke für 303 Beiträge

    Standard

    Halt ich für einen Gag!

  3. #3
    Registriert seit
    12.12.2006
    Ort
    Wehringen
    Beiträge
    1.471
    Danke
    248
    Erhielt 190 Danke für 155 Beiträge

    Standard

    Hallo,

    was wissen wir denn:

    es gab die Anweisung "U E 30.6"
    es gibt kein EB 30
    DIE MASCHINE HAT SCHONMAL FUNKTIONIERT


    Wer hat nun eine Erklärung dafür?

    Oder soll der Elektriker vor seinem Urlaub die Anweisung geändert haben, um sich "unentbehrlich" zu machen?????



    MfG

  4. #4
    Registriert seit
    16.05.2007
    Ort
    im Stahlwerk...
    Beiträge
    1.178
    Danke
    120
    Erhielt 429 Danke für 236 Beiträge

    Standard

    Zitat Zitat von Tom08 Beitrag anzeigen
    ...Pläne hat es keine gegeben und auf seinem PG war auch kein Programm für die Maschine!
    Was war 'n das für ne Maschine?
    Waschmaschine???
    Nihil est in cpu, quod non fuerit in intellectu" - Nichts ist in der CPU, was nicht (zuvor) im Verstand war.

  5. #5
    Registriert seit
    08.02.2007
    Ort
    A-2320
    Beiträge
    2.252
    Danke
    244
    Erhielt 332 Danke für 303 Beiträge

    Standard

    Welche zwei anderen Anweisungen passen nicht?!
    Wie habt ihr/er das festgestellt?

    lG
    Karl

  6. #6
    Tom08 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.02.2008
    Beiträge
    19
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Der Elektriker ist kurz vor der Rente und sein Nachfolger will ich für viel Geld nicht sein. Da gibt es für die meisten Maschinen keine Pläne oder wenn es Pläne gibt nur ein paar Blätter die von Hand gezeichnet sind und nicht mal in einem Ordner abgeheftet sind! Den Programmausdruck macht er von Hand als ob es noch keinen Drucker gibt. Es gibt meistens nur zwei drei PB`s mit zwei Netzwerke die sind dafür aber Kilometer lang. Der will halt wenn er im Urlaub ist zeigen wie wichtig er ist. Aber das mit dem EPROM kann er dem Osterhasen erzählen aber mir nicht.
    Viele Grüße
    Tom08

  7. #7
    Registriert seit
    16.05.2007
    Ort
    im Stahlwerk...
    Beiträge
    1.178
    Danke
    120
    Erhielt 429 Danke für 236 Beiträge

    Standard

    Zitat Zitat von Tom08 Beitrag anzeigen
    Der Elektriker ist kurz vor der Rente ...
    ...will halt wenn er im Urlaub ist zeigen wie wichtig er ist.
    Wenn der gute Herr wüsste, wie schnell seine Furz-S5 95U gegen eine S7 ersetzt werden kann... (Vorausgesetzt, man weiss was die Maschine machen soll)

    Greez Approx
    Nihil est in cpu, quod non fuerit in intellectu" - Nichts ist in der CPU, was nicht (zuvor) im Verstand war.

  8. #8
    Registriert seit
    23.03.2006
    Ort
    Thüringen
    Beiträge
    2.005
    Danke
    162
    Erhielt 278 Danke für 199 Beiträge

    Standard

    Hallo,
    steht immer noch die Frage: Hat die Kiste schonmal mit diesem Eprom und Programmstand funktioniert? Wie wurde das festgestellt?
    Eproms können im übrigen sehr wohl Daten verlieren, das liegt an Ihrem Funktionsprinzip. Meistens nur einzelne Zellen also Bits, und wenn Du Dich ein wenig intensiver mit Rechentechnik beschäftigst, weißt Du dann auch wie solche nicht mehr logischen Befehle zustandekommen. Und die Leute hier aus der ehemaligen Zone kennen doch bestimmt auch noch die guten blauen DDR Dinger (2716, die 555 gingen), die schon häufig nach dem ersten Brennen im Eimer waren. War ein geiles Zeug.
    Hatte auch schon bei uns in der Fa. einen Eprom in einer S5 135, der hatte keinen DB1 mehr. Wie auch immer, die Karre war über Nacht einfach tot. In der Unterhaltung mit anderen Leuten in einem Lehrgang hatte das auch einer so ähnlich. Also weder ungewöhnlich noch etwas mit Osterhasen (in Unkenntnis der Person, die sich hier nicht verteidigen kann).

    Gruß
    Mario

  9. #9
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Hab so etwas ähnliches schon gehabt, und da war definitiv keiner an der Anlage der so etwas hätte machen können. Die Anlage war mehrere Jahre in Betrieb , wäre der Fehler direkt ins Eprom geschossen worden hätte die Anlage nie gelaufen.

    @Tom08
    Bist du Selbstständig oder was?

    Da tut sich eine neuer Kunde auf , wo vieles im Argen liegt und du sagt nein Danke. Der ruft Dich zu einer Störung und Du sagt ..."ruf mal den Elektriker aus dem Urlaub"-
    „Wenn du ein Problem hast, versuche es zu lösen. Kannst du es nicht lösen, dann mache kein Problem daraus.“
    Siddhartha Gautama

  10. #10
    Tom08 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.02.2008
    Beiträge
    19
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    @mariob: Die Anlage lief bis letzten Freitag ohne Probleme und hat über Jahre das Programm nach jedem ausschalten aus dem EPROM gezogen. Und das drei Anweisungen im EPROM falsch sind eines davon war definitiv statt E 3.6 E30.6 kann mir erzählen wer will das glaube ich nie im Leben das ein EPROM so kaputt geht!

    @jabba: Ich bin nicht Selbständig. Aber ich sage auf den Kunden verzichte ich lieber. Denn am Montag um 7:30 hat das Telefon geklingelt und der Betriebsleiter von der Firma hat gebeten das wir kommen sollen. Bist Du dort und hast eine Maschine repariert und gehst dann kann sein Du hast das Werkzeug beim nächsten Kunden noch nicht mal ausgepackt da rufen Sie an und brauchen Dich schon wieder ganz dringend. Also wieder hin...... Ist der Betriebselektriker nach drei Wochen wieder da dann hörst Du ein Jahr nichts mehr von diesem Kunden. Da fühlen sich doch die anderen Kunden bei dennen Du das ganze Jahr über hinkommst verar... wenn dein Werkzeug noch nicht ausgepackt hast schon wieder einpackst und zu einem Kunden gehst der sich nur ein mal im Jahr meldet.

Ähnliche Themen

  1. Eprom/cp524
    Von Elmi im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 31.10.2010, 12:16
  2. S5 eprom
    Von klauserl im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 18.10.2010, 16:20
  3. S5 eprom
    Von William700 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 11.08.2009, 19:51
  4. EPROM für S5 CPU 103
    Von Rudi im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 28.08.2007, 19:41
  5. S5 & Eprom
    Von Anonymous im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 21.01.2005, 16:54

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •