Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: peripheriezugriffsfehler

  1. #1
    Registriert seit
    29.04.2009
    Beiträge
    51
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo forum,
    habe eine s7 mit peripheriezugriffsfehler an einer analog eingangskarte

    die eingehenden widerstandswerte sind ok
    jedoch zeigen die eingänge beim beobachten in max int wert an

    kann ich davon ausgehen das die karte defekt ist?
    Zitieren Zitieren peripheriezugriffsfehler  

  2. #2
    Registriert seit
    08.02.2007
    Ort
    A-2320
    Beiträge
    2.252
    Danke
    244
    Erhielt 332 Danke für 303 Beiträge

    Standard

    Hats schon mal funktioniert?
    Oder neu geschrieben?

    Hardware geladen?
    Module richtig parametriert und auch gesteckt?
    Adressbereich innerhalb des Eingangsabbildes der CPU?

    lG
    Karl

  3. #3
    Registriert seit
    13.04.2008
    Ort
    Großraum KA
    Beiträge
    963
    Danke
    52
    Erhielt 128 Danke für 112 Beiträge

    Standard

    Ist sie auch sicher richtig konfiguriert ???
    Typ der Karte, was angeschlossen ist und was in der HW konfig steht wäre nicht schlecht für weitere Hilfe.

    peter(R)

  4. #4
    Registriert seit
    12.12.2006
    Ort
    Wehringen
    Beiträge
    1.471
    Danke
    248
    Erhielt 190 Danke für 155 Beiträge

    Standard

    Hallo,

    oder der "Klassiker" --> Karte falsch angeschlossen (auch die + und M beachten)



    MfG

  5. #5
    ellawo ist offline Benutzer
    Themenstarter
    Registriert seit
    29.04.2009
    Beiträge
    51
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ja die ganze sache hat schon funktioniert
    fehler ist nach blitzeinschlag und stromausfall aufgetreten

  6. #6
    Registriert seit
    13.04.2008
    Ort
    Großraum KA
    Beiträge
    963
    Danke
    52
    Erhielt 128 Danke für 112 Beiträge

    Standard

    Dann tippe ich mal auf kaputt.

    peter(R)

  7. #7
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.224
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Ja, ich würde auch sagen, die Peripherie verweigert den Zugriff, weil: kaputt!
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  8. #8
    ellawo ist offline Benutzer
    Themenstarter
    Registriert seit
    29.04.2009
    Beiträge
    51
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    dann bin ich ja berühigt hab ich chef also nix falsches erzählt

    vielen lieben dank!!!

Ähnliche Themen

  1. Peripheriezugriffsfehler beim Lesen
    Von Viper im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 16.12.2008, 07:17
  2. Peripheriezugriffsfehler -OB (OB122)
    Von Elektrluchs im Forum Simatic
    Antworten: 16
    Letzter Beitrag: 09.07.2008, 12:39

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •