Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Verhindern dass bei neustart der Anfangwert geladen wird?

  1. #1
    Registriert seit
    09.08.2004
    Beiträge
    101
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    Habe hier einen DB in dem Positionen abgespeichert werden, wie verhindere ich dass die Positionen bei neustart verlohren gehen?
    Ich dachte DB´s sind grundsätzlich remanent bei ner 400er?

    Gibts ne möglichkeit das laden der Anfangswerte zu verhindern?

    Danke schonmal
    mfg Thorsten
    Zitieren Zitieren Verhindern dass bei neustart der Anfangwert geladen wird?  

  2. #2
    Registriert seit
    25.08.2003
    Beiträge
    332
    Danke
    46
    Erhielt 54 Danke für 46 Beiträge

    Lächeln

    Hi!

    Ja.
    HW-Konfig -> CPU-Eigenschaften -> Anlauf -> Anlauf nach Netz ein:
    hier nicht "Kaltstart" sondern "Warmstart" wählen!


    Gruß
    Flinn

  3. #3
    thorsten ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    09.08.2004
    Beiträge
    101
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke für die schnelle Antwort,

    und wie verhält es sich bei nem neustart über die Stop Run Taste, kann ich da auch den Kaltstart verhindern?

  4. #4
    Registriert seit
    25.08.2003
    Beiträge
    332
    Danke
    46
    Erhielt 54 Danke für 46 Beiträge

    Lächeln


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,

    mit den neueren S7-400 CPUs kann man nur mit dem PG einen Kaltstart auslösen.Mit dem Kippschalter also nicht.

    Bei den älteren S7-400 CPU-Typen ging es auch mit dem Betriebsartenschalter (DREH-Schalter!).

    Gruß
    Flinn

Ähnliche Themen

  1. kann ich dass so machen?
    Von xinix im Forum CODESYS und IEC61131
    Antworten: 25
    Letzter Beitrag: 09.04.2011, 17:37
  2. PID Regler wird nicht geladen
    Von Hume#19 im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 15.02.2011, 09:39
  3. Nachfragen wenn UA Table Element geladen wird
    Von franzlurch im Forum HMI
    Antworten: 21
    Letzter Beitrag: 18.04.2008, 13:20
  4. Antworten: 1
    Letzter Beitrag: 26.08.2007, 10:26

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •