Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 36

Thema: Teleservice MPI auf Ethernet

  1. #1
    Registriert seit
    08.07.2007
    Ort
    Burbach
    Beiträge
    366
    Danke
    80
    Erhielt 34 Danke für 32 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo und Guten Morgen,
    folgende Hardware :
    S7 315-2DP + CP343-1 Lean
    S7 315-2DP
    S7 315F-2DP + 343-1 IT

    Die beiden ersten Steuerungen sind über MPI vernetzt, CPU 1 hängt an einem Ethernetstrang mit einer Verbindung zu einem WinCC-Rechner, die dritte Steuerung hängt nur am Ethernet.

    Wenn ich mich per Router auf den Ethernetstrang aufstecke, bekomme ich Verbindung zu allen drei CPU's, über die MPI-Schnittstelle nur zu den beiden ersten CPU's.

    Ist es möglich, über Routing von einem PG, angeschlossen auf der MPI-Schnittstelle der beiden ersten CPU's, auf die dritte CPU zuzugreifen ?
    Wenn ja, was fehlt mir noch in den Einstellungen, damit es klappt ?
    Geändert von blasterbock (21.08.2009 um 07:00 Uhr) Grund: Hardware korrigiert
    Lieber Feste feiern, als feste arbeiten.
    Zitieren Zitieren Teleservice MPI auf Ethernet  

  2. #2
    Registriert seit
    07.06.2006
    Ort
    Bayern
    Beiträge
    623
    Danke
    27
    Erhielt 156 Danke für 139 Beiträge

    Standard

    Den richtigen Begriff "Routing" hast du ja schon gefunden.

    Du must dein PG in Step7 in Net-Pro anlegen, und angeben bzw. einstellen an welchem Netz du damit hängst. Weiterhin müssen alle beteiligten Steuerungen ebenfalls in Net-Pro angelegt sein. Die Net-Pro Konfiguration muss dann allen Steuerungen mitgeteilt werden (Systemdaten laden).

    Schau mal hier

    Link

    wird dir weitergeholfen.

  3. #3
    Avatar von blasterbock
    blasterbock ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.07.2007
    Ort
    Burbach
    Beiträge
    366
    Danke
    80
    Erhielt 34 Danke für 32 Beiträge

    Standard

    Wenn ich mich per Router auf den Ethernetstrang aufstecke, bekomme ich Verbindung zu allen drei CPU's, über die MPI-Schnittstelle nur zu den beiden ersten CPU's.
    Wenn ich das Projekt nicht in Net-Pro angelegt hätte, wäre ich schon gar nicht über Ethernet auf die CPU gekommen, die nur am MPI-Bus hängt, oder sehe ich das falsch ?
    Der einzige Unterschied in der Systemdaten, der mir aufgefallen ist, die beiden "MPI-CPU's haben einen SDB999, die dritte nicht.
    Aus div. Beiträgen auf der Simatic-Support-Seite vermute ich, das darin die Routing-Tabellen gespeichert sein könnten.
    Lieber Feste feiern, als feste arbeiten.

  4. #4
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Wie sieht denn die NetPro-Konfiguration aus? Sind dort in einem Projekt alle CPUs entsprechend konfiguriert? Unterstützt die verwendete Lean-Version Routing?
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  5. #5
    Avatar von blasterbock
    blasterbock ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.07.2007
    Ort
    Burbach
    Beiträge
    366
    Danke
    80
    Erhielt 34 Danke für 32 Beiträge

    Standard

    S7 315-2DP + CP343-1 Lean
    S7 315-2DP
    S7 315F-2DP + 343-1 IT
    Da muss ich wiedersprechen.
    Die zweite CPU hat kein Ethernet und keine MPI-Verbindung.

    Net Pro Konfiguration siehe Anhang.
    Angehängte Grafiken Angehängte Grafiken
    Lieber Feste feiern, als feste arbeiten.

  6. #6
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Zitat Zitat von blasterbock Beitrag anzeigen
    Da muss ich wiedersprechen.
    Das habe ich auch gesehen und meinen Beitrag noch geändert. Die Frage bleibt: unterstützt diese Version der Lean das Routing?
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  7. #7
    Avatar von blasterbock
    blasterbock ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.07.2007
    Ort
    Burbach
    Beiträge
    366
    Danke
    80
    Erhielt 34 Danke für 32 Beiträge

    Standard

    Alle verwendeten Baugruppen unterstützen laut dem Hardwarekatalog das Routing.
    Lieber Feste feiern, als feste arbeiten.

  8. #8
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Der Zugriff erfolgt auch über ein Projekt, in dem alle SPSen und deren Programm enthalten ist?
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  9. #9
    Avatar von blasterbock
    blasterbock ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.07.2007
    Ort
    Burbach
    Beiträge
    366
    Danke
    80
    Erhielt 34 Danke für 32 Beiträge

    Standard

    Das Bild von NetPro ist aus diesem Projekt.
    Alle Teilnehmer sind mit der kompletten Hard- und Software in einem Projekt erfasst und verbunden.
    Lieber Feste feiern, als feste arbeiten.

  10. #10
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Jetzt kann ich nur noch Vermutungen anstellen.
    Voraussetzung:
    1. PG ist über MPI verbunden
    2. PG hängt nicht am Ethernet
    Vermutung:
    PG "sieht" dass es die SPS direkt über Ethernet und ohne Routing erreichen kann und verwendet deshalb direkt die Ethernetschnittstelle. Diese ist aber nicht verbunden, somit schlägt der Zugriff fehl.
    Wenn diese Vermutung stimmt, ist nach dem Zugriffsversuch die Schnittstelle bei PG/PC-Schnittstelle einstellen auf TCP/IP gestellt, auch wenn diese vorher testweise auf irgend einen anderen Zugriffsweg parametriert war.
    Könnte das sein? Dann muss in NetPro die Ethernet-Verbindung vom PG entfernt werden damit das Routing stattfinden kann.
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

Ähnliche Themen

  1. Teleservice
    Von wogle im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 10.04.2009, 08:24
  2. PRIM Ethernet - Frei definierbares Protokoll für Ethernet TCP/IP
    Von whatisnesps im Forum Werbung und Produktneuheiten
    Antworten: 0
    Letzter Beitrag: 20.08.2008, 13:51
  3. Teleservice V5.0
    Von Jukka im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 20.08.2007, 12:20
  4. Teleservice
    Von Outrider im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 24.06.2005, 10:29
  5. S7-300 Teleservice
    Von moped2001 im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 02.06.2005, 10:46

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •