Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 24

Thema: AWL_kleines SI Problem

  1. #1
    Registriert seit
    07.01.2009
    Ort
    Kreis Günzburg
    Beiträge
    472
    Danke
    129
    Erhielt 26 Danke für 25 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    U A4.1 1
    U A8.5 1
    U E8.6 1
    L s5t#3s 1
    U T16 <--------?

    = #fuellen_laeuft
    U #fuellen_laeuft
    U M10.3
    = A8.2

    Hallo Leute,

    wo wir wieder beim thema awl verbiegen sind.
    Hab das netzwerk wo n Si mit zeit dran hängt bloß ab dem "U T16" macht er nicht weiter...bei der zeit zeigt er noch ne 1 an aber dann nix mehr geht einfach net...wer kann mir helfen....

    Grüßle @ll
    Das Leben ist ne Steuerung und du bist der Programmierer, du entscheidest was abläuft
    Zitieren Zitieren AWL_kleines SI Problem  

  2. #2
    Registriert seit
    22.01.2008
    Ort
    Allgäu, da wo die Kühe schöner sind als die Mädels
    Beiträge
    1.775
    Danke
    51
    Erhielt 731 Danke für 436 Beiträge

    Standard

    Zitat Zitat von Mike369 Beitrag anzeigen
    U A4.1 1
    U A8.5 1
    U E8.6 1
    L s5t#3s 1
    U T16 <--------?

    = #fuellen_laeuft
    U #fuellen_laeuft
    U M10.3
    = A8.2

    Hallo Leute,

    wo wir wieder beim thema awl verbiegen sind.
    Hab das netzwerk wo n Si mit zeit dran hängt bloß ab dem "U T16" macht er nicht weiter...bei der zeit zeigt er noch ne 1 an aber dann nix mehr geht einfach net...wer kann mir helfen....

    Grüßle @ll
    und wo startest du denn den t16
    Gruss Audsuperuser

    Herzlich Willkommen im Chat:
    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

  3. Folgender Benutzer sagt Danke zu AUDSUPERUSER für den nützlichen Beitrag:

    Mike369 (26.08.2009)

  4. #3
    Mike369 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.01.2009
    Ort
    Kreis Günzburg
    Beiträge
    472
    Danke
    129
    Erhielt 26 Danke für 25 Beiträge

    Standard

    Ok sry bin schon voll durchgebrannt....Mein fehler nach dem-

    L s5t#3s
    SI T16
    U T16

    Sry war grad fürn arsch...
    Das Leben ist ne Steuerung und du bist der Programmierer, du entscheidest was abläuft

  5. #4
    Mike369 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.01.2009
    Ort
    Kreis Günzburg
    Beiträge
    472
    Danke
    129
    Erhielt 26 Danke für 25 Beiträge

    Standard

    funzt irgendwie trotzdem net...naja
    Das Leben ist ne Steuerung und du bist der Programmierer, du entscheidest was abläuft

  6. #5
    Mike369 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.01.2009
    Ort
    Kreis Günzburg
    Beiträge
    472
    Danke
    129
    Erhielt 26 Danke für 25 Beiträge

    Standard

    Ok hier mal das Programm...
    Ist im Techn_AWL_Übung im FC16 Netzwerk 5(flaschen_fuellen)
    Angehängte Dateien Angehängte Dateien
    Das Leben ist ne Steuerung und du bist der Programmierer, du entscheidest was abläuft

  7. #6
    Registriert seit
    08.04.2008
    Ort
    Köln
    Beiträge
    844
    Danke
    39
    Erhielt 244 Danke für 199 Beiträge

    Standard

    Hallo Mike,

    wenn ich mich nicht irre, ist das SI VKE-begrenzend.d.h. das Ergebnis Deiner Klammer ist immer = 0.

    Versuchs doch mal so:
    Code:
          U     "H_AUTO"
          U     "K_Band_RECHTS"
          U     "INI2_fuellen"
          L     S5T#3S
          SI    "SI_Fuellen_INI2"
    
          U     "SI_Fuellen_INI2"
          =     #fuellen_laeuft
    Grüße
    Gebs

  8. #7
    Mike369 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.01.2009
    Ort
    Kreis Günzburg
    Beiträge
    472
    Danke
    129
    Erhielt 26 Danke für 25 Beiträge

    Standard

    Hi Gebs na wie gehts...

    HM...klappt auch net weiß net warum...s....awl
    Das Leben ist ne Steuerung und du bist der Programmierer, du entscheidest was abläuft

  9. #8
    Mike369 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.01.2009
    Ort
    Kreis Günzburg
    Beiträge
    472
    Danke
    129
    Erhielt 26 Danke für 25 Beiträge

    Standard

    nach der lösung müsst es ja auch gehen
    Das Leben ist ne Steuerung und du bist der Programmierer, du entscheidest was abläuft

  10. #9
    Registriert seit
    08.04.2008
    Ort
    Köln
    Beiträge
    844
    Danke
    39
    Erhielt 244 Danke für 199 Beiträge

    Standard

    Zitat Zitat von Mike369 Beitrag anzeigen
    Hi Gebs na wie gehts...
    Jetzt wieder besser . Bin endlich nach 10 Wochen IBN wieder zuhause.

    Wie lang steht denn Dein INI2_Füllen an? Wenns nur ein Impuls ist, versuchs mal mit 'nem SV.

    Grüße
    Gebs

  11. #10
    Mike369 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.01.2009
    Ort
    Kreis Günzburg
    Beiträge
    472
    Danke
    129
    Erhielt 26 Danke für 25 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Na dann erhol dich gut

    er steht konstant auf eins
    Das Leben ist ne Steuerung und du bist der Programmierer, du entscheidest was abläuft

Ähnliche Themen

  1. OPC Problem routen problem
    Von kpeter im Forum Hochsprachen - OPC
    Antworten: 1
    Letzter Beitrag: 25.08.2010, 19:54

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •