Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: Sonar Bero

  1. #1
    Registriert seit
    30.06.2008
    Beiträge
    26
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    hab da mal ne frage zum sonar bero

    ich will einen füllstand in einem behälter mittels eines sonar bero messen.
    sonar bero und sonprog hab ich.
    nun die frage:
    ist es möglich den analogen ausgang ( 0..10V ) direkt an eine s7-analoge
    eingangskarte zu legen oder brauch ich dafür eine spezielles auswertegerät ?
    Zitieren Zitieren Sonar Bero  

  2. #2
    Registriert seit
    08.02.2007
    Ort
    A-2320
    Beiträge
    2.252
    Danke
    244
    Erhielt 332 Danke für 303 Beiträge

    Standard

    Wenn das Gerät 0-10V ausgibt kannst Du diese auch gleich in der SPS einlesen.
    Würde Dir aber raten einen Trennwandler einbauen (0-10V auf 0-10V).

    lG
    Karl

  3. #3
    rumpelix ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    30.06.2008
    Beiträge
    26
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    ja dieser meinung bin ich ja auch aber das sonar bero gibt mir über eine ader
    die 0..10v zurück, wenn ich diese ader an einen analogen eingang klemme
    bekomme ich keinen wert in der VAR-tabelle.
    fogendes-normalerweise wird doch ein analoger eingang so geklemmt:

    von klemme "x" der karte geht ein draht zum messumformer (+), vom mu kommt ein draht zurück zur karte (analoges signal )

    beim sonar habe ich ja nicht den + von der karte sondern nur das analoge
    signal vom bero, brauch ich dafür eventuell eine spezielle karte ?

  4. #4
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    So ganz kann ich deiner Angabe nicht folgen.

    Es wäre hilfreich den Sensor anzugeben und welche Karte an der SPS.

    Der Sensor wird ja mit 24V und 0V versorgt , richtig ?
    Ein Draht kommt zurück mit 0-10V, dieser kommt auf die Analogkarte auf den Eingang+, den Minus vom Netzteil (Gleicher Minus vom Sensor) kommt auf den SPS Analogeingang Minus. Desweiteren die Analogkarte (meist Pin 20) auf 0V legen.
    „Wenn du ein Problem hast, versuche es zu lösen. Kannst du es nicht lösen, dann mache kein Problem daraus.“
    Siddhartha Gautama

  5. Folgender Benutzer sagt Danke zu jabba für den nützlichen Beitrag:

    rumpelix (01.09.2009)

  6. #5
    Registriert seit
    08.02.2007
    Ort
    A-2320
    Beiträge
    2.252
    Danke
    244
    Erhielt 332 Danke für 303 Beiträge

    Standard

    Wie Jabba sagt, dann kannst Dir den Wandler auch sparen weils eh derselbe Minus ist (Edit: ich gehe davon aus, dass SPS und Bero von gleicher Quelle versorgt werden).
    Wenn Du das schon aufgebaut hast:
    HW- Konfig Modulstellung prüfen
    HW laden
    Modul prüfen ob in richtiger Stellung

    Welche Baugruppe hast Du?

    lG
    Karl

  7. #6
    Registriert seit
    12.12.2006
    Ort
    Wehringen
    Beiträge
    1.471
    Danke
    248
    Erhielt 190 Danke für 155 Beiträge

    Standard

    Hallo,

    der Klassiker:
    2 Bier auf einen Verdrahtungsfehler


    Wie´s geht wurde ja schon beschrieben


    MfG

  8. #7
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.224
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Zitat Zitat von Sockenralf Beitrag anzeigen
    Hallo,

    der Klassiker:
    2 Bier auf einen Verdrahtungsfehler


    Wie´s geht wurde ja schon beschrieben


    MfG
    Na ja, nur ein "Kabel", das wär dann ein Blitzableiter oder eine Antenne? Aber damit Strom fließt brauchts halt irgendwie einen Stromkreis und somit ist Jabba wohl dem Problem auf der Spur.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  9. #8
    rumpelix ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    30.06.2008
    Beiträge
    26
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von jabba Beitrag anzeigen
    So ganz kann ich deiner Angabe nicht folgen.

    Es wäre hilfreich den Sensor anzugeben und welche Karte an der SPS.

    Der Sensor wird ja mit 24V und 0V versorgt , richtig ?
    Ein Draht kommt zurück mit 0-10V, dieser kommt auf die Analogkarte auf den Eingang+, den Minus vom Netzteil (Gleicher Minus vom Sensor) kommt auf den SPS Analogeingang Minus. Desweiteren die Analogkarte (meist Pin 20) auf 0V legen.
    danke, genau so hat es geklappt. war nicht eindeutig von der karte abzulesen und an der selben karte ist ein MU 4..20ma anders angeschlossen aber so funktionierts super
    danke nochmals an jabba !

Ähnliche Themen

  1. Englische übersetzung für BERO
    Von Merten1982 im Forum Programmierstrategien
    Antworten: 8
    Letzter Beitrag: 08.11.2008, 17:28
  2. Frage zu Sonar Bero
    Von Neuling74 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 12.06.2008, 06:52
  3. Suche geeigneten BERO
    Von Erdferkel im Forum Elektronik
    Antworten: 3
    Letzter Beitrag: 14.06.2007, 07:16
  4. Siemens BERO Schaltfrequenzen ---- BHKW-Frage
    Von Anonymous im Forum Elektronik
    Antworten: 9
    Letzter Beitrag: 19.12.2005, 20:19
  5. Siemens Sonar Bero
    Von heiko im Forum Elektronik
    Antworten: 1
    Letzter Beitrag: 14.08.2004, 13:39

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •