Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 14 von 14

Thema: pc "pc local "(internal) schnittstelle nachinstallieren

  1. #11
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.616
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von WIX Beitrag anzeigen
    Auf der cpu hat man als schnittstelle MPI=10 (187,5 kibit/s)
    das panel hat als schnittstelle MPI=11 (187,5 kibit/s)
    bei "PG/PC schnittstelle einstellen"= pc adapter (MPI) [muss also auf MPI Addresse 11 eingestellt werden]
    bei wincc flexible: sps hat den steckplatz 2 , rack 0...
    schnittstelle=HMI MPI/DP [SPS muss Adresse 10 haben, HMI muss Adresse 11 haben]
    In PLCSIM muss Adresse 10 eingestellt werden.
    Und von STEP7 muss das SPS Programm ins PLCSIM geladen werden.
    Jesper M. Pedersen

  2. #12
    WIX ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    12.08.2008
    Beiträge
    207
    Danke
    23
    Erhielt 4 Danke für 3 Beiträge

    Standard

    Zitat Zitat von JesperMP Beitrag anzeigen
    In PLCSIM muss Adresse 10 eingestellt werden.
    Und von STEP7 muss das SPS Programm ins PLCSIM geladen werden.
    plcsim hat schon die adresse mpi=10
    das programm ist schon geladen worden

  3. #13
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.616
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Kannst Du ein Screenshot von der Verbindungsdialog in WinCC Flex posten ?
    Jesper M. Pedersen

  4. #14
    WIX ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    12.08.2008
    Beiträge
    207
    Danke
    23
    Erhielt 4 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von JesperMP Beitrag anzeigen
    Kannst Du ein Screenshot von der Verbindungsdialog in WinCC Flex posten ?
    ich habe plcsim deinstalliert und wieder installiert. es funktioniert

    @JesperMP

    Danke

    WIX

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 16.03.2012, 18:20
  2. "Index Pulse", "Home Switch" und "Position Limit Switch"
    Von senmeis im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 07.03.2011, 11:21
  3. Antworten: 2
    Letzter Beitrag: 14.12.2007, 15:09
  4. Antworten: 4
    Letzter Beitrag: 29.11.2006, 08:59
  5. Antworten: 4
    Letzter Beitrag: 20.09.2005, 07:48

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •